Galaxy Stuck in download modeSupport


Last Updated:

  1. epiovesam

    epiovesam New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    Hi,

    I started a firmware update (using Odin) and, when downloading the amss, samsung says "Bad block table read fail"... a lot of times and the progress bar (on Odin) stay locked. And the update cant finish.

    So, I restart the mobile... but it always come with the "Downloading..." screen.

    I've tried the recovery mode [vol down] + [start call] + [end call] buttons, but it always go to "Downloading..." screen.

    I can't exit from the download mode, and the phone doesn't start any more. I've removed the battery, but the same... the "diskette logo" come with "Downloading..." all the times.

    So, two questions:
    1) About the "bad block" message, I think it's because I left "turned on" the USB debugging... so, I want to start the phone to turn it off again. This make sense?

    2) How to get rid of this screen? How to stop the download mode???

    Thanks!
    Eduardo
     

    Advertisement
  2. Andronix

    Andronix Well-Known Member

    Joined:
    Aug 31, 2009
    Messages:
    676
    Likes Received:
    16
    Uh, I don0t wannt to scare you but I think you bricked your phone.
     
  3. informale

    informale Well-Known Member

    Joined:
    Oct 25, 2009
    Messages:
    704
    Likes Received:
    33
    Eduardo, are you by any chance from Brazil or Canada? Maybe you bricked it because it was i7500L, not the i7500?
     
  4. epiovesam

    epiovesam New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    From Brazil, but the model is I7500 and not I7500L... at least, is what was shown in the model field from Android System Information.

    I've heard that 'bad block' messages was about the USB debugging turned on... so, I need to start the Samsung again to turn it off... sick.

    Why it keep showing 'Downloading...'? The Odin CAN talk with the device, so I have hope... it's not 100% dead.

    Is there an way to hack it, to break the startup process and change that setting (USB debug)?

    Or any other hint??

    Thanks,
    Eduardo
     
  5. epiovesam

    epiovesam New Member This Topic's Starter

    Joined:
    Jan 12, 2010
    Messages:
    3
    Likes Received:
    0
    Yeah... maybe!

    Do you know if is there an way to hack it, to break the startup process and enter into linux shell?

    Odin CAN talk with it, so it's not 100% dead... I still have hope...

    Or any other hint??

    Thanks,
    Eduardo
     
  6. Rastaman-FB

    Rastaman-FB Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,113
    Likes Received:
    1,010
    try using a different machine with odin and nps installed
    also use a redownloaded firmware image
     
  7. felipemadox

    felipemadox New Member

    Joined:
    Jan 10, 2011
    Messages:
    1
    Likes Received:
    0
    The same happes here, but at the "Bad bock" screen i rip out my battery and now my phone dont turns on :-(

    Neither download mode or fastbood mode.

    Any hope to fix this?
     
  8. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Joined:
    Mar 10, 2010
    Messages:
    3,087
    Likes Received:
    1,568
    Correct me if I'm wrong, but now your phone won't boot normally, in download mode or in fastboot mode? Have you tried recovery mode? If none of this works, I think your only choice would be to ask Samsung to repair the phone.
     

Share This Page

Loading...