Galaxy Tab 10.1 Can't Connect Kies?Support


Last Updated:

  1. sydeamon

    sydeamon New Member

    Hello friends,

    I'm using Windows 7 64-bit both in my home and at my work, and I somehow couldn't connect my Galaxy Tab 10.1 tablet to the latest Samsung Kies software. It can't recognize the tablet, it keeps saying me unable to retrieve information from my device (or something like that)

    Do you have any suggestions? I can't transfer MKV and sometimes AVI files to the tab via windows' so that's why I'm trying to use Kies.

    Also I don't know why but I can't transfer files at my home. Operating systems are the same but somehow during my file transfer attempts, especially when I try to transfer 20-30 files at a time, device keeps disconnecting from the computer and my transfer halts. At my work computer, however, I can send as much files as I wish (except MKV and some avi files)

    When I try to transfer a MKV file, even without starting the transfer itself, explorer crashes and the device gets disc.

    Can I solve this via Kies?

    Advertisement
  2. phoenix1822

    phoenix1822 New Member

    UNplug device from computer

    I THINK i may have figured it out.
    Try this: go to your settings then go to "applications"
    then "development"
    then uncheck "USB debugging" plug in again

    hope that helps
    then uncheck
    xiteg79 likes this.
  3. nuttymac

    nuttymac New Member

    It worked. Thank you.:)
  4. carger1115

    carger1115 New Member

    Hi All,

    I bought the Galaxy Tab 10.1 Yesterday... I connected it to Kies & it worked well but told me that there was an upgrade that i need to perform so i did

    Now my Galaxy Tab 10.1 is not connecting to Kies anymore!!!!!! it always gives me the same message "Cannot start service on the device. Please disconnect then reconnect the device"

    Model number GT-P7500
    Android Version 3.1
    Baseband version P7500XXKI2
    Kernel Version 2.6.36.3 se.infra@SEP-72 #1
    Build number HMJ37.ZSKI1 P7500ZSKI1


    Please HELP!!!!!!!!!!!!
  5. Cogito

    Cogito Member

    scheri likes this.
  6. Cogito

    Cogito Member

    xiteg79 likes this.
  7. xiteg79

    xiteg79 Well-Known Member

    thanks phoenix that worked perfectly
  8. xiteg79

    xiteg79 Well-Known Member

    actually nope it did not work. All I get is the spinwheel in kies. Will not connect. Starting to tick me off now.
  9. rigosj

    rigosj New Member

    neither works mine. any solution?
  10. teckhian

    teckhian New Member

    My Galaxy Tab 10.1 doesn't connect to Kies also. Any help is appreciated.
  11. hansb57

    hansb57 New Member

    I had the same problem, tried every trick and advice on several forums.
    Did a factory reset (only backed up my music and contacts, most of my apps I got back through the market) and the problem was solved.
    Now I can connect to Kies without problems.
  12. bprice

    bprice Active Member

    Mine will not connect because of no SIM card. Does this only work with 3g devices???
  13. silvc

    silvc Member

    If had this problem and after some tryings i finally connect the tablet to Kies, here are the steps:

    1. Uninstall Kies and Samsung Drivers (if you installed one).
    2. Delete Samsung folder from Program Files folder, restart Windows.
    3. Install Kies again (last version).
    4. Restart the tablet and don't kill any process.
    5. First, open Kies on your PC and then reconnect the tablet to your PC. If Kies gives you the message: Cannot start service on the device. Please disconnect then reconnect the device, fallow step 6.
    6. Disconect the tablet from PC, close Kies and the Open it, restart the tablet and connect the cable using another USB port (i believe that changing USB port is the trick).

    If the tablet isn't recognized by Windows, check in Device Manager -> USB and update the USB drivers.
    If you still have the problem check lymond or careance.net
  14. carger1115

    carger1115 New Member

    Unfortunatley it doesn't work!!!!
  15. carger1115

    carger1115 New Member

    Unfortunately it doesn't work!!!
  16. DRUETSR

    DRUETSR New Member

    I am also seeing the "No SIM card inserted. Unable to continue communication", on my WiFi only model. Is WiFi connection only available to 3G tablets?
  17. lvmissionars

    lvmissionars New Member

    So,good eavning,I'm from Latvia and I've got Galaxy tab too. This is my first post. :)
    And I know how to connect to kies using wifi. Using the usb failed to me to...
    To connect kies using wifi you need to set up build in wifi network adapter(in the network giver mood) + you have to connect to mobile data(to do that). after that connect to kies and add device to pc then this kind of connecting method will work.
  18. eucasafari

    eucasafari New Member

    this is the exact same problem I have now. if you wipe everything clean and set it back to it's factory settings - it works fine. once you update the firmware that first time, it seems that it fails with Kies from that point forward.

    i was just living with it, but it devloped those newton rings so I sent it back. the new one came, it worked great, I updated it again and once again the update kills it's ability to work with Kies. I thought for sure they would have fixed whatever it was by now, and it's been a few weeks since I connected it to Kies that first time - but once again it's failing. for poops and giggles I thought maybe it was the computer, so I tried a newer Win7 machine than my own (also Win7) but after it finally installed and connected the tablet - exact same connection errors.
  19. bfksc

    bfksc Well-Known Member

    I've heard stories like these about KIES before I bought my Tab so I've never installed it, ever. I just use the cloud to backup stuff, or connect via USB and drag & drop files as needed from Windows. I don't need to sync anything as Android syncs my contacts, calendar, email, all automagically.

    For firmware updates on my Tab, I simpy update OTA via WiFi right from the Settings menu. I have no need for KIES, and bloated qwerky sync software is the reason I don't like iPhones or iPads (can't stand iTunes).

    YMMV.
    :)
  20. hdog007

    hdog007 Member

    That would be all well and good, but the OTA FW update fails, which is really the only reason I could imagine people would use Kies in the first place...
  21. d13g0

    d13g0 Well-Known Member

    I have a MacBook pro and was wondering if you might know if I could drag and drop on that...I'm pretty sure I've tried it before but I couldn't find my tablet on the laptop
  22. diya1426

    diya1426 New Member

    my problem was: cannot start service on device please disconnect and reconnect

    my solution that worked is: before connecting using usb, just clear memory using task manager
  23. jcrew4242

    jcrew4242 New Member

    hello friends, i brought the samsung galaxy tab yesterday and i downloaded the latest Kies from samsung web site. However when i plug in the cable to my computer, the Kies keep connecting and connecting..... it just never finish the connection.
    Can anyone help me with this problem?? thanks!!:(

Share This Page