Galaxy Tab home wifi problem - router settings?Support


  1. yukifujita

    yukifujita Member

    Hello! I'm new here so please bare with me =P

    I'd like some help with this, I've been searching for a similar problem but I couldn't quite find it, considering some specific details in my case.

    The thing is, although I can connect to my home Wireless Network, I can't do anything; browser says "The Connection to the server timed out.", market shows connectivity problem, and so on.

    I've found some people talking about a Samsung fault, pointing to rooting as a solution, but I don't believe it is the case.

    The tab works fine on any other wireless network (including my DHD Hotspot), and it worked on my home wifi, until I recently changed my router (the last one broke). It's a TP Link TL-WR541G.

    All those lead me to think it could be a simple router configuration issue, which I haven't been able to figure out yet.

    My DHD works fine with this router, my roomie's Milestone 2 also works fine.

    The ip adress is correct, DHCP on, everything seems normal.

    Any ideas?

    Thanks!

    Update: I just realized I am barely able to browse the Market App, but very poorly, I can't download any app, for example.
    Internet browser still won't budge though...

    Advertisement
    :
  2. bfksc

    bfksc Well-Known Member

    Some router and devices don't like network names with spaces. Check the SSID Broadcast name for your network in the router. Make sure it's a single word or phrase:

    ThisIsMyNetwork = works

    This is my network = does NOT work
  3. yukifujita

    yukifujita Member

    Thanks for replying!

    Unfortunately that did not work. Problem remains; Desire HD works fine, Galaxy Tab connects to the network but nothing works...
  4. yukifujita

    yukifujita Member

    I'm clueless. Facebook app works but very, very slowly, with broken images. I'm seriously considering giving up and getting a new router, this one is at least 4 years old, works in G and B only... It should've been working though.
  5. bfksc

    bfksc Well-Known Member

    The tablet works fine on other networks, so it's not the tablet. It's something about this router that's causing the problem.

    What channel is the router using? Try changing the default channel in the range 1-11, don't use the higher channels if they're shown.

    Have you tried power cycling the router? Sometimes they need to flush the IP cache table. Reboot the Tab after the router too.
    yukifujita likes this.
  6. yukifujita

    yukifujita Member

    I already tried rebooting the router, but only now I just rebooted the Tab and I feel pathetic. It worked!

    I guess need to stop treating the tab as a desktop PC and reboot it occasionally. Not sure what happened here though.

    Thanks! I'm gonna jump off a bridge now. :eek:
  7. bfksc

    bfksc Well-Known Member

    It's the same thing probably, the Tab remembers parameters of connections and caches them. A reboot clears that cache.

    And don't feel like you have to reboot the Tab regularly. I don't turn mine off unless I have an issue like this. Mine runs great for weeks without a reboot. In fact, I find my Windows 7 64bit desktop needs a reboot more often than my Tab.
    LOL...it's always something simple, isn't it...
    :p
Loading...

Share This Page