Galaxys S2 doesnt boot after root+factory reset


Last Updated:

  1. p0llux

    p0llux New Member This Topic's Starter

    Joined:
    Aug 12, 2012
    Messages:
    2
    Likes Received:
    0
    Long story short: I bought the S2 on ebay, after a while the camera was only displaying a black screen and I constantly lost reception. I rooted the phone in the hope it would solve some problems. (ht tp://galaxys2root.com/galaxy-s2-unroot/how-to-unrootunbrick-your-galaxy-s2-i9100-ics/). Since I had constant memory problems, I did a factory reset->phone wouldnt boot anymore. I try to re-partition then according to this guide: ht tp://widefide.com/mobile/samsung-galaxy-sii-not-booting-heres-the-solution

    Now I'm at a point where nothing works anymore. I cannot even enter the download moad to install another firmware.

    Any hints what I can do to recover the phone?

    Thanks

    PS: put dashes between ht tp for the links in order to be able to post
     

    Advertisement
  2. tim45255

    tim45255 Active Member

    Joined:
    Feb 14, 2012
    Messages:
    29
    Likes Received:
    2
    Hello if you could contact me I might be able to help you


    Send me a private message.
     
  3. Hadron

    Hadron Well-Known Member Contributor

    Joined:
    Aug 9, 2010
    Messages:
    17,172
    Likes Received:
    9,942
    Hi P0llux, and welcome to AF,

    Is your phone the i9100 variant? There are many s2 models, so I'd like to be sure we know which one it is.

    The best place would be the phone's All Things Root subforum. If you confirm which type of s2 you have (network also helps) one of us will move the thread to the correct forum so that you get the best advice.
     
  4. p0llux

    p0llux New Member This Topic's Starter

    Joined:
    Aug 12, 2012
    Messages:
    2
    Likes Received:
    0
    It is an AT&T I777.

    Sorry for posting in the wrong forum.
     
  5. pastafarian

    pastafarian P√Ętes avec votre foie Moderator

    Joined:
    Nov 4, 2009
    Messages:
    5,622
    Likes Received:
    4,625
    Moved to a better place!
     
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,288
    Likes Received:
    22,264
    p0llux, it looks like you flashed files for the i9100 (intl. version) instead of the i777 (at&t version.) I know that after you root it may say i9100 on the splash screen but you still need to use the files for the i777.

    The safest way to get your phone in the best possible condition is to take it completely back to stock and start over with the right files.

    First you might want to try to use the tools>emergency firmware recovery option in Kies to reset your phone.

    If that doesn't work, you'll have to use Odin to flash back to stock. If (with the phone off) holding the vol. up, vol. down and plugging in the USB cable does not get it into download mode, you may need a USB jig. You can get one from Amazon for a couple of bucks, or you can make one with some off-the-shelf parts. Let me know how far you get and I can walk you through the rest of it.
     
  7. lmarranzino

    lmarranzino Member

    Joined:
    May 26, 2012
    Messages:
    20
    Likes Received:
    4
    Go here and check out 2c or 2d but read and do as it states... Then go from there. I also bet you will have the dreaded yellow triangle than just go to the market place and get Ttriangle away and that should get you back to i777 correctly.
    [GUIDE] How to Flash Custom Binaries Without Ever Incrementing the Flash Counter!! - xda-developers


    Being new myself I used the same site you did... What a mistake and what a mess.

    But now fixed and running CM 10 unofficial and siyah kernel with ease and loving.
     
  8. swc2001

    swc2001 Well-Known Member

    Joined:
    Aug 28, 2010
    Messages:
    1,005
    Likes Received:
    234
    How do you do either of these things? A: "tools>emergency firmware recovery option in Kies"
    or B: " you'll have to use Odin to flash back to stock."

    I was able to put the phone into ODIN mode, but thats it. I am just trying to find some way to get this silly phone to boot up.

    You would think since I can get to CWMR and this ODIN that there would be some way of getting this baby to work.

    Aww man I am soooo frusterated. I have never had so many problems with an ANdroid phone before, and I have tricked out alot of different phones.

    Please Help Guys!! :confused:
     
  9. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Joined:
    Jun 12, 2010
    Messages:
    30,288
    Likes Received:
    22,264
    See my reply in the other thread. http://androidforums.com/galaxy-s2-t-all-things-root/608788-bought-samsung-galaxy-s2-i9100-i-soft-bricked-already-help-please.html
     

Share This Page

Loading...