Galexy Ace not deleting tempory downloadsSupport


Last Updated: 2012-12-23 06:24:35
  1. I have a small problem with my samsung axe, i downloaded an update for angry birds space, which failed to update due to no memory left, even though its stored on my memory card, after it failed the 32mb free space i had previous had disappeared, as the temporary file appears to have not been deleted, now i cant do anything with the phone as i only have 2 meg spare, i cant even receive texts.

    how do i locate the temporary file that's hogging all my space please? ive already tried deleting the previous angry birds space to no avail, also i deleted the marketplace "play" update to try to regain some space but this did not work either & im back to the stock marketplace.

    thank you

    Advertisement
  2. ayush29k

    ayush29k Well-Known Member

    reboot the phone and delete cache
  3. plinny1984

    plinny1984 New Member

    I am having exactly the same problem, downloaded AB-SW, download finished but would not install, now its taking up 45mb of space but I cant find the file to delete it.
    @ayush29k, which cache do I need to clear?
  4. thank you but tried that already & it didnt do any good.
  5. ayush29k

    ayush29k Well-Known Member

    Thats a weird problem, the cache wipe should have cleaned it up.
    If the app is still installed, you can try to delete its data from settings>manage applications>AB-SW>clear data.

    Otherwise there is always the factory reset option. Make a backup of your data and apps and do the reset.
  6. thankx. tried to clean the data before i deleted the application to no avail. considered a factory reset but just thought id ask where the temp download folder was so i could remove manually.

    tbh am getting sick of this useless handset. i know its an entry model but, had a htc wildfire before this one & although this runs a few games slightly faster, the htc is a far better phone.
  7. ayush29k

    ayush29k Well-Known Member

    You can clear out the temporary files if you were rooted. You can also try to wipe the cache partition from recovery mode.
    I considered the wildfire too before getting ACE, i found it kinda small and the UI was not my taste. ACE is a good device but only if you root it, otherwise its not worth it. Too many issues with this device.
    I am rooted and running android 4.1.2 jellybean hybrid rom, i have no memory issues or stupid wifi issues that came with this device.
    I am getting more out of this device than you can ask for in this price range!
  8. mine is rooted running 2.3.3 the newest samsung offers :(

    "wipe the cache partition from recovery mode" how?

    How do you solve the dire memory issues with the ace please?

    one small thing that vexed me with the samsung, is that you couldn't even have a individual txt msg sound for your contacts, something i could do with my nokia ten years ago, & every phone since, lol.
  9. CDPlant

    CDPlant Well-Known Member

    You would need to enter recovery (which should be holding Vol-up, home button and power at the same time right after you reboot your phone) and then head to 'Wipe cache partition' in recovery (don't press anything else!) and then reboot the phone. It may take a little while for it to boot to the home screen again but don't worry about that :)
  10. thank you cd, didnt work though :( crappy samsung....
  11. ayush29k

    ayush29k Well-Known Member

    @CDPlant for ACE the key combo is a bit different.

    @OP use home+power button combo only.
    enter recovery mode and click on wipe cache partition.
    Use volume keys to navigate and home button to select.
    CDPlant likes this.
  12. yeah i got i to work already ty, but it didnt help with the stupid samsung junk phone, going to have to do another factory reset. ive never had to reset any electronic device more than this dam phone.

    waste of time n money going to go get myself a nokia 3210, at least they worked without having to do a factory reset every other week.
  13. Ryuinferno

    Ryuinferno Well-Known Member

    Actually guys, the SGA has a small /cache partition...so when you download larger apps, it will be in the /data partition, which requires root access to look into it...get Disk Usage from Play Store to know more about your memory usage (enable root access of course)...:)

Share This Page