Gallaxys2 problemsSupport

Last Updated:

  1. rake1

    rake1 Member

    I am having trouble getting emails and texting also sometimes when I touch the screen nothing happens I almost have to jump on it.
    My emails show up most times but when I click on them they disappear. Next day my emails work fine for a day or two then back to same problem. When I voice text it works most times, but some times say server error but I have good service and at that time it will except written text. I haven't contacted the internet provider yet thought I would get your thoughts first.

  2. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    hmmm...what carrier do you have? Has this just happened recently?
    Do you use gmail?
  3. rake1

    rake1 Member

    I live in Nova Scotia and it is with aliant (Bell) always been like this
  4. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Hey rake,

    I have moved this thread into the Galaxy S2 International forums so you can get some specific device support.

    Hope this helps :)
  5. cityangel

    cityangel Member

    Samsung Galaxy S2 - Email help required
    Had my Galaxy for 2 months now and emails have come through ok and sent ok until 4 days ago.

    Noticed that my emails were sitting in the outbox so hadnt gone anywhere.

    One day the incoming emails all arrive ok and another day nothing, then they all turn up the next day.

    When I click on the email icon it says BT connection error( but the incoming emails still come thru)

    My email addy ( bt) is the only one I use which is

    Havent changed any settings.

    Any help would be appreciated. Thanks

    p.s. turned it off and on again and it says 11 emails on home screen icon but they arent in inbox, though I can pick them up on my pc.
  6. rake1

    rake1 Member

    This is what is happening to me except my emails are hit and miss
  7. swangodeni

    swangodeni New Member

    Can anyone tell me how to enable the the usb debugging mode in galaxy nexus. As it should have been in settings- developer option. After upgrading as 4.2.1,I m not able to find this option. Is the option removed ?

Share This Page