Support gallery app

Discussion in 'Android Devices' started by gigavic27, Feb 6, 2013.

  1. gigavic27

    gigavic27 Well-Known Member
    56

    Feb 6, 2011
    100
    2
    56
    My gallery comes up with pictures with "broken" images. I also can't view them. Any help? Thanks I'm advance.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    VIP Member
    1,343

    Have you moved the pics from one folder to another, or moved the folders from one area of the folder tree to another?
     
  3. gigavic27

    gigavic27 Well-Known Member
    56

    Feb 6, 2011
    100
    2
    56
    No. I think it happened the day after I got the phone. I can't view any pictures. And every tike I take a new one an old one disappears.
     
  4. kelis32

    kelis32 Well-Known Member
    53

    Dec 25, 2012
    303
    64
    53
    Male
    UK
    What folder are your pics being saved to, use a file explorer and check them out through that, try creating a folder called pictures (if it doesnt exist) and move your images to that
     
  5. Hawker

    Hawker Well-Known Member
    333

    Aug 2, 2011
    4,095
    1,910
    333
    Male
    UK
    Try clearing data for Gallery.

    If you're rooted you could also try GS2MediaWipe
     
  6. Scarr119

    Scarr119 New Member
    5

    Apr 28, 2010
    2
    0
    5
    I have the same problem I tried clearing the data ...nothing and then i cleared the phones cache same issue ,,AHHHHHHH
     
  7. jayroller

    jayroller Well-Known Member
    63

    Sep 24, 2010
    102
    26
    63
    Male
    South of Heaven
    Have you tried clearing the all media cache (rather than just the gallery) - Settings>Manage Applications>All>Media Storage>Clear Data

    Now reboot straightaway, it will have cleared all thumbnails and should now rebuild them for you (hopefully correctly!). It will also reset any custom ringtones you've set, as it clears the phone's memory of all your media, mp3s, videos and pictures, so remember to reset them afterwards! :)
     
    Scarr119 likes this.
  8. Scarr119

    Scarr119 New Member
    5

    Apr 28, 2010
    2
    0
    5
    This worked!
     
  9. gigavic27

    gigavic27 Well-Known Member
    56

    Feb 6, 2011
    100
    2
    56
    I did this but now I can't open the gallery app. it just says the media scanner is running. Any ideas?
     
  10. gigavic27

    gigavic27 Well-Known Member
    56

    Feb 6, 2011
    100
    2
    56
    Never mind. I think I lost some pictures doing this method, but I can deal with that. Thanks.
     

Share This Page

Loading...