Gallery foldersSupport


Last Updated:

  1. Aldro

    Aldro Member This Topic's Starter

    Joined:
    Nov 20, 2010
    Messages:
    23
    Likes Received:
    0
    I connected my phone to my computer through disk drive so that I could manage the Gallery. I found my Gallery in the DCIM folder and created three new folders within that folder.

    However, if I go to the Gallery on my Desire Z, all my pictures are still lumped into one main folder. A friend of mine, who also has the Z said that his pictures are not in the DCIM folder, but somewhere else on his SD card.

    Am I doing something wrong, did I create folders in the wrond location or is something else going on here? It should be possible to have several seperate folders in your gallery, right?
     

    Advertisement
  2. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,390
    Likes Received:
    16,500
    Try creating the folder(s) on the root of the card; on my Hero I have several containing images and the Gallery had no trouble finding them. I haven't moved them over to my Z yet but I can't see why it would behave any differently.
     
  3. Aldro

    Aldro Member This Topic's Starter

    Joined:
    Nov 20, 2010
    Messages:
    23
    Likes Received:
    0
    I created a folder called Gallery on the root of the SD card and placed all my images in there, including the subfolders. Unfortunately, that didn't work. My Z still stuffs everything in one folder.

    Thanks for the tip, though. It was worth a shot. Any other suggestions are still welcome. ;)
     
  4. Slug

    Slug Check six! Moderator

    Joined:
    Aug 1, 2009
    Messages:
    20,390
    Likes Received:
    16,500
    I don't quite follow. I just tried it here by adding two folders, /images and /movies to the SD card. Gallery displays "All photos" and "All videos" (total files of each type found on disk) and underneath that shows "images" and "movies" (the individual folder contents).
     
  5. Aldro

    Aldro Member This Topic's Starter

    Joined:
    Nov 20, 2010
    Messages:
    23
    Likes Received:
    0
    My apologies for the delay in responding. It appears as if I either did something wrong or was just impatient. It works fine now.

    I did use a workaround and first added a new Gallery folder via Astro. After that, I connected my phone to my computer and added subfolders. Those all show up in my Gallery now. Guess the problem is fixed then. Thank you! :)
     

Share This Page

Loading...