Gallery issues after jelly bean updateSupport


  1. Pablo84

    Pablo84 Member

    I've recently updated my note 10.1 - 8010 to jelly bean and now having issues with the updated gallery. I have around 15gb of photos which don't seem to cache, only a few folder show up. Any ideas? Should I do a factory reset? Much appreciated.

    Advertisement
    :
  2. Szadzik

    Szadzik Well-Known Member

    Before you try with a factory reset, go into Settings>Application Manager>All>Gallery and clear data, force stop. Reboot the tablet and open Gallery.

    If that does not help, let us know, maybe we can try some other things.
  3. Beards

    Beards Well-Known Member

    Also, be advised that 15GB of photo data is going to take a good while to cache.
    Personally I would give it time...... In fact by the time you are reading this you will probably now have it all sorted.
  4. manmikey

    manmikey Member

    I had the same problem, after upgrading to jb the gallery was slow and had no thumbnails, just empty frames where thumbnails should be, however after 24 hours it has cached all the photos (16gb on an external add sd card) and it is working properly as before, it's certainly an improvement on the ics gallery, but it still has some problems..... Can't Hide or exclude albums for instance, the some more sorting options would be good too
  5. broker81

    broker81 New Member

    I recently upgraded and now mysound has went all haywire, still works but when I mute the system using the mute in system tray, some things are muted and some are not.

    The main thing I notice is that when the sound bar comes up on the screen now, ig I click settings then there are 3 options now, one for system, one for media and one for notifications. I assume that before the upgrade they were all muted together when the main mute button was presssed but now it seems they have to be done induvidually, very annoying.

    Is there a way to set the system to mute all when j click the main mute button?
  6. pwatkins

    pwatkins Active Member

    When you say "the main mute button" do you mean the mute button on the Notification bar? It now does exactly what it's supposd to do. It turns off all NOTIFICATION sounds - those that come from outside. Phone rings, message tones, email and all other system notifications. Just what I want when I am in a meeting or other "quiet" environment. I certainly don't want the phone ringing then! It leaves all other media sounds, that I have control over, as they were. I can switch them on or off as I require. I might want to show a presentation or video with sound and I certainly don't want the phone ringing in the middle!

    If I want to, it takes two more clicks to turn them off. But I see no reason that this should be on the Notification Bar.

    Don't see the problem?
  7. MBM7881

    MBM7881 Well-Known Member

    i'm having this issue with my Not 10.1 after the jellybean update. were there any resolutions? i tried clearing the cache and force stop and reboot...but still nothing
Loading...

Share This Page