Gallery --> Sharing via GMAILSupport


Last Updated:

  1. Selfdestruct

    Selfdestruct Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    124
    Likes Received:
    8
    So I took some photos with my camera

    Reviewed and clicked share --> Gmail

    Typed subject and body and photos were attached


    It says sending ... then my friend never gets them

    then i tried emailing myself just 1 small photo (under 1 meg) and still didnt get it...

    anyone ever have this issue... is there any way to see the EMAIL Q to see if 1 email is bogging them all down from being sent?
     

    Advertisement
  2. mooretime

    mooretime Member

    Joined:
    Jun 18, 2010
    Messages:
    21
    Likes Received:
    0
    I'm having issues too.
    I was able to email a picture...but it took like 5 minutes and I don't see a "progress" bar anywhere.

    Also, even on WIFI i wasn't able to upload a video (16MB) with gmail to someone else.
    Anyone know how to do this?
     
  3. Selfdestruct

    Selfdestruct Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    124
    Likes Received:
    8
    I suspect something with gmail servers are messed up


    I sent a pic from gallery from my work email and it worked fine

    maybe gmail servers are overloaded? or ...
     
  4. Mabster

    Mabster Well-Known Member

    Joined:
    May 26, 2010
    Messages:
    467
    Likes Received:
    127
    Works fine for me. Maybe you just ran into a momentary network snag.
     
  5. Selfdestruct

    Selfdestruct Well-Known Member This Topic's Starter

    Joined:
    Jun 5, 2010
    Messages:
    124
    Likes Received:
    8
    ok so i turned phone off

    and back on

    then gallery couldnt see any photos or videos

    so i unmounted SD card

    then turned off and put it out and back in

    and then started it back up

    then it still said gallery does not see any photos or videos

    so i went into double twist to click videos

    started a video then exited and went back to gallery

    it works

    then i resent email and it went through on gmail


    prolly just need to restart phone not bother with unmounting sd card
     

Share This Page

Loading...