Game compatibility with 2.2 update


Last Updated:

  1. AndroidSimon

    AndroidSimon New Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    3
    Likes Received:
    0
    Hi Evo users.

    I'm the developer of a game, and I had an email from a user saying "Please make your game compatible with the Evo system update 2.2". He didn't give any more details, and I've run the game against an emulator and everything seems fine.

    Any ideas what could cause my game to be incompatible with this update?

    Thanks.
     

    Advertisement
  2. dhinez

    dhinez Well-Known Member

    Joined:
    Oct 21, 2009
    Messages:
    204
    Likes Received:
    12
    What is the name of the game?
     
  3. AndroidSimon

    AndroidSimon New Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    3
    Likes Received:
    0
    Hi Dhinez.

    It's Classic Simon. It's free, so if anyone has time to check it out I would really appreciate it.

    Also someone commented that it doesn't install onto SD Card... but I don't have a 2.2 device so can't test that either!
     
  4. AndroidSimon

    AndroidSimon New Member This Topic's Starter

    Joined:
    Aug 5, 2010
    Messages:
    3
    Likes Received:
    0
    Anyone fancy trying this? :-D
     
  5. Joppie

    Joppie Well-Known Member

    Joined:
    Jun 1, 2010
    Messages:
    151
    Likes Received:
    37
    Works fine on mine. Super mode is great!
     
    AndroidSimon likes this.
  6. NeoteriX

    NeoteriX Well-Known Member

    Joined:
    May 13, 2010
    Messages:
    905
    Likes Received:
    734
    I just downloaded to try out --

    App works fine (got up to score 6, but that's my fault), no force closes. Also successfully moved app to SD card per Froyo 2.2 capability.

    I'm running the official .6 OTA 2.2 update for the Evo.
     
    AndroidSimon likes this.

Share This Page

Loading...