Gameboid (GBA Emulator)

Discussion in 'Android Apps & Games' started by Fro, Jul 8, 2009.

  1. mdg

    mdg New Member
    5

    Jan 17, 2010
    1
    0
    5
    hi guys
    great emulator !
    i have a strange problem with my Motorola CLIQ when i am pressing upper-left and down-right on the d-pad, up-left and down-left acts like pressing A or B buttons ... A is on the P key and B on O key ( azerty ) ... any suggestions ?
    i am alone with that kinds of problems ?
    c ya
     

    Advertisement
  2. jradicle11

    jradicle11 That Guy
    VIP Member
    143

    Feb 6, 2010
    1,041
    113
    143
    Lifeguard
    Illinois
    Slight gravedig, my apologies.

    I haven't been able to get the lite version to work on my devour. I'm curious if I should try the paid version. I tried the Gameboy pocket emulator lite and it worked fine (minus not being able to save, but that's expected it the free version).
     
  3. Charlus

    Charlus New Member
    5

    Feb 11, 2010
    1
    0
    5
    Hello. I experienced the same problem. I even used a bios that actually works on a PSP emulator. When I click on the gba_bios.bin, i get the "bios" window "you must specify bla bla bla..."
    I'm using a Motorola Milestone (euro version of droid). Any one can help ?
     
  4. Terror Factor

    Terror Factor New Member
    5

    Feb 18, 2010
    1
    0
    5
    hm, gameboid crashes nearly instantly with me. It works normal for 3-4s, but then it just hangs, and I have to take out my battery to get out of it.

    The lite version has the same problem.
    I'm using an Acer Liquid with a custom rom(but every other app is working fine).
     
  5. rotceh

    rotceh Member
    5

    Jan 17, 2010
    9
    0
    5
    Make sure you're unmounting your phone from your computer before accessing the sd card. I sat trying to load the bios for a good half hour before realising my phone was still connected and nothing on the sd card would show up.

    Anyways, I've tried numerous gta roms, all crashed before gameplay.
    I've tried mario tennis, that kinda just loops from the menu to the begining again.
    I've tried mario cart, that works fine.

    Anyone know of a list of roms that actually work with it?
     
  6. NutsOsteel

    NutsOsteel New Member
    15

    Feb 18, 2010
    2
    0
    15
    I

    I am sooo sorry if someone already asked this, but I downloaded the bios finally, and the droid "load bios failed" do I have to unzip the file? Thanks.
     
  7. rotceh

    rotceh Member
    5

    Jan 17, 2010
    9
    0
    5
    Yes, you have to unzip it. Itl then be a .bin file. And it should work.
     
  8. KieranD

    KieranD Guest

    Hi guys, sorry if this is like, a major bump or something, but I have a quick question and you seem like you'd know, all having the app and all. I only got my HTC Hero yesterday (or T-Mobile G2 Touch if you want to be all market-y), so be gentle xD.

    Does the application have multi-touch? I know GBCoid doesn't (yet at least, hoping he'll update it P:), but does Gameboid? Thanks a load.
     
  9. KatanaPL

    KatanaPL New Member
    5

    Mar 14, 2010
    3
    0
    5
    If you wish to play

    KINGDOM HEARTS: CHAIN OF MEMORIES

    just do this:

    - when the game hangs during intro movie - save the game and load the save - it will start playing again and you can start playing ;)
     
  10. 13en

    13en New Member
    5

    Mar 22, 2010
    1
    0
    5
    I'm having the exact same problem, but it's only just started after upgrading to the latest official ROM (EMEA_GEN1 OS 2.000.16). At first I thought it just happened when I tried to run a game, but it even freezes just looking at the settings menu. The whole phone hangs, and the only way to sort it is to take the battery out.

    A fix would be nice. I was using the free version, that might just convince me to upgrade ;)
     
  11. snoskier

    snoskier New Member
    5

    Apr 1, 2010
    2
    0
    5
    A Student
    A house
    I just had my phone crap out (it fell and now the screen wont light up). I was wondering since i will have to get a replacement phone, am i going to be able to play my saved game on this new phone. I saved it both in game(which doesnt seem to load, but tells me that im overwriting a saved game) and to the app itself (pressing menu, save, slot 1). I will have the same sd card and im aware that i might have to reinstall the app. I just dont want to lose all the hard work i put into Pokemon :'( Any input would be helpful. Thanks

    Also is there a way i can take it and play the saved game on my computer while i wait for my phone, then switch it back?
     
  12. KieranD

    KieranD Guest

    On the SD card you will find files that look something like [game name].sav. Look for the .sav files, those are your saves and work with any GBA emulator.
     
  13. T-Virus

    T-Virus Member
    15

    Mar 26, 2010
    13
    0
    15
    Wa US
    (Windows)If anyone is having a problem with bios try this.(warning: I am not responsible for any damages to phone or computer you are doing this at your own risk and I do not support piracy.)
    1: In the folder that has the "bios" file click "tools" on the tool bar.
    2: Click "Folder Options..."
    3: Click "View" tab
    4: Uncheck "Hide extensions for known file types"
    5: Click Apply and then ok.
    6: Right click "Bios" and rename it to "gba_bios.bin" after that press enter.
    7: (optional) go back to tools>folder options>view>check hide known file extensions>apply>ok.
    8: put the "gba_bios" on your phone and try it.
     
  14. melissab

    melissab Active Member
    26

    Feb 13, 2010
    37
    1
    26

    Having problems.
    I've got everything downloaded, I can see the gba_bios.bin file on my sd card root, but when I click it...open...complete action using GameBoid...Load BIOS failed. The BIOS file must be specified in settings.
    I'm stuck here!
    Does anyone know what I'm doing wrong or what I do next?
    Thanks for any help.

    I got it working and it rocks!
     
  15. akurtz20

    akurtz20 New Member
    5

    Apr 12, 2010
    1
    0
    5
    where do i find this setting? /does anyone know if this works on a devour? because when i load the game (pokemon) there aren't any buttons for me to press...

    so i found out the the buttons( a, b, and d pad are all keys on my phone, how do i change to touch screen?) if possible..
     
  16. mrmojoz

    mrmojoz Well-Known Member
    78

    Feb 24, 2010
    591
    63
    78
    Have you looked at the settings menu yet?
     
  17. melissab

    melissab Active Member
    26

    Feb 13, 2010
    37
    1
    26
    It's in the settings under input after you open GameBoid. I have to use hard keys tho, because the touch screen on my droid is impossibly quirky on it for some reason.
     
  18. razorclose

    razorclose Well-Known Member
    36

    Feb 3, 2010
    243
    7
    36
    Macon, Ga
    How'd you figure out the BIOS file, i'm struggling with the same problem :(
     
  19. mhl

    mhl Member
    5

    Apr 14, 2010
    8
    0
    5
    i've got everything working, but how do i switch it off?
     
  20. fliptwister

    fliptwister Well-Known Member
    38

    Mar 25, 2010
    210
    17
    38
    Click on menu, then settings, and then GBA BIOS file. Once there choose where you have put the bios file on your SD card.
     
  21. UofIll

    UofIll New Member
    5

    Apr 17, 2010
    2
    0
    5
    Ok so I got about 3/4 of the way through this thread and finally gave up looking for my problem... I have the bio.bin file and I can find it is the settings of the gameboid app. But I cannot find the roms for the life of me! They end in extension .GBA correct? And you put em in the same file folder as the bio.bin? If so, I need help... Please and Thank you :)
     
  22. AndroidPotter

    AndroidPotter Member
    5

    Apr 17, 2010
    8
    0
    5
    UK
    I m trying to get my Gbcoid to work. I wondered if someone maybe able to help me with a few questions.

    - DO I use gba_bios.bin for gbcoid or do I need another one?

    - DO I have to unzip the games when I get them ?

    Atm I load up gbcoid and it has the sd card directory and every time I pick a Rom, it says "load rom failed"

    if anyone can help that would be appreciated
     
  23. AndroidPotter

    AndroidPotter Member
    5

    Apr 17, 2010
    8
    0
    5
    UK
    I 've sorted it now
     
  24. Sremon

    Sremon New Member
    15

    Apr 25, 2010
    2
    0
    15
    Hi everyone !
    How did you solved it ?
    I allways have "load bios failed...", whatever I do...
    I've correctly selected the bios file in the settings, and I've tried with several bios files and roms, in several places of my sdcard, but nothing works..... :(
     
  25. n0obiez

    n0obiez New Member
    5

    Apr 10, 2010
    1
    0
    5
    Few Questions to ask about this app

    -Where do you buy the full version of gba emulator? when i am playing my game and the app prompts me to buy the full version , i clicked it and it always say there are no search results

    -I have been playing pokemon emerald in gba emulator , is it possible to put cheats inside the emulator or any cheat device like gameshark all these? im too lazy to train my pokemon ><
     

Share This Page

Loading...