Gameboid (GBA Emulator)


  1. amayes

    amayes New Member

    has anyone figured out GTA Advanced on this. It was mentioned earlier with no replies.

    The game loads, sets up a save and then closes to the menu. i've tried multiple roms all with the same affect, any ideas to why it's not working and has anyone got this to work. Could it possibly be because i have the Gameboid lite version instead of the full Gameboid?

    Thanks!
  2. will8908

    will8908 New Member

    I have a droid and am trying to buy the full version of GBCoid. However everytime I click "buy" an error message pops up saying "server error". Has anyone had this issue? What do I do? I have the lite version but can't save. Is there any way to save with the lite version? I don't mind buying the full but it won't get past the error message.. help!!
  3. bassjason82

    bassjason82 New Member

    Love all of the -oid emulators for android, they're all great apps!
  4. dbirse

    dbirse New Member

    Hi,

    I recently got an HTC legend and downloaded Gameboid but so far have not been able to play a game for much more than 5 minutes without it crashing. Does anyone else have this problem or are there any fixes?

    Thanks

    Duggie
  5. jasperwill

    jasperwill Well-Known Member

    i like how smoothly gameboid runs, but i dont like the placement of the B and A keys.. are there any other emulators you would suggest instead??? or is there any word about different options?
  6. thedroiddoesitall

    thedroiddoesitall New Member

    Can anybody send me instructions on how to use this? i downloaded Pokemon sapphire but it wont work.
  7. phyzzix

    phyzzix New Member

    I am having this problem too. If anyone knows anything?
  8. cadillac6661

    cadillac6661 New Member

    So I've downloaded gameboid and several gba_bin files and it ALMOST loads (a quick flash of the controls and then straight to the home screen) and several different roms but nothing will fully load... What gives? Really annoying. TIA yes I used the search function and goog previous to this post!
  9. Gibbs

    Gibbs Active Member

    Hmm strange, no problems with my inc and gameboid. I know that the first gba bios file I had was the incorrect fill so gameboid would force close. found the correct file and no problems after that. make sure you are downloading the gba_bios.bin file. I'll try and track down where I downloaded it if you are still having trouble finding it.
  10. klownin5643

    klownin5643 Well-Known Member

    gba_bios.bin try that one. it worked for me on the incredible. no probs.
    rishi360 likes this.
  11. Andyuhoh

    Andyuhoh New Member

    One major problem this is my first post so If it can be answered you guys wud be lifesavers.

    I been playing Pokemon Emerald on it. It works well except for the fact it randomly resets a couple of times an hour at least and freezes occasionally also... I havent done anything wrong but maybe do u guys recommend I delete some other apps which might be interefering with the free space i have on the phone or somethibng?
  12. Andyuhoh

    Andyuhoh New Member

    Lets just hope the next update fixes it, whenever it is. Or maybe we can contact who we purchased it off of and get a refund.

    Does it crash like.. you will be playing.. then all of a sudden it will go back to the intro or the gameboy logo?
  13. ffbistro

    ffbistro New Member

    i have tried everything to try to get this bios file to work on my droid eris, can somebody please help me? it has to be something simple that im missing
  14. SuperSix4

    SuperSix4 Member

    Heres what I did:

    1. Plugged my phone into my comp and enabled sharing with vcast manager

    2. DLed the Bios file

    3.Dragged it into my phones folder from my comp(first unzipped it)

    4. Uninstalled Gblite

    5. Reinstalled it(gblite)

    6. it took a second and went right to where you pick the rom you want to load up.

    Hope that helps.
  15. Crysix

    Crysix New Member

    Hey all, I just got my htc legend and attempted to use the gameboid.
    I've specified the bios and put the roms on my sdcard. The problem is that the app crashes very often, resetting itself every few minutes and sometimes reloading as soon as the start screen opens.

    I am positive i have done everything correct since my friend has a Desire and we used the same steps to compare, his works perfectly fine while my Legend doesn't.

    Anyone else getting this problem from Legend? (Ah missed some of the above posts, it seems Legend is the cause of the problem.)

    Any fixes?
  16. Eazail70x7

    Eazail70x7 Well-Known Member

    I downloaded this and then created a folder on my sdcard called GBA Roms and in that folder created another folder named Gameboid.

    I put this gba bios.bin in the Gameboid folder. So I have downloaded 3 separate Pokemon Emerald Roms and none of them worked. Every time I clicked on it, it took me back to my home screen on my android.

    Did I do something wrong? Or are the Roms I tried not compatible? Could someone PM where they found some working roms?

    I am able to play games on all the other emulators except this one. :mad:
  17. hekickedme

    hekickedme New Member

    Alright guys I have read all through this thread and tried everything and still i cannot get it to work..here is my issue:

    I downloaded the GBA_bios.bin file (have tried multiple versions) and put it on my SD card, browse to it in the the settings but when I go to select a ROM to play it gives me the error "Load BIOS Failed. The BIOS file must be specified in the settings".

    I have downloaded multiple roms and BIOS files, as well as reinstalled the program. The only thing I can possibly think of is these files all being placed in a generic "downloads" file on my SD card, as i am doing all of this over the web browser on the phone, as opposed to being hooked up to an actual computer.

    Any thoughts?
  18. Gibbs

    Gibbs Active Member

    mine works. not sure what your problem is. i'll pm you.
  19. I've had my htc desire for a few weeks now, and recently downloaded the gameboid lite emulator. Got he bios got a load of ROMs.

    Most of the ROMs work perfectly fine with no issues or framerate problems. However, GTA advance (like many people have experienced) wont get past the intro screens without crashing, Tony Hawks pro skater 2 crashes unexpectedly every now and then, and ive also had golden sun drop out on me.

    Is this a phone issue, rom issue or emulator issue? I have noticed my phone gets pretty warm when running some of these games. Who else has had these games or others fail??

    Also, what is the difference between in-game saves (which do seem to work on the lite version), and save "states".
  20. acidarmitage

    acidarmitage Well-Known Member

    save states save at any point in the game and can resume in the exact same place without hiccup. its kind of like a "pause" button in which you can resume whenever
  21. Aaronneyer

    Aaronneyer Well-Known Member

    Can anybody help me out.
    I've been playing Pokemon Fire Red on my computer, using NO$GBA for a while now, and now I'm hoping to play it on my Backflip. I transferred the ROM to a folder which has all my ROMS in it on my phone. I also transferred the .sav file to this folder. I opened up NO$GBA, and loaded the game but it started a new game, rather than loading the saved game.
    Can anybody help me out with this?

    I'll answer a few questions right now because I'm sure they will be asked.
    I have used ASTRO to check, and they are both on the phone.
    The phone is not connected to the computer.
    I am able to load other games, although these are games which I've been playing on the Backflip the entire time, the save files weren't transferred from my computer.
    The .sav file has the same name as the .gba file besides the extension.

    Anybody think they can help me out here?
  22. stilted

    stilted New Member

    I just got this app but I can't find the bios anywhere for free. Do I have to buy that too or can somebody help me? Please? I just want to play zelda in the bathroom at work
  23. Aaronneyer

    Aaronneyer Well-Known Member

  24. stilted

    stilted New Member


    Thanks a lot man but I might be a moron but I still can't get it to work on my g1. I specified the bios on gameboid but when I go to load a rom it tells me I still need to upload a bios. There goes 4 bucks I guess
  25. koekebakker

    koekebakker Member

    Same problem here. Gameboid doesn't seem to work on the Legend. Hope this will be fixed soon.
Loading...

Share This Page