1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Gameboid sound issues


Last Updated:

  1. Prime_Phoenix

    Prime_Phoenix New Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    Hey there, I posted this in the HTC Hero section however I haven't had any responses so I aplogise in advance if I have annoyed anyone.

    I have had my Hero for about three weeks now and I love it! However I have Gameboid lite on my phone and while it is fine for some games like Aria of Sorrow, when I tried to play Final Fantasy VI on it I got a buzzing noise in the background, it was far too irritating to play on and music is pretty important to me in games so I dont want to just turn it off.
    I checked the compatability chart and this one was marked as green so is it just a problem with the Hero itself or just me? I did try a few other games and had the same issue, like Fire Emblem and Mario & Luigi. Anyone else have this problem with the same games or any others? Are their any solutions?
     

    Advertisement
  2. Fro

    Fro Active Member

    Joined:
    Apr 28, 2009
    Messages:
    43
    Likes Received:
    1
    try downloading your roms from a different site.
     
  3. Prime_Phoenix

    Prime_Phoenix New Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    I tried that but had the same problems with all the different ROMs. Thanks though. Still looking for my solution :(
     
  4. fatesblade

    fatesblade New Member

    Joined:
    Jul 3, 2010
    Messages:
    3
    Likes Received:
    0
    I'm also having issues, regardless of what game it is or where I download it from. LG Ally.
     
  5. fatesblade

    fatesblade New Member

    Joined:
    Jul 3, 2010
    Messages:
    3
    Likes Received:
    0
    Set max frame skip to 10, which might have helped a bit. Still not GBA quality sound tho.
     
  6. Prime_Phoenix

    Prime_Phoenix New Member This Topic's Starter

    Joined:
    Feb 15, 2010
    Messages:
    4
    Likes Received:
    0
    Haha wow I saw the topic and thought that someone else had the same issues as I had a few months ago. I was about to post and say it was because the phone wasn't powerful enough to run the emulator smoothly. Then I saw the original poster. Whoops!
     
  7. Jotamide

    Jotamide Member

    Joined:
    Mar 4, 2012
    Messages:
    12
    Likes Received:
    0
    Has anyone found a fix for this yet?
     

Share This Page

Loading...