1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

General Gameloft Games not working


  1. rohitaar

    rohitaar Active Member

    hello ..
    I have Asphalt 7 & The Amazing Spiderman from gameloft for my android 2.3.4 Gingerbread (unrooted)Stock. But when I open the app a pop-up says 'the following application Asphalt 7 has stopped unexpectedly. please try again'. please help me what to do.. i really want to play it.

    Advertisement
  2. meet5000

    meet5000 Well-Known Member

    Those games require ARMv7 processor.
    Unfortunately, Optimus Net has ARMv6 processor. :(

    Those games are incompatible with this phone.....
    I'm also missing those games....
  3. rohitaar

    rohitaar Active Member

    GAMELOFT HD Games on all ARMv6 DEVICES
    will it work?
    but in that it is written to edit build.prop
    what is that how to do that (my unrooted version)
  4. meet5000

    meet5000 Well-Known Member

    I know about that tweak.
    I've tried to edit the build.prop file and that was very bad experience.
    I'd suggest you not to edit that file after rooting.

    What was happened with me after editing the file:

    Google Play Store was unable to detect my phone properly and I was completely unable to download any app such as Opera Mini.
  5. rohitaar

    rohitaar Active Member

    Oh.. So no way out except for buying another.. I am a BSNL user & you whats the download speed in India.. I was trying vry hard to download amazing spidey & asphalt 7.. Its of no use!

    Wait a sec I found another tweak over here
    Armv7 on Armv6
    Is it safe ? Will it work
  6. meet5000

    meet5000 Well-Known Member

    At least BSNL 2G has good speed than Tata Docomo 3G.


    I have not tried this tweak.
    You can try it using Root Explorer.

    After editing the bulid.prop file, Root Explorer will automatically create a backup of original file.

    The name of the backed up file will be build.prop.bak. Just move the backed up file to SD Card.

    If you encounter any issue, rename the backup file to build.prop, replace it with the edited build.prop and restart your phone.

    That's it. :)

Share This Page