Games WOrking whola !!! update root &installing chainfireTips


  1. blackkids5

    blackkids5 Well-Known Member

    Games are working fine in galaxy y s5360

    !!!! IMPORTANT
    *** update your phone to gingerbread 2.3.6 using samsung kies ***


    download link for update.zip
    update.zip

    1)download update.zip and copy to sdcard
    2)switch off phone wait till vibration
    3)long press volume up button + home + then power
    on button you will enter in recovery mode
    4)use up and down button to navigate and home key for selection
    5) select apply update from sdcard and wait untill phone reboots…
    6) after you see home screen after boot wait untill sdcard completes its scan
    and go to menu and if you see superuser app your phone is rooted whola!!!!!……
    7) if u still have doubt if phone is roote or not then download root check.apk(Root Check.apk) and install,open it and press verify access

    all done if u rooted ur phone reply here and i ill tell how to install games…..

    or mailme@ mail2blackkids@gmail.com

    k ok congrats ………
    so rooted huh…..

    none of hd games are playable in this phone because of low-end gpu but after installing chainfire3d u can……

    1)now download chainfire 3d + plugins MEGAUPLOAD - The leading online storage and file delivery service

    2)extract plugins and apk to sdcard and install chainfire 3d pro 2.8 and open it…
    3)after that allow superuser permissions when promted and when chainfire 3d menu appears press install CF3d driver and wait…… the phone hangs and rebots automatically(dont panic…)
    4)when phone reboots open chainfire3d again and press install cf3d driver and it should install now…..
    5)after that scroll down and select install plugins/shaders wait it scans your sd card and after scanning it shows 3 files namely
    1.)libGLEMU_NVIDIA 2)libGLEMU_POWERVR 3)libGLEMU_QUALCOMM install all three of them by tapping on them
    6) after that go to default opengl settings and select reduce texture quality reduce texture size and in use plugin select qualcomm andgo back to menu and hit market settings…..

    NOTE :
    if u get sorry, video cannot be played error search for all video files in the games folder and convert it to 320

    Advertisement
  2. paulvenson

    paulvenson Member

    Hey bro,

    have you ever try playing Plants vs zombies on your galaxy Y/? does it work after rooting the phone?
  3. paulvenson

    paulvenson Member

    I have a galaxy y.. and when i try to install PVZ on my android the screen on the main menu turns to black, soo does doing this method solves my problem on playing PVZ/? THANKS..
  4. tayshaun

    tayshaun New Member

    Sir please post links for your working games on galaxy y. I'm also playing pes2011 with my galaxy y and it is working smoothly. I think brothers in arms will also work fine using the chainfire 3d. Thanks in advance.
  5. himu4630

    himu4630 Active Member

  6. andre1499

    andre1499 Member

    hi..how did you make kies work in your pc?
  7. blackkids5

    blackkids5 Well-Known Member

    sure wait.....

    uploading data + apk from my mobile sdcard...

    takes time upto wait till 23/11/11
    tayshaun likes this.
  8. blackkids5

    blackkids5 Well-Known Member

    download latest version of kies
  9. blackkids5

    blackkids5 Well-Known Member

  10. blackkids5

    blackkids5 Well-Known Member

    working fine boss
  11. andre1499

    andre1499 Member

    yo bro..thanks..ahm..can you play hawx hd on your galaxy y?
  12. Slug

    Slug Check six! Moderator

    I'd like to remind members that discussion of and/or linking to pirated software is prohibited by the Site Rules.
    blackkids5 likes this.
  13. swap.blue

    swap.blue Member

    Pls post link of other games too
  14. blackkids5

    blackkids5 Well-Known Member

    get games urselff......


    @ allll people get ur games from market or other sites.....


    I just provided working gamees thats it....

    Removing all piracy posts soon :)
  15. paulvenson

    paulvenson Member

  16. blackkids5

    blackkids5 Well-Known Member

    each and every game is workin


    root ur phone ,....

    and yes that PVZ game is working

    i too rooted my phone

    if u think u ll lose ur warranty
    unroot it or reset phone dats it....
  17. viperbeam28

    viperbeam28 Member

    hmm strange,, my galaxy y is now rooted and installed chainfire3d all was a success.. and yet NFS Shift wont run. Stuck on the EA logo and then exits. Sir Blackkid can you help me? I've put the NFS SD data to the right path and installed the apk file.. still not working. I've used this NFS version --> NEED FOR SPEED SHIFT full for Galaxy S, Milestone or Droid.
  18. paulvenson

    paulvenson Member


    ----------------------> really? it worked? did you try to play that kind of PVZ in your SGY?... soo unrooting it will bring back the old version of my phone? ok then.. il try to do it. TNX.. One last question sir, do i really have to update my phone before doing those methods or i can proceed directly doing that rooting without updating my android to 2.3.6?
  19. paulvenson

    paulvenson Member

    pls mr blackkids5 i need ur reply soo that i can play this games.. CAn i ask for the link where i can download the NFS and AVATAR HD? plsssssssss... soo that after rooting myphone i can readily download those games..

    how to unroot my phone agaian?
  20. blackkids5

    blackkids5 Well-Known Member

    that is because u might have downloaded 2.2 or below version

    download 2.3.5 version of nfs shift
  21. blackkids5

    blackkids5 Well-Known Member

    u have to update to 2.3.6 to play all smooth games

    coz 2.3.5 has texture problems(poor textures)

    compared to 2.3.6

    assassins creed dint work in 2.3.5 level 2 had broken weird textures but 2.3.6 running smooth
  22. viperbeam28

    viperbeam28 Member

    thnks sir blackkids,, i've downloaded your nfs and now its working fine. and sir by the way can i update my 2.3.5 version even its already root? to 2.3.6?
  23. paulvenson

    paulvenson Member

    ..
    Gudmorning, ive got rooted my phone and after installing the games. there are no spefic folder on my memory card like the ea folder or gameloft folder. WHen i try to copy it directly into the sd card and try to open the game. Still it says it has to download the full version (150mB) enable to play the game, in which i already copy it to the sd card.. PLs help.. how can i work this out. ive done rooting and installing chainfire.. pls help.
  24. paulvenson

    paulvenson Member

    But as of now. the PVZ that i mean to you is working now. BUt the problem now is the installing of the NFS and AVATAR.. pls help.. hhhmmm..
  25. paulvenson

    paulvenson Member

    Do you have facebook? can i add u or you can add me soo that we can chat about this matter. Paul Venson Rara or kira_zoskezagara@yahoo.com// THANKS

Share This Page