GAOSP Froyo Nightly Builds


Last Updated: 2011-04-29 05:50:51
  1. weasel

    weasel Well-Known Member

    Odd. When I first found a connection issue, it was because there was nothing in the port setting. pda.bell.ca was just fine. I don't suppose the new setting has helped accessing the market, did it ?

    Advertisement
  2. nex1685

    nex1685 Member

    no the market still doesnt work but data does when i put pda.bell.ca in i loose 3g
    had market working the other day but didnt save and lost it. i can sign into gmail on the web but cannt on the phone.
  3. nex1685

    nex1685 Member

    the phone is working well with nightly build except for gmail and market love the nightly build hope to solve gmail problem
  4. mikeh36

    mikeh36 Well-Known Member

  5. nex1685

    nex1685 Member

    thank you i will try it,
  6. haze028

    haze028 Member

    my hat goes off to Glasswalker on the drakaz forum. I, having a 7500L, have been unable to sync with my google account. First time out trying this method i had success with the latest nightly. What a relief that i too will be able to enjoy the glorious work Drakaz, and company are doing here.

    Here is his post:
    "I was having the same issue, and found lots of discussion on the google code site for android as well... I also replied to issue 212 as posted above with my notes.
    After some searching I found a solution that works reliably for me (on an i7500L with Bell Canada like the others).
    First make sure you can log into youtube with your google account (either create a new account on your google account, or associate the google account with your existing youtube account).
    Then open youtube on the phone, and log in with google account... It works (unlike the other google apps).
    Then go back out to android settings, and then go to accounts. you will now see your google account listed. Just go in there and adjust the auto-sync settings to sync mail/contacts/whatever and your good...
    This works for me reliably on the latest nightly build, installed with the Updater app. Now all my google apps work perfectly. (except the market which is now throwing a wierd error... still looking into that one).
    I also tried 2 other suggestions, one is blowing away the settings cache manually from console, the other was a factory reset from the settings/privacy page on device... Neither of those worked for me, but the youtube method worked.
    Hopefully this gets resolved soon, but in the meantime I hope this helps people work around the problem."

    hope this may help those of us that were unable to enjoy 2.2 on our 7500L's

    :) maybe i should read the last few post's before adding a redundant one. but i'm just happy to see at least a reliable workaround for this issue
  7. ct2020

    ct2020 Well-Known Member

    What have you done about the market?
  8. haze028

    haze028 Member

    I still don't have the market up and running, just installed a file explorer through the browser and just install all my apk files manually. Obviously this is not the ideal choice, but will work for me for the time being. Still hoping someone with more technical knowledge will just get it working normally.
  9. haze028

    haze028 Member

    Looking to try out YAAM as an alternative to the market, unfortunatly the site seems to be down...not sure for how long, does anyone have a copy of the apk they would be able to link? Interested to see what it is like, and if it's a viable alternative.
  10. golanster

    golanster Well-Known Member

    the torch works on the new nightly but the camera doesnt.
    its like it cant make the thumbnail , it takes the picture and i get a black square where the thumbnail should be. in the gallery i cant open them too
    video works great
  11. og92

    og92 Member

    Music player doesnt play music thru headphones in new nightly only thru speaker
  12. dryhte

    dryhte Well-Known Member

    Haven't tried the torch, but the camera definitely works for me...

    All in all, I'm starting to be quite happy with the nightlies we have. Haven't looked back to vanilla/galaxo since about a week now.

    EDIT: oh and by the way, I was complaining of slowness before, but now I've enabled compcache (backed by a swap partition) and the phone is a LOT snappier.
  13. golanster

    golanster Well-Known Member

    after a couple of reboos the camera started working
    now hi is great
  14. amrutpritam

    amrutpritam Active Member

    how is the overall performance compared to galaxo(speed wise)? is it usable on the daily basis?my experience with previous nightly was not too good that's why asking.
  15. sgx100

    sgx100 Well-Known Member

    Hi,

    Just installed the Latest Nightly 20100918 and applied the gapps-gaosp-froyo-signed (17 MB) from inFECT's box.23.org link.

    After that Im stuck with emergency call only
    Also cant set my APN's. Google always sends an error message.

    Virtually cant do anything. Pressing the options button only brings up the wireless settings button.

    Any help...Its strange..I had applied another nightly sometime back but didnt face this strange error.

    I suppose the problem may be with the gaaps gaosp froyo.
    I will install the 8 mb version to see how things go
  16. badeaioan

    badeaioan Member

    I've also installed the 8 mb version but it FC in Market after download completes.
  17. nex1685

    nex1685 Member

    i installed new nightly from the new app from yaam for galaxy update it worked like a charm and it also installed the new recovery for me. i bought the donate version because of all the work that goes into this thank you. i have been using nightly for about 2 weeks now and it has a couple of problems but i feel fine using it. i got gmail going finnally but still cannt get into market so i use yaam also cannt see my sd internal drive when i want to install anything it just says i need to format sd so i go into recovery and mount it through recovery.
  18. sgx100

    sgx100 Well-Known Member

    Got things back in control...I guess problem was with Google Setup steps...I skipped some of them and got to the home screen.

    But boy the initial home screen was a scare... emergency call and all

    Any idea so as to whats the difference between the two gapps version
    ie the 8MB and the 17 MB versions.
  19. badeaioan

    badeaioan Member

    I've re-wipped and reinstalled GAOSP with Gapps from box.23.org. The gapps package has 8.8 Mb. The 17 mb package is the high res one I suppose because with that one I have graphic issues on Market.
  20. sgx100

    sgx100 Well-Known Member

    But why would Drakaz release something that has an issue
    Definitely the 17 MB version has something in it. I guess latest Maps and stuff

    But anyways I installed the 8 mb version

    If someone could tell me the difference them maybe this lazy soul can think of upgrading.
  21. mikeh36

    mikeh36 Well-Known Member

    Anyone having problems with Twitter type apps (Mobile Twitter, Seesmic, etc) with the latest nightly?
  22. sgx100

    sgx100 Well-Known Member

    No issues with Twitter but definitely with setCPU
  23. Lelouch

    Lelouch Well-Known Member

    Installed the latest nightly and I'm in love again with my phone. Everything works better then previous nightly (didnt try mounting yet), but what really suprised me amd made me fall in love again is (was) the black theme in CyanogenMod (me like it :p ).

    Torch working, more camera effects (where to use it all),...
  24. spiderick

    spiderick New Member

    camera is still not flawless on newest nightly. it still seems to freezes once in a while

Share This Page