GAOSP Froyo Nightly Builds


  1. bisanu

    bisanu Well-Known Member

    hi all. i am having "few" problems with gaosp. i would appreciate your help. so the list is not too long :)
    1. i cannot turn off my wi-fi, and when it's on it wont connect to wi-fi spot. if i try clicking on wi-fi settings i get normal android error to force close (big problem)
    2. my home box(or how should i call it), the thing on the bottom where i open my programs has dissapeared. i accidentaly "pushed" it down and now it's all black down there :)
    3. how do i lock this thing??? lock button not working
    thanks for your support
  2. Alonzzo2

    Alonzzo2 Well-Known Member

    y can't i install this one? weird, i did it so many times...
    I did: wipe, applied any zip from sd - the nightly, and that's it... trying to boot but it loads forever.
    tried wiping again, applying the nightly again, and applying the gapps (without reboot) , and again - loads forever...
  3. Alonzzo2

    Alonzzo2 Well-Known Member

    1. can't help you there...

    2. the black thing you called is an adw launcher (your home app) dock bar.
    you can drop icon over there.... and you can make it appear / disappear by swiping up or down (not sure which one) anywhere on the home screen.
    you can change these settings in the adw settings.

    3. you can lock it with the end button, or try playing around with the cyanogen settings, it suppose to have an option to use the trackball or something like that which is actually your lock key.

    I would have been more precise with my explanations but im trying to install this latest nightly with no luck... from some reason it just loads forever...
  4. bisanu

    bisanu Well-Known Member

    and one more update, it now reboots randomly, after i enter the PIN and it goes for a brief sleep.
  5. Lelouch

    Lelouch Well-Known Member

    Hmmm... ...never had your problem.

    1. there's 2 option you can try
    a) in recovery try to fix data (sometimes it works, sometimes doesn't)
    b) redownload the nightly again and install it (wipe, fix permisions, format ext 3. format ext 4, apply any zip (nightly), fix permisions again, apply any zip (gapps for froyo) and just in case fix data)
    I had similiar errors in the first two nightlys, redownloading and installing again solved it

    2. apparently you activated this in your ADW Launcher, just go in ADWLauncher/System Preferences and for "Swipe down actions" choose NONE, and for "Swipe up actions" also

    3. go to CyangenMod settings/Input settings look in button settings, there you have 2 options regarding this issue (Hint first and second is your target)

    @Alonzzo2 try redownloading the troublemaker again and try installing it, or buy GalaxyUpdater by Drakaz :p

    Now for my little troubles in this new nightly
    a) camera sometimes gets stuck (maybe solution is the next release)
    b) this is a weird one, apparently the sounds are not reproduced in the headphones unlike previous versions (all are reproduced on phone speaker), including music and videos
  6. amrutpritam

    amrutpritam Active Member

    the headphones problem I also have it.
  7. IDEAL41

    IDEAL41 Well-Known Member

    Just installed latest nightly using galaxyupdater. download and install worked perfect on wi-fi....even though I know that the market wont work for a 7500L.....seems nice and smooth...lots of bells and whistles....so far - phone/radio itself works, camera and torch seems fine (so far) ...internet on wi-fi seems alot snappier....used the youtube method to access g-mail and all contacts were restored....sd card is recognized by computer (windows xp)....headphones don't work as we all know...For me, battery consumption is important so I am keeping this installed to get an idea how much different it will be over 1.6.3.4.....I used the yaam market to install a couple apps for testing...worked fine but not near the selection of the regular market (yet, hopefully).

    for my requirements in a phone, this is almost ready to be a keeper....headphone fix and market fix (without unlock and baseband change) is all I would need. hint, hint.:)
  8. Groovy

    Groovy Member

    Is it just me playing with settings or has the Phone Dialing interface (the screen you see when your in a call) changed since the last nightly???

    Last time I could switch the speaker phone on with one tap, now I have to press menu first and also to get the dial pad you have to swipe the tab upwards.

    The old screen was so much better.
  9. bisanu

    bisanu Well-Known Member

    ok, i finally managed to get it working. wi-fi is ok, i did some tweaks and now it's fine but the slowness is killing me. i got it running on 710Mhz and Jit enabled but still it's at least double slower than galaxo. should i enable Compache also? when i end all tasks i get around 30MB of free memory. is that ok? when i try browsing the web on opera or ony other browser after exiting it's super slow, and it takes him 20-30 sec to start working normally. some apps/games are also taking longer to start them.
    i like the change but if that's the best we can get(talking about speed) than it's not usable at all
  10. cagefighter

    cagefighter Member

    +1 ... same settings and it lags and lags. I've got compcache enabled though. hmmm...
    softscoop likes this.
  11. amrutpritam

    amrutpritam Active Member

    guys there are two sets of gapps . one is of 17mb and the other is 8mb. for me when I used 17mb one the phone became superslow. now I installed the 8mb one(the one from infect's site) phone became good again. just cross check if that's the case for you..
    cagefighter likes this.
  12. magli

    magli New Member

    @cagefighter, bisanu - if the phone is running at @710, the main thing causing it to lag, AFAIK, is it's lack of memory. Turning on JIT can speed up performance, but it requires more memory to do so. This additional use of memory is likely to have a larger affect on your phone than the potential speed gains. I would keep JIT off.

    Compcache is to some degree the opposite. It compresses your cached memory, thereby making more memory available, at the expense of (de-)compression time. I haven't figured out whether it pays to have it enabled. I think so.

    Further improvements can be had by enabling swap. You can make a swap partition on your external sd card using recovery, and then enable it via adb shell, with the following command:
    Code:
    $swapon /dev/block/mmcblk1p2
    You have to re-enable every time you boot.
    cagefighter likes this.
  13. sgx100

    sgx100 Well-Known Member

    My two cents

    I activated persistent settings for ADW Launcher and also chose all settings under performance in cynogenmod settings and I can feel the phone is a lot stable.

    At least Im going to stick with persistent mode in ADW...Was fed up of the ADW Launcher crashing at the drop of a hat :eek:
  14. Bomberman

    Bomberman Well-Known Member

    Can anyone explain why certain apps won't work/update? I just moved to the latest nightly and can't get google earth (meh) but I can't get the latest update to gmail to install? What's the reason?
  15. bisanu

    bisanu Well-Known Member

    great advice dude. my phone speed improved dramaticly and now has the speed like galaxo. wicked :)
    i also recommend persistent mode in ADW, tip from sgx100 because of lot of force kill the ADW.
    so i disabled JIT and put only 710Mhz overclock, and it works great.
    but i still have one question. i found some task killers on market especially for Froyo, because apparently it has some extra processes. are those apps actually help or should i stick to the normal task killer. and one more :)
    is there a way to force close android keyboard if i decide do use better or smart keyboard instead, because android keyboard uses from 5-7MB which is pretty much for galaxy
  16. Bomberman

    Bomberman Well-Known Member

    Is everyone getting their SD and external SD cards with the latest nightly? Can't see mine on the device at all :'( They show up on my PC fine when mounted....

    lol, ignore me :eek:
  17. sgx100

    sgx100 Well-Known Member

    A couple of queries Folks

    Any of you able to run setCPU or HTC-IME Keyboard on 9182010
    I tried all versions of HTC IME ( Version 1.6 and up, High Resolution and High Resolution for Froyo) None seem to work. The 1.6 and up version works like a charm on Donut. I got so used to HTC IME cant think of using the Stock keyboard. Hate Swype/Better Keyboard.

    Also this one is general. While browsing when one pulls down the notification bar or leaves the browser for any reason .... The browser when reopens does not open the same page. This is very irritating. Any idea how I can get back to the same page.

    Any good Multi Tasking Switching App which can push and keep the browser/downloads open in the background.
  18. sgx100

    sgx100 Well-Known Member

    Yes 9182010 - Absolutely no issues
    Frequent camera crash
    Sound only from speaker. Head phones not working
    Rest is ok. Just a bit sluggish. But daily usable for sure
  19. bisanu

    bisanu Well-Known Member

    maybe you should try smart keyboard. works great for me
  20. Frojd

    Frojd Well-Known Member

    You can create a v.27, low-res, froyo version using gimpsta's theme-kitchen: http://www.gimpsta.com/themerlo/index.php
    sgx100 likes this.
  21. Estel

    Estel New Member

    Same with the new Gmail app. I don't know why it doesn't work yet...
  22. cagefighter

    cagefighter Member

    i was able to get the Gmail app without an issue once i installed the gaosp gapps from infect's site. now it works like a charm and even my market recognized all of the apps and widgets on my phone. previously the market on "saw" the apps i paid for in the downloads section. getting better with every update.

    thanks for the help everyone! and great work to drakaz
  23. sgx100

    sgx100 Well-Known Member

  24. golanster

    golanster Well-Known Member

    cansomeone post a link for the 8mb gapps?
  25. Bomberman

    Bomberman Well-Known Member

    Just to clarify, do you have the new gmail app with Priority Inbox etc.?
Loading...

Share This Page