General Issues with Spica/Lite/PortalSupport


  1. kingdave

    kingdave Well-Known Member

    Hi all,

    I'm new to this forum and Android so try to be nice!

    I've got a Samsung Galaxy Lite/Spica/Portal on T-Mobile UK and I am thrilled to bits with it. Never had a touch screen phone before, never had a phone that is so customisable. Its brilliant!

    However, I just can't get my PC to recognise it. I'm running a Win7 Home Premium Dell Inspiron desktop PC.

    When I plug the phone in Windows recognises it as a plug and play device and starts installing all the drivers.

    NPS and Kies also recognise it being there but only as a removable hard drive (and the name stays as "Removable Disk"). After trying with turning the USB Mass Storage mode on and off in the phone, Kies now says "Device not supported" and won't let me do anything with it.

    I've tried uninstalling anything that had Samsung as part of its name from Control Panel, I've removed and reinstalled and drivers, I've removed and reinstalled NPS and Kies (separately), I've tried turning USB Mass Storage mode on and off in the phones menu but nothing works.

    If I plug it in to the PC then go to Windows Explorer an extra removable storage drive has appeared but when I then try to access it it says "Please insert a disk into removable disk (P:)". Once I unplug the phone Disk P will disappear. Why does it not show as "Samsung Phone" or "Micro SD card" or something similar?

    I know its not the SD card as I can take that out and put it into a normal SD reader and it works fine.

    With the 2.1 release coming soon I want to get this working so I can install the official release ASAP.

    Also, the phone switches itself out of Silent mode randomly, and when in Silent mode the vibrate function isn't set on by default. Is this an issue with this phone or with Android in general?

    Anyone got any idea what else I can try to get the phone recognised in Windows/NPS/Kies?

    Help!!!!

    Thanks!

    Advertisement
  2. nx1977

    nx1977 Well-Known Member

    At the moment that's all the PC support Samsung have given us.
  3. kingdave

    kingdave Well-Known Member

    So how are others managing to get 2.1 leaked installed on their phones without some kind of computer connection?

    Are Samsung likely to be fixing this in the near future?

    The version of Kies I am trying yo use is was loaded on to the samsungmobile.co.uk Support pages on 5th March 2010 so I would've thought that would work just fine!!
  4. nx1977

    nx1977 Well-Known Member

    You use the drivers from their apps, but then need other tools to install v2.1
  5. kingdave

    kingdave Well-Known Member

    Oh dear. That's a bit rubbish.

    Any idea why the Win7 PC only kind of sees my Portal as a removable disk drive? i.e an extra drive appears but only called "removable disk" but you can't read or write to it?
  6. andy-roid

    andy-roid Well-Known Member

    the best thing is to wait i phoned samsung up about kies and they said they are still workin on it so it will work with the phone...i have got it to work in mass storage mode
  7. nx1977

    nx1977 Well-Known Member

    Given that 3 have a working 2.1 they are obv testing and customising, I'd imagine the official release is VERY close.

    My guess would be around the same time.
  8. rusky

    rusky Well-Known Member

    Have you mounted the drive on the phone?
  9. kingdave

    kingdave Well-Known Member


    How?

    I can unmount the SD card in the phone settings, but there is no option to mount it (that I can see anyway)
  10. andy-roid

    andy-roid Well-Known Member

    it should be in the notification bar at the top of the screen
  11. andy-roid

    andy-roid Well-Known Member

  12. rusky

    rusky Well-Known Member

    Slide the notification bar down & select mount SD card.
  13. kingdave

    kingdave Well-Known Member

    At the point when you put the USB cable in?
  14. rusky

    rusky Well-Known Member

    Once the phone has been detected a usb symbol appears at the top of the phone's display. I'll try to post a photo tonight if you're still having problems.
    kingdave likes this.
  15. kingdave

    kingdave Well-Known Member

    Cheers. Got Windows Explorer to recognise the drive being there. Hopefully I can then get NPS/Kies to work and transfer across the new 2.1 Android once the release trickles its way to the UK

    Tried to register it as a DivX VOD device, got the reg code, transferred it across, played the file, and the DivX VOD icon on the menu still gives me a new reg code when I go into it. Where am I going wrong on this one?
  16. rusky

    rusky Well-Known Member

    I had the same with VOD! Turns out the DIVX VOD icon is just for registering! once registered, VOD content should play OK.
  17. kingdave

    kingdave Well-Known Member

    Of course! How stupid of us to think that the DivX icon would be for playing DivX content!!
  18. rusky

    rusky Well-Known Member

    It took me about attempts before giving up. I found the answer a week later on a forum somewhere!
  19. kingdave

    kingdave Well-Known Member

    Couple more issues/questions:

    How do you turn off the annoying Samsung switch on melody? Don't want y phone singing and dancing just when I turn it on!

    Why does Google Latitude always say I'm in Coventry?! I've set the location to be my actual location found through GPS and the mobile network but apparently that means I'm in Coventry when in actual fact I'm about 100 miles north of there. Very odd!!
  20. nopol10

    nopol10 Member

    I hate the starting up sound as well. To counter that, I just block the back speaker with my finger, almost all the sound will be blocked out. Hope someone has a better method of solving that though.
  21. kingdave

    kingdave Well-Known Member


    Is there any way to do this other than covering the speaker with your finger?

    Will 2.1 (if Samsung ever get their arses into gear with releasing it and providing decent software to update with) fix it?
  22. riddlestown

    riddlestown New Member

    Go to "settings" > "Applications" > "Development". Select USB Debugging. IT should load drivers etc and be recognised thereafter
  23. mianpumo

    mianpumo New Member

    hi there, im new to android and i have this phone for about a week i have read a lot a bout it but i have an issue... i cannot conect it to pc... maybe ull say try debug and notifications bar but i have donde debug and also when i connect the usb nothing appears on the notifications bar but lust like if im charging the phone i mean when i connect the usb in notifications bar its the same as conecting a charger... help please its kind of urgent lol

    ohh i forgot to say that i have 2.1
  24. Beerkan

    Beerkan Well-Known Member

    have you install the USB drivers on your PC for your phone?
  25. mianpumo

    mianpumo New Member

    yes... now also i cannot recieve text messages

Share This Page