generic android phone not booting please help


  1. tfavio

    tfavio New Member

    Hi guys and gals
    I messed up first of all and am hoping someone can help pleeease
    I bought an android 2.3.9 unlocked no name Chinese phone model CVXT-M329 on the box.
    (I checked under the battery and it says model CUBOT C7)
    it had a bunch of go keyboard and go crapware that i wanted to get rid of
    so i rooted it with z4root and then installed link2sd and unistalled the go apps twitter, facebook apps nothing else now the phone just displays an android character with the word android under that a circle with lines that keep going around and thats it.

    I tried the power and up key and it boots to:

    spreadtrum Factory test
    phone test
    factory used

    full phone test
    view phone test result
    item test
    BT EUT
    CTP calibrate
    exit

    when i press the power and down volume i see:

    triangle with red exclamation point and a phone pic under it

    I would appreciate any help on this
    Thanks
    Favio

    Advertisement
  2. LilBit

    LilBit Well-Known Member Contributor

    I would try one of the tests it is showing,
    tfavio likes this.
  3. mikedt

    mikedt 你好 Guide

    So it's evidently going into some kind of diagnostic menu but not booting completely. More than likely it's bricked because the software ROM has become corrupted or damaged because of poor quality. So it would need to be re-flashed with the original manufacturer's software ROM. Which is a problem because it's from an unknown manufacturer.

    Did you buy it from ChinaVasion? This is the trading company distributing and selling the CVXT-M329. Probably best to get in contact with them and arrange a RMA for refund or replacement.

    Chinavasion Wholesale Ltd.
    3/F, Building 9, Pingshan Dayuan Industrial Zone,
    Taoyuan Street,
    Nanshan District,
    Shenzhen,
    Guangdong,
    518054
    China

    Phone (+86) 184 565 25883
    BTW that's a cellphone number, so good luck with that.
    Contact Information for Chinavasion Wholesale Ltd..
    tfavio likes this.
  4. tfavio

    tfavio New Member

    hey guys and gals thanks for ur help

    BUT I fixed it real model # is cubot c7 downloaded the image from cubot.net cubot is the manufacturer

    Download this package: Zippyshare.com - DEBUG_TOOL.7z
    You can use the drivers from the package folder "SCI-android-usb-driver-jungo-v4-.rar".
    1. Disable just in case your Win7 firewall.

    2. Launch "ChannelServer.exe" from package folder "CHANNELSERVER" and allow firewall if asked.

    3. Start "ResearchDownload.exe" from package folder "ResearchDownload".

    4. In ResearchDownload-application chose firmware with first button (for me: 6820_2.3.5_c910_hteng_s5_en_4.0_v01.pac).

    5. Be sure that the Baudrate from Win7-Device-Manager-Comports-Settings equal the Baudrate-settings in ResearchDownload-Settings (second button). I recommend 115.200.

    6. Press the Start (Play) button in ResearchDownload-application (third button).

    7. Turn off the phone.

    8. Keep holding the "- volume"-key.

    9. Without releasing the button "- volume" plug the usb-cord from phone to Win7 (install the driver if not done before in step 0).

    10. The process of firmware-burning should start now in ResearchDownload-application and take approximately 1 Minute. I think you can release the Vol.Button, but I had kept it nevertheless.

    11. Wait until the firmware-flashing has been finished (A green sign appeares + "Passed" is written in ResearchDownload-application).

    12. Remove the battery, wait 20 seconds. Put battery back and turn on the phone (first boot may take a while but not more than 5 minutes).

    Use this at your own risk.

    Unfortunately this rom is not rooted and I have problems to root the phone. I tried z4root, superoneclick and doomlord. But no success. I hope that anybody can help to root this rom.

    1. Be sure to have the drivers installed correctly (SCI-android-usb-driver-jungo-v4-.rar). Then your Win7-device manager should look like the attached picture when you have USB-debugging enabled on the phone.

    2. Try another USB-cable. Often chinese cables and power-plugins are crappy.

    3.
    a) Start ChannelServer and ResearchDownload in Windows.
    b) Take off the phones battery and place it in again.
    c) Put the USB-Cable in the phone only.
    d) Press the -volume (Minus = lower volume rocker) and keep holding this button.
    e) Connect the other end of the USB-Cable to your Windows-machine. It should not take 1 second that ResearchDownload starts to flash your phone. Now you can release the -volume-button.

    installed force2sd and moved the 5 apps max for more u have to buy
    installed titanium backup to delete crap
    dont delete the freaking go launcher ex it''ll brick it unless someone knows a way

    hey anyone know a good site to buy cheap blackberry's unlocked ??

    Thanks
    favio
  5. sharmisri

    sharmisri New Member

    I am having the same issue with my chinese android phone. can you help if you found a solution?

    thnx
  6. raptil

    raptil New Member

    where can I download the firmware for Spreadtrum sc6820 (model CVXT-M329 ) ???

    plz someone help, I'm searching it for six months. I have sent an email to Spreadtrum and the didn't answer me.

    Sorry for my english

    Thank u so much
  7. Slug

    Slug Check six! Moderator

    The download package linked to in post #4 is for the CVXT-M329.
    raptil likes this.
  8. raptil

    raptil New Member

    yes, the download package works for my CVTX-M329, but what I need is the .pac file for this mobile.

    In post #4, the user tfavio says: "4. In ResearchDownload-application chose firmware with first button (for me: 6820_2.3.5_c910_hteng_s5_en_4.0_v01.pac)."

    ok, my question is: what firmware have I to choose with the first button of ResearchDownload and where can I download it?

    Thank u so much and thanks for your soon answer
  9. raptil

    raptil New Member

Share This Page