Generic Tablet running O.W.L. ??


Last Updated: 2015-04-17 19:33:23
  1. sloth243

    sloth243 New Member

    Hey guys,

    I've recently purchased a generic, Chinese manufactured tablet that I could use some help with. I don't know much about the operating systems that these devices use, but this one seems to have something called OWL, on it. Under device info, there is tab for OWL upgrade.

    Tried researching this online, and only found a developer site that explains OWL to be a small group of people trying to support the Wildfire S (OWL standing for Operation Wildfire Life). So I'm not sure if this tablet was somehow set up with a version of the mod used in that project, but I am thoroughly confused right now. :confused:

    I've recently downloaded a Hardware Info app from the play store and I'm in the process of gathering some screenshots to post in with this.

    There are just some basic PC/Phone/Tablet functions that don't seem to be here, and I've never seen any other device that functions quite like this one does.

    Does anyone know more about OWL? Any information would be useful. I'm pretty sure the device is already rooted (but I'm a complete noob) and I hope to be able to somehow upgrade it to a different setup.

    Thanks all for your time !! ;)

    EDIT: Since I'm new, I'm not sure if I can post any images to the threads... Just got a message when I posted

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Hey bro. Just some advice about your title (because i dont know lol) but id edit your title to include that its a "tablet" running "O.W.L" and maybe youll get some better hits personally ive never heard of it sorry :beer: gud luck
  3. sloth243

    sloth243 New Member

    Thanks Funk. I appreciate the tip, and, of course, for taking a look at the post. Cheers !!
  4. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Not a problem bro. Gud luck :beer:
    P.s, if you wana pm me some dropbox links to pics il post em here for ya :thumbup:
    sloth243 likes this.
  5. Thom

    Thom Premium Guide Member Guide

    Welcome to Android Forums. I moved this thread to the forum for tablets that don't have a dedicated forum.

    ... Thom
  6. sloth243

    sloth243 New Member

    I'm not sure how long I have to be a member in order to post pictures or web links but I am going to give it a shot. Still trying to find out more about this strange device....

    Tablet1small.png

    Tablet2small.png

    Tablet3small.png

    OWL1small.png

    OWL2small.png
  7. german_psycho

    german_psycho New Member

    I recently bought a new 9" tablet from China, no-name brand, sold as "KJ902". What model name is your tablet?
    Seeing your screenshots, I assume it also has a ATM7029 processor.

    I wasn't succesful yet on gaining some information about the OWL Upgrade. Dunno if it has something to do with the Wildfire rom on xda-devs. Maybe, as you say, the one installed on the tablets is a somewhat modified version of this Rom.

    Did you manage to get the upgrade beyond the point where it says "Server busy.."?? Would be interesting to know which server the app tries to connect. Is there any way to find this out?

    It would be nice if you keep us updated on what you find out about this tablet..
  8. hollymeister

    hollymeister New Member

    I have a similar problem with my tablet bought on ebay from China.
    8" inch HD Google Android 4.2.2 HDMI Wi-Fi Quad Core 1G RAM Windfire ONDA Tablet PC 16GB
    Same issue with the Owl Upgrade, server is always busy and also very poor wifi (unless I'm standing within a few feet of the router).
  9. mikedt

    mikedt 你好 Guide

  10. charlotte hill

    charlotte hill New Member

    I got the same tablet it says you can put a sim in but I don't know where also the tablet says system update but won't update canyon help me with this please
  11. krikit

    krikit Active Member

    I have a ValuePad VP111 with the same setup. Attempts at OWL upgrade get the same result as everyone else in this thread.

    I like the thing, but it definitely does have some quirks.
  12. scorpiac

    scorpiac New Member

    Same here Aosd P706 10.1" Tablet it was supposed to be Android 4.4.2 Kitkat when I ordered it but when it arrived it is Android 4.2.2 Jellybean... Noticed the Owl Update in "about tablet" screen and figured maybe that would upgrade it to 4.4.2 Kitkat... But just get server busy message every time you try it... grrrrr....
  13. bigness315

    bigness315 New Member

    I also have a valuepad vp111 and I get the same massage when I try and update
  14. Muhammad Hashim

    Muhammad Hashim New Member

    I have got Ctroniq snook C88 tablet and when i try to upgrade owl.... iit gives error that server busy..... anyone with help???? I t actually doesnt perform good thats why i wanna upgrade it.. moreover when i open facebook it keeps on loading pictures but only shows few of it.... Internet runs very very slow...... and even widgets dont show up in their real appearance.... can anyone help me out ????

Share This Page