1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Geniatech Enjoy TV 1000 : Not updating the fimware


  1. esunilkumare

    esunilkumare New Member

    Hi All,

    Until last week, i was able to upgrade/downgrade the box firmware by placing the update.img file sdcard and then powering the box while pressing the reset button.

    But now when i do the above step, the screen shows the boottime android image and remains in that stage forever. Even the factory-reset & upgrade firmware option in security menu gives me the same output.

    How can i upgrade the box firmware ?

    EDIT: Just noted that the 'Recovery Version' in 'About Phone' is blank. This may be cause that the box doesn't go to recovery mode. Please suggest a solution.

    Note : Now i am trying to update the box with this firmware www.geniatech.com/down-eng/Androidtvbox/update20120606_M1_2.3.zip

    --
    Thank in advance,
    Sunil

    Advertisement
    :
  2. Dozshelly

    Dozshelly Member

    Ones u may check Restore the setting and tray to re install


    Hope this will help you.
  3. esunilkumare

    esunilkumare New Member

    Hi Dozshelly,

    Thanks for your reply.

    But please not that i have already tried
    1. Manual update by pressing 'Reset' button at the bottom
    2. Tried 'Factory Restore' from box's security menu
    3. Tried 'Uprade Firmware' option from box's security settings.

    All the above three options reboots the box and shows the 'Android' image. This screen remains forever until the next manual reboot.

    I think the box's recovery mode crashed somehow. Need to get a way to re-instate the recovery mode.

    --
    Regards
    Sunil
  4. szunti

    szunti Member

    Im in the same situation. Any solution?
Loading...

Share This Page