Geniatech Enjoy TV


Last Updated: 2015-05-11 02:32:43
  1. karmakama

    karmakama New Member

    I can see that the loader is 20111028 and kernel is 20111026 at uppper left and right when in recovery mode. I tried renaming updateSPI20111028 to "update.img" and it just wouldnt read. No matter how many different update version I tried renaming to "update.img", it failed to mount. The problem now is it cant see and unpack update.img. I m stuck at the recovery screen and cannot go back either.

    Advertisement
  2. stasik

    stasik Well-Known Member

    hope u insert the sd before starting the box??# i think it reads the sd only at/before boot, if u insert sd after, it has no effect
  3. next121

    next121 Well-Known Member

    You must rename update20111028 as update.img, after installing the SPI20111028.zip as update.zip, they are separate files the update.img is the Android image.

    stasik I've also noticed similar funky power on with the ATV2000, it needs to be turned on twice for it to start.
  4. stasik

    stasik Well-Known Member

    i am not starting it twice. i press the ON button once, but it restarts itself, but fast enough. i am more concerned about stereo audio and samba...

    another thing is that once u drag the icon to the panel, the icon colours are blurry. i think its due to ability to select icon size. on previous version the icons were clear.
    another handy option present in beta but not in 2.3 is the ability to backup data/wifi password, so i dont have to retype every time after firmware update

    one thing i could not figure out was how to select channels in the application SPB TV. i pressed all buttons but could not find. i connected mouse to the box, and pressed the wheel down. this brought the menu and i was able to select which channels to add to the list.
    any other apps to watch tv online, russian channels preferable, or something like discovery/travel...???

    also in version 2.2 you could select between android and desktop and ipad, the version 2.3 seems to be only android option...
  5. karmakama

    karmakama New Member

    Yes, I already updated SPI20111028.zip with "update.zip" then renamed update20111028 to "update.img" with a second reboot and sdcard in first. All procedures were followed. I've done the first two parts updating SPI. It's the firmware part that I cant update. I also tried renaming update20110907 to update.img but no success either.
  6. next121

    next121 Well-Known Member

    I'd try downloading the file again, also stupid question but you are changing the file extensions yes with show file extensions enabled and not just naming it in Windows as update.img.zip ?

    Also dont boot with SDcard in it, plug in the card after it gets to recovery menu.
  7. HT1

    HT1 Member

    Disappointed catchup tv still does not work and the HIDTV app is very basic and hard to use. Decided to give up and sell unit as ran out of patience with it especially for the price paid and so much promise initially.
  8. karmakama

    karmakama New Member

    OK, I got it updated. All this time I was just changing the file name to "update.img" while retaining as .zip coz the previous update was zip file. Anyway, after changing to an .img image file, updated and ran smoothly. But there's no market. Playing 1080p mkv files with intergrated video player studder and has no sound through HDMI or Coaxial Optical. I tried playing the same file with Moboplayer and it was smooth but still no sound. All other files mp4, avi, m2ts, played smoothly with sound. Anyone shares the same experiences?
  9. sku||

    sku|| Well-Known Member

    wow .. that's so hard !!!!!

    Can i return to the fw which is already installed on my ATV1000 ?
  10. stasik

    stasik Well-Known Member

    i think we dont have audio with 1080p via hdmi 1.3 because hdmi cable is a copyright product and dont allow all kind of sound to pass through it (pirated sound), or maybe too much kb/s. thats why there is a controversy about hdmi vs component cable. i am sure will be an update to fix this, otherwise thats the point of selling a product with component output if it is not working? if no update soon, i downgrade to where i was at the beginning....

    in normal condition u should have connected to ur tv both hdmi cable and stereo cables, and if there is no sound on ur tv via hdmi, go into tv settings -> audio input -> and change from digital to analogue. but this will work only if stereo output of the box is working, as at the moment its not working.
  11. VITALIJ

    VITALIJ Member

    hi friends !
    I use an electronic translator, and I'll try to pick the correct translation for better understanding.

    i have ATV1000 .
    This has many problems which are discussed in this topic.
    problems have flash player, youtube video , android market ....etc.
    I decided to upgrade the firmware for this device ..
    I inserted the card with firmware, then - pushed the button at the bottom and restart the device.
    device on mode recovery utility .
    I selected punkt number 3 and press enter.
    inscriptions were moving a bit but then showed an error.
    I decided to reboot the device and try again..
    when the device is rebooted, I tried to make a choice punkt (number 1 or 2 or 3 and over...), and I tried to do any other functions with a remote control - but the device no longer responds to remote control.
    perhaps you have a tip for me? what happened? how to restore remote control & device to work together again.

    thx.
    Vitalij
  12. sku||

    sku|| Well-Known Member

    Me too .. I can choose 1 ,2 ,3 .. :((
  13. stasik

    stasik Well-Known Member

    i was not able to use the remote control to select option 3, so i connected the keyboard from my pc. connect the keyboard, then reboot, and use the arrow on the keyboard to select option 3 and press "enter"

    vitea, esli ceota ne poneatna, dai znati
  14. kgdteam

    kgdteam Member

    The problem of HDMI, Component and Stereo RCA, only occurs in the android2.3 Gingerbread.

    Android Froyo 2.2 works fine through Component, HDMI and Stereo RCA.

    In Gingerbread, the Stereo RCA and HDMI, I have not tested, I try it tomorrow and put the results.

    Sure in next firmware solves these problems.

    Salu2.
  15. stasik

    stasik Well-Known Member

    sure it will be fixed. we are here to make it better, at least by feedback....
    waiting for the fix
  16. gboijhpok

    gboijhpok Well-Known Member




    20110907 SPI is for android 2.2, and you must update this SPI before upgrading to android2.3, when you update 20110907 SPI, I think you should read 20110907 SPI update instruction carefully, different RAM has different SPI file for android 2.2, most of ATV1000/2000 is 512 or 512F I think, here I attached a file about how to distingusih RAM.
    must change the name to update.zip to upgrade, all are small letters,no need to unzip file, after finished, you can go to setting-<about device->uboot number and recovery number, it is 20110907 and 20110906 version, if your Uboot and recovery version number is 20110907/20110906, no need to upgdate 20110907 SPI again, just download SPI and firmware for android2.3, note there is no RAM difference for android 2.3, all RAM can use that SPI, but you have to change the SPI name to update.img all are small letters, and don't unzip file, then go to recovery mode(no any external device on the box, press the update button on the bottom of the box, and plug in power adapter, then you will see recovery mode which says update failed,) then release the update button and plug into SD card with android 2.2 SPI, then use remote control or keyboard to choose the third option to update SPI, after finished, plug in the SD card which includes 2.3 firmware, then press the update button and plug in power adapter, then it will update firmware automatically, no need to choose anything with remote control, just wait it finished and will restart, at last, you will get android 2.3, hope my steps is helpful for you, I am enjoying android 2.3, also, the "network" application in system is SAMBA function, I test it without any problem.
    Good luck!

    Attached Files:

    sebaschonfeld and pasu like this.
  17. VITALIJ

    VITALIJ Member

    &#1076;&#1077;&#1081;&#1089;&#1090;&#1074;&#1080;&#1090;&#1077;&#1083;&#1100;&#1085;&#1086;. &#1085;&#1077; &#1087;&#1086;&#1076;&#1091;&#1084;&#1072;&#1083;. &#1089;&#1087;&#1072;&#1089;&#1080;&#1073;&#1086; &#1079;&#1072; &#1080;&#1076;&#1077;&#1102;,&#1073;&#1091;&#1076;&#1091; &#1074;&#1077;&#1095;&#1077;&#1088;&#1086;&#1084; &#1080;&#1089;&#1089;&#1083;&#1077;&#1076;&#1086;&#1074;&#1072;&#1090;&#1100;
  18. stasik

    stasik Well-Known Member

    gboijhpok, i have successfully installed 2.3 long ago, but thanks anyway. what do you mean by "the "network" application in system is SAMBA function, I test it without any problem."?? i can see my samba folder, i can open it, i can see the video files, but i can not open the video file. did u play video from samba? what did u do for that?
  19. gio965

    gio965 Well-Known Member

    Hi kgdteam and gboijhpok, I have a question for you...
    After the upgrade of SPI and firmware to 2.3 release (20111028), is it possible (and easy)
    returning to a 2.2.5 android release (as for example the 20110804 or the 20110909)?
    Have you already tested this?
  20. Punkored

    Punkored Well-Known Member

    THIS IS MY OPINION ON THE NEW VERSION 20111028

    First I apologize for my English, I am using the google translator.


    Comparing the official allegedly Geniatech version with the 2.3.4 Beta version, I have come to the conclusion that improved 40 percent had faults that the Beta version.

    Still have much room for improvement is not quite perfect and anyone who says I'm wrong, I really have not tested thoroughly.

    I have a brand ATV1000 "Not Only TV", these gentlemen of the Cook mark the official versions in an impressive way.

    Thus, besides I compare with 2.3.4 Beta, with this cooked version 2.2.5 and the difference is huge in terms of failures is concerned, developers still winning Not Only TV.

    I'm waiting for the cooked version of Not Only TV official version 2.3.4.

    So I assure you that performance is better in 2.3.4, but has many more bugs than the version 2.2.5 of Not Only TV.

    That if, if we talk about Full HD performance is very bad Official 2.3.4 version, with Full HD performance winner in version 2.2.5 of Not Only TV.

    Hopefully future updates of officers and Not Only TV is 2.3.4.


    A Greeting.
  21. Punkored

    Punkored Well-Known Member


    In theory what you say could not be done if you update the Uboot to the latest version which is posted in previous messages.

    Simply because this new update it does is it tells the gadget or recovery or read only files uboot update.img and not update.zip.

    So in theory could not go back to 2.2.5 ... IN THEORY.

    Because if you look, the new firmware update, update.zip is on and the manual says that he renamed it update.img

    But it could be solved.

    The solution would be to rename the 2.2.5 update to update.zip update.img and ready.

    I have not tried it, but if you are interested in this item, you must try.

    Understand that having to upgrade back to 2.2.5 (in the case of works by changing the extension to update.img) and then again to upgrade to the official 2.3.4 is a bit desperate.

    But I say that in principle, if you change the extension to what will grab update.img.

    We also tell you that I have not tested or prove it.
  22. stasik

    stasik Well-Known Member

    once i have a working firmware, i will not update unless it is reported to be a success, and not an attempt. at least with 2.2 i could watch movies, with 2.3 i can not (no stereo sound)...
  23. gio965

    gio965 Well-Known Member

    Thanks a lot Punkored, you are always very clear... I imagined something of that you say
    and till now, I didn't update my ATV1000 (the firmware in my device is 20110804 and I find it very stable).
    So I can't do what you suggest for trying the downgrade, but I turn your
    advice to everyone (with 20111028 firmware) that would like to reinstall a 2.2.5 android version.
  24. HT1

    HT1 Member

    Simply renaming the update file extn to img does not work for downgrade which I tried. I think you have to downgrade the spi file as well to get back to an earlier boot loader version.
  25. gio965

    gio965 Well-Known Member

    Hi HT1, probably it's just as you say...so if someone (with the 20111028 firmware installed)
    would like to do these trials I think that it could be useful for everyone.
    A first trial is that of renaming update20110909.zip as update.img
    A second trial is that of renaiming 20110907SPI.zip as update.img and then
    trying to do the downgrade renaiming 20110909.zip as update.zip

Share This Page