Geniatech Enjoy TV


Last Updated:

  1. Surcouf35

    Surcouf35 Member

    Joined:
    Oct 28, 2011
    Messages:
    11
    Likes Received:
    6
    You can now download the update : update20111104
     

    Advertisement
  2. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    The top of the screen are several icons just after the home, click on the first icon.

    Salu2.
     
    stasik likes this.
  3. Yocee

    Yocee Well-Known Member

    Joined:
    Oct 22, 2011
    Messages:
    48
    Likes Received:
    1
    ok, downloaded, installed, dont boot up the system. :(


    edit: its is started. fine. but no bt.
     
  4. Surcouf35

    Surcouf35 Member

    Joined:
    Oct 28, 2011
    Messages:
    11
    Likes Received:
    6
    There is a new sms application with the update. But I have still a problem with the market : when I start a download (for example Youtube) it directly shows me "unsuccessful download". I try with another account but it's the same.
     
  5. stasik

    stasik Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    103
    Likes Received:
    21
    i got it working!!
    1.start network. it will search and find samba.
    2.click on samba. the green tick will appear.
    3.click on the next button after home. the button will change into button with a magnifying glass inside
    4.click on samba folder and it will open the folder and from there click on video file and it will ask to open with a player.

    Thanks again a lot.
     
  6. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    You need, a market count valid.

    Salu2.
     
  7. Surcouf35

    Surcouf35 Member

    Joined:
    Oct 28, 2011
    Messages:
    11
    Likes Received:
    6
    I found the issue ! I can't download an app on the market when my sd card is put on. Therefore the probleme seems to be on my sd card. All my app are on my ATV so I'm going to reformat it.
     
  8. kentuckybronco

    kentuckybronco New Member

    Joined:
    Oct 26, 2011
    Messages:
    2
    Likes Received:
    0
    Could someone please help me with a step by step on upgrading to 2.3 and the new firmware update? I tried the link on the earlier post on how to do it i downloaded the spi file and changed the name to update.img hit reset and plugged it in at the same time and it went into recovery i then put the sd card in with the file update.img and hit the 3rd option and it said aborted what am i doing wrong any help would be appreciated .:confused:
     
  9. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    We made several tests and found the error to the youtube video.

    The firmware 20111028 youtube all ok (not work dts, rca out, component out)).

    The firmware 20111102 youtube some videos do not work (they have fixed the bug dts, rca and component)

    When upgrading from version 20111028 to 20111102 libmediaplayerservice.so changed the library, here is the problem, fixed the dts, rca and component, but now does not work with all the videos from youtube.

    Geniatech only have to look in that library to solve the problem of youtube.

    Salu2.
     
    Punkored likes this.
  10. omid70

    omid70 New Member

    Joined:
    Oct 24, 2011
    Messages:
    1
    Likes Received:
    0
    Hi Dears
    First thanks for the best Android forum ...
    I have a ATV1000 with update 20111102 , its rooted but i can not install a custom recovery like clockworkmod recovery or 4ext .
    I want a nandroid backup and restore with this.
    How can i do it and is it possible?
    I need some help please!
    Thanks again.

    *sorry for my bad english!
     
  11. sku||

    sku|| Well-Known Member

    Joined:
    Oct 26, 2011
    Messages:
    89
    Likes Received:
    3
    update20111102 - i'm unable to install this fw ... cause while it's installing , it say
    " Write Image Raw ( Logo ... and [somethings , i don't remember :D ] )
    System Update Abort "

    Why i can't but you can install this fw .. tell me why ...
     
  12. cupi1234

    cupi1234 Active Member

    Joined:
    Oct 15, 2011
    Messages:
    34
    Likes Received:
    14
    Try download again. Maybe your package is corrupt.
     
  13. sku||

    sku|| Well-Known Member

    Joined:
    Oct 26, 2011
    Messages:
    89
    Likes Received:
    3
    what ?? I download by the link that they shared for us ... I don't understand :-O
     
  14. Yocee

    Yocee Well-Known Member

    Joined:
    Oct 22, 2011
    Messages:
    48
    Likes Received:
    1

    Mee too! I tried a several times, and cant update to this fw. maybe te SPI, corrupted file, or anything. But i downgrade to "update_alink_1019" fw, and select the online upgrade in settings, and found the 20111104 Updatete.
     
  15. sku||

    sku|| Well-Known Member

    Joined:
    Oct 26, 2011
    Messages:
    89
    Likes Received:
    3
    WHAT IS SPI ??? Can i eat it :-/
     
  16. Dual_HD

    Dual_HD Well-Known Member

    Joined:
    Sep 21, 2011
    Messages:
    96
    Likes Received:
    9
    szemo77 likes this.
  17. szemo77

    szemo77 Well-Known Member

    Joined:
    Sep 7, 2011
    Messages:
    110
    Likes Received:
    31
  18. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
  19. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    stasik likes this.
  20. Yocee

    Yocee Well-Known Member

    Joined:
    Oct 22, 2011
    Messages:
    48
    Likes Received:
    1
    HI!

    the location and security menu point is not show in menu. How can i show it? or the next fw please put it!
     
  21. stasik

    stasik Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    103
    Likes Received:
    21
    huston, problem here!!!
    spi update went ok, but after fw update the device is not turning on. i get a black screen, or i get ugly android logo, and it stays there for ever. a feew times i saw mygica logo and after that black. if i try to reinstall the update, i can not get into the boot mode anymore!! if i keep pressed the back button while powering on, i could a pink screen, or green, or black. what shall i do?? all updates finished fine. now i can not start and can not reboot? what shall i do???
    another thought is to use component cable and see what it says, but i am out of ideas. did i brick the box??:(
     
  22. HT1

    HT1 Member

    Joined:
    Aug 28, 2011
    Messages:
    24
    Likes Received:
    3
    Yes I feel your pain as no matter what I try have no HDMI at startup just component. Yet I can bring up the HDMI when in Android by changing display resolution. It seems to me that updating the SPI is dangerous as a low level corruption can occur. Especially with so many updates being done as problems are worked on.
     
  23. szemo77

    szemo77 Well-Known Member

    Joined:
    Sep 7, 2011
    Messages:
    110
    Likes Received:
    31
    I have the same on ATV300 but please wait longer about 1-2 min. and take back button on remote. In my case desktop at last open. I also wondered whether or not already disassemble the box and look for TTL cable.
     
  24. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    It's very strange, yesterday spi2011102 of Geniatech update ATV2000 and working fine, when I get home I look at it and posting results.

    Salu2.
     
  25. kgdteam

    kgdteam Member

    Joined:
    Oct 23, 2011
    Messages:
    22
    Likes Received:
    12
    The SPI is oficial, is same to the mygica.es:

    http://www.geniatech.com/down-eng/Androidtvbox/update_spi20111102.zip

    Salu2.
     

Share This Page

Loading...