1. Tablet future looks bright! Read more about: Alcatel Xess | Samsung Galaxy View
    New Forums: Alcatel Xess | Samsung Galaxy View
    Dismiss Notice

Geniatech Enjoy TV


Last Updated:

  1. enviro8

    enviro8 Well-Known Member

    Withdrawn - could not delete

    Advertisement
  2. enviro8

    enviro8 Well-Known Member

    I am having trouble coming to grips with the ttl interface of the TV box and the wiring requirements.

    There have been posts on this site and other sites that refer to 3 wire and 4 wire connections but the connections described are contradictory.

    I need some guidance.

    Below is a diagram of the connector that I believe is the ttl connector on my ATV 1000

    side with opening
    |o o o o|
    |1 2 3 4|


    My AT1000 has the above, sorry for the poor diagran

    From the kgdteam at KGDTeam • Ver Tema - Recovery por RS232 los Mygica ATV300 - ATV1000 - ATV2000

    1 is 3.3 V
    2 is Earth
    3 is Tx
    4 is Rx

    All are connected.

    From the Russian site ICONBIT.RU • ???????? ???? - ?????????????? Toucan W ????? ????????? ????????

    1 is Rx
    2 is Ground
    3 is Tx
    4 is not connected

    Or

    1 is Tx
    2 is Ground
    3 is RX
    4 is not connected

    Now apparently these are both for the ATV 300. Are the same for an ATV 1000?

    Further I have a 3 pin socket next to the 4 pin socket on my ATV 1000. Has this got anything to do with the unbricking of my unit?

    sides with opening

    |o o o ||o o o o|
    |1 2 3 ||1 2 3 4|

    Thanks for any assistance!
  3. Dual_HD

    Dual_HD Well-Known Member

    please note: this preview version is a trial version only, for the person like me who want to taste the ICS first. And take your own risk to upgrade, I suggest if you don't have serial cable, don't try this upgrade.

    Note: This preview version don't support HiDTV yet, nor Google market.

    Attached Files:

    Surcouf35 and user0460 like this.
  4. everst

    everst Well-Known Member

    did you test it? make a review for us
  5. user0460

    user0460 New Member

    I gave it a go on my atv1000. There seems to be no way to adjust the resolution, the bottom bar takes up a third of my screen, settings will crash if you click certain options (like storage). No market and I tried to root it with z4, but no luck.
  6. Harvey2000

    Harvey2000 Member

    I took the plunge and tried it, the upgrade went through quite happily and the basic feature work and look good, but its way too buggy to be usable, half the apps fail to load, wifi doesn't connect reliably, apps crash, power off never actually power's off, flash doesn't work etc. etc. etc.

    It may look nice, but I'd strongly recommend holding off any upgrade until a non beta release.
  7. sku||

    sku|| Well-Known Member

    yaaaaaaaaaaaa... version 4.0 haves a lot of Bugs .. :(
  8. everst

    everst Well-Known Member

    you save the content and open the file with the media player is rtmp adress like sopcast
  9. Fezinio

    Fezinio Member

    that's not a sopcast address

    and you cant play sopcast on android anyway
  10. everst

    everst Well-Known Member

    i told you that is not a sopcast adrees is a xml file for the media player
    and you can run sopcast on the atv but only with vlc and computer streaming to the atv
  11. Fezinio

    Fezinio Member

    a. no you never
    b. what ever
    c.I think your slightly confused

    what are you trying to do?


    I stream everything to my atv but you are not making any sense
  12. everst

    everst Well-Known Member

    im not so good in english
    you turn on sopcast on the laptop and restream it to your android device with VLC here is a proof Sopcast pe Android - YouTube

    second :i want to play a rtmp stream adress on my android devicie ,here are the streams newHD - Pastebin.com
    here it is a windows player for those streams http://www.filehost.ro/2923691/tv_rar/
  13. igna

    igna Member

    applied latest update today... still can't use bbc iplayer. Anybody having the same problem?
  14. cupi1234

    cupi1234 Active Member

  15. igna

    igna Member

  16. enviro8

    enviro8 Well-Known Member

    RootCheck reports that it is not rooted, pity.

    As I understand it Z4 does not work with ICS. A ICS root app may work.

    I think that ICS has great promise, unfortunately it is too much a phone release at present.

    No market, no flashplayer and therefore no You Tube, video streaming etc., almost invisible cursor. HIDTV audio works but not the video so it could be a flashplayer issue.

    And as reported, the only way to turn it off is to unplug it.
  17. enviro8

    enviro8 Well-Known Member

    I have a currently bricked ATV 1000 clone that I am trying to unbrick, an MyGica ATV1000 that I am using and experimenting with and last Friday I received an Enjoi ATV 2000.

    The ATV 2000 came with all the cables (including a HDMI cable) and stuff as well as a HDTV USB dongle with its detatchable indoor mini antenna.

    It came with Android 2.3 loaded and 20111102 firmware and its associated apps.

    I am currently checking out the ATV 2000 performance.

    It was quite difficult to boot up initially and impossible with the HDTV dongle inserted.

    The dongle works well with an external antenna and picked up all 26 channels where I live.

    The only problem that I have experenced so far other than the booting, was that the TV box froze on occasions when watching TV, the TV froze and the TV box froze and I had to unplug and reboot.

    This occurs from 40 minutes to 2 hours after starting to watch.

    The HDTV dongle appeared to be a standard USB dongle so I tried it in my PC but although recognised and identified, I could not find any drivers for it (Yet!).

    Addendum: Now found drivers on Geniatec web site and workin well on my PC.

    So I then tried it with the ATV 1000 and HIDTV 1.9.2 and it worked flawlessly without stopping or freezing the unit.

    So what is the difference between an ATV 1000 and an ATV 2000, to me its the mini HDTV USB dongle.

    It appears to be a Geniatec S119 mini DBV-T TV Stick. So all you have to do is to plug in a S119 dongle and load up the latest HIDTV app to turn your ATV 1000 to an ATV 2000!

    Since the ATV 2000 is regularly freezing with the dongle (and is difficult to restart) but not the ATV 1000, I suspect I may have a faulty TV box. I am currently trialling it and before making a decision to return it or not. (Addendum: The freezing of the TV box has been solved. It was heat related. I sat the unit on my amplifier due to access and space restrictions with the HDMI cable. When I swapped it to where my ATV 1000 was, no more problems.)
  18. szemo77

    szemo77 Well-Known Member

    :/ I have some problem with updates.
    In update 2011.12.28 HD in web Yutube and in Youtube app working excellent.
    Update do 2012.01.11 crash HD in Yutube :/ gosh. Reset to default after upgrade bring nothing. Youtube app no playing HD. Its in all boxes.

    Does anyone met with this problem? You can see in some way affects the order of upgrades to something. Something along the way is to get lost in the updates path.
  19. faoit

    faoit Active Member

    Hi szemo77,
    I met almost the same problem.
    I mean after 2012.01.11 upgrade video HD in web Yutube (with display output set to 1080p) does not work smoothly ...
    There is a little improvement if I set display output to 1080i
    No problem with 720p display output resolution ...
    I have a wi-fi n connection and maybe a bandwidth problem
  20. szemo77

    szemo77 Well-Known Member

    There is no problem with wi-fi :/ The same problem is on ATV300, ATV1000 and new ATV510 box. So its firmware problem with youtube app. Web browser Youtube stream works good in HD.
  21. faoit

    faoit Active Member

    I installed the buid n. 20120111.163332 but the Update app don't find any new version. Where can I find the 2012011.292744?
  22. szemo77

    szemo77 Well-Known Member

    2012011.292744 is the same like .16. They only test autoupdate app.

    But there is new update for Mygica. 20120114.120248
    http://www.4shared.com/zip/xg3kcvDa/update_20120114120248.html

    faoit the problem is resolved. If the update does not include YouTube application, prepare a copy of the application from the last update 20120111 to SD card or USB. Using Rootexplorer copy the application to the /system/app.. dir and give the same permissions as are other files have.

    :) Congratulations Youtube application runs now in HD.

    Edit: Url for new upgrade up.
    cupi1234 and faoit like this.
  23. everst

    everst Well-Known Member

    waiting for the update

Share This Page