Geniatech Enjoy TV


  1. everst

    everst Well-Known Member

    will be very cool if gta works on atv
    please share your experience if is working
  2. Trilleachan

    Trilleachan New Member

    Does it crash, or load into the program but not play the videos? I am interested in updating to ICS 4 but need iPlayer to work. I may end up having to wait a few months or so...
  3. itolson

    itolson Member

    i dont think iplayer will work as flash is not optomised for this player...

    the wd live streamer works for iplayer but then its no good for internet browsing or apps...
  4. cupi1234

    cupi1234 Active Member

    ARM Cortex-A9 Amlogic AML8726-M 800Mhz, Mali-400 GPU, Support OpenGL ES 2.0, powerful 3D game function
    sku|| likes this.
  5. stasik

    stasik Well-Known Member

    i played 1080p mkv of 22gb file size, but i think the limit is not the file size, but the bitrate. they said it can support up to 40 mb/s bitrate, i think 40 mb/s but only via cable, coz wifi will lag at 40 mb/s. new boxes are dual-core, they should support much more. also use the default integrated player, its tuned to use the resources of the box. no other media players in my test performed better. and the default media player is pretty good and many options. atv 1000 and 2000 have the same firmware, but i think 3000 and 4000 are different, but could be wrong. i think 3000/4000 are not that popular, as integrated hd is not such a big deal. its more convenient to have an external hd (to copy files onto it). no movie organiser, just browse the folder, select file, open with media player. would be nice to have an application, that based on the movie file name will connect to imdb and display info. if any know such application, let us know.
  6. itolson

    itolson Member

    thanks to szemo77's help ive got the market kinda working for me, the framework he let me test got as far as account then crashed.

    I used a framework from another package, including the googleaccount signin apk and this worked with a version of the market from my galaxy nexus, trouble is you can browse /search etc but when you try and download it crashes.

    looks like could be different versions of apk's somewhere, ive got you tube on from the nexus looks really good hd etc, got maps working fine, i tried the chrome beta but it wont display pages, runs and if the released version works then will be very good.

    esfile explorer works and can be used to stream films from as nas etc, trouble is playing mkv with ac3 or dts the audio starts then you get a his then carries on and repeats so unwatchable,any format but dts or ac3 works fine, could try over stereo lead instead of coaxial to see if this works...

    if you are getting screen issues then you need to install the 2.3 SPI file i.e update.img and install as you would a rom flash.

    then install ics on top, works in 720p only.

    gmail works, email works, no rj45 but wireless seems to work.

    all in all if they get it working on ics then this player will be very good...

    will fill in if i get other stuff working.

    again thanks to szemo77 for his help with the 2.3 SPI file...
  7. itolson

    itolson Member

    right managed to get other apps working great... stock ics browser is very very quick now, google+, skype (not video tested yet), ebay app, xda app, av forums app, andry birds rio (works great), maps and street view work a treat, have been trying to get market to work but gave up as you can install via app installer... flash player WONT work, just get a black screen and a plugin missing icon so no netflix etc but oddly you tube hd works a dream... have tried loads of versions but it looks like adobe may have to enable something so i dont know how genitech can sort that could be a show stopper ??

    I really hope they can pull it off as the ics goodness is fantastic and these will sell if they sort it out, the remote is actually really good when you get used to it, ive got two players now as maplin were selling the b grade off for
  8. unkul

    unkul New Member

    HI All

    I am trying to update a maplin uk bought atv1000 and everything was fine until i tried to upload the .img. I kepp getting a "signature verification failed" message. Has anyone got any ideas what this means or how to fix it.

    Thanks
  9. itolson

    itolson Member

    What version of gingerbread is your player on 2.2 or 2.3 also what is the filename you are trying to flash as you need to flash the bootloader to a later version to load the 2.3.4 update which should be around 183mb
    unkul likes this.
  10. unkul

    unkul New Member

    As far as im aware im out of the box it was 2.2. With regards to the file i'm trying to flash ive tried a few. Initially i followed the instructions from the NIKINGSTORE, Buy Cool Gadgets Online with Better Price and Better Service. im currently stuck on the update page. The deials along the top are as follows:

    Loader: V1.3.6-13-g49463f/(20111102.110357)

    Kernal: V1.3.0.32 g20c526c(20111101.190701)

    i dont know if this helps, sorry if im being stupid but this is the first time i have done anything with android.

    Thanks for the help
  11. itolson

    itolson Member

    unkul likes this.
  12. salimabbas

    salimabbas Member

    hi all

    I have a 2.5" external data drive, can anyone tell me can i use it inside the harddrive bay, if yes, then how? what connector do i need to purchase?
    Also, i saw all apps the system is downloading is installed in sd card (internal 4.0GB), it does not ask where to install the app?
    lastly, i have installed utorrent app now how can i fix so that the downladed files of torrent are saved in usb/ sda rather than in sd card?
  13. bryanspink

    bryanspink Member

  14. next121

    next121 Well-Known Member

    You would be making a bad choice (I own both players), this is an Android phone OS running on a set top box, it is nowhere remotely near the ease of use the Boxee Box is and lacks many of the features Boxee has.

    Don't do it unless you have Android apps lined up to replace all the missing functionality. It is not a good local media player, the hardware is good but the software is not.
  15. meggiedude

    meggiedude Well-Known Member

    Well I'm (eventually) liking this set. For just over
  16. meggiedude

    meggiedude Well-Known Member

  17. itolson

    itolson Member

    I dont know what box you have then as mine plays everything i have apart from wmv's, will play dvd, mkv, avi etc etc over dts and ac3...

    streams over the network perfectly even at 1080p, i also have a wd live streamer (newest version) and that has some issues, but this has the internet and a shed loads of apps to install and get the player working exactly like you want it, check email, facebook etc without getting your laptop out etc.

    with a local drive is works perfectly too so please what are your problems with this as i am sure we can get it to work as you want it to...
  18. ziczac

    ziczac Member

    Did Anyone try Infrared Wireless Game Controller for EnjoyTV BOX, it worked or not?
    Any suggestion for gamepad which works on EnjoyTV BOX
    Thanks
  19. jtheg

    jtheg Member

    Just ordered the game pad for andriod off ebay for
    cupi1234 likes this.
  20. meggiedude

    meggiedude Well-Known Member

  21. Fezinio

    Fezinio Member

  22. meggiedude

    meggiedude Well-Known Member

    Sure thing :)
  23. itolson

    itolson Member

    i got one too.... hopefully it works....
  24. avirex

    avirex Well-Known Member

  25. meggiedude

    meggiedude Well-Known Member

    What are peoples experience of the 1080p setup here.

    I am running my unit through a 51" Samsung Plasma. Initially 1080p looked great. On this screen size a noticable uplift in graphics quality over 720p.

    However I started to notice issues when typing. Bizzarrely the keyboard locked when adding text to the keyboard clipboard GUI, and URLs to the browser.
    This issue went away after returning to 720p.

    Is it unusable in 1080p, i.e the GPU side not capable enough? or is this just a firmware issue which could be addressed at some point?

    Cheers

    MD
Loading...

Share This Page