Geniatech Enjoy TV


  1. gio965

    gio965 Well-Known Member

    Effectively, regarding to tweetdeck, I had only tried to download and install it (and everything went ok)...
    I didn't try to register, because I had not a twitter account.
    For testing your issue, i have created a twitter account and I have entered tweetdeck...
    I could register and sign without problems, but when I tried to click on news, the application crashed.
    I can go further forward than you (my release is latest 20120111), but there is something,
    in our actual firmware, that causes this interruption...

    Edit: I have found the solution!!:):):)
    We must add this missing file: com.google.android.maps.jar
    to "framework" folder in: /system/framework
    and change its permissions to rw-r-r

    Let me know...
    vikidroid likes this.
  2. vikidroid

    vikidroid Well-Known Member

    hi gio! THANK YOU, THANK YOU, THANK YOU!!! after adding this .jar file and rebooting, tweetdeck started from first try. i'm just don't know how didi you find this solution...

    i'm ordered a webcam for skype, it will arrive in few days, but i have similar situation with camera app just like tweetdeck. gallery starts, but when i click to camera icon in right-up corner, it crashes. does it missing something also for camera like for twitter?
  3. hansmaiser

    hansmaiser Active Member

    @viki: which camera have you bought? I have tested my box with a "driverless" cam, but the picture of this cam is awful...

    pozdrav iz njemacke
    hans
  4. gio965

    gio965 Well-Known Member

    Hi vikidroid, I made some researches in web...nothing more!
    Instead, regarding to crashes using camera app, I can't say anything because I have not a webcam compatible to ATV1000...rather you should check if your ordered webcam has right features.
    You can look at this official pdf, by Geniatech:
    http://www.geniatech.com/news/newsletter/Geniatech-Android-2.3-upgrading-instruction.pdf
    This is the text:
    "We have confirmed several kinds of camera & microphone which VID PID is
    oc45, 62f1 and 046d,0825 (no need driver on pc) can work on Geniatech Enjoy Box.
    You can connect your camera & microphone to pc, and go to device manager to check
    the VID PID. If your VID PID is the same as below, we can sure it will work."
  5. vikidroid

    vikidroid Well-Known Member

    heh, at least, you get a picture from camera. i tryed three different models and nothing. i received a letter from customer care, and they recommended "Logitech C270". i'll send a mail if it works.

    pozz iz hrvatske!

    i know about this list (web-cams and 3g sticks). and, of course, all i tryed doesn't match to these specs. i hope that my new cammera will arrive in day or two. they recommended me Logitech C270. we'll see.

    i'll wrote few words if it works.

    ******

    gio, one more thing. not about cams, cables and apps. ;-)

    is it possible to make a full backup of rom? on my android phones, i have installed "rom manager", clockworkmod recovery image, and after reboot, i can make full backup. in case of total brekadown or bad custom rom, it is easy to restore all to "before" state. how about this android box? i know about backuping downloaded apps, but, that is not what i'm interested.
    THX!
  6. wasalph

    wasalph Member

    hi all, im new here. I got a ATV1000 with the ff info:
    android: 2.2.5.
    uboot: 1.3.4(20110621.175140)
    recovery: 1.2.5(20110620.141358)
    Kernel: 2.6.34 v1.2.7-23-gd19a11d(20110804.151721)
    Build: DTV.20110804.153911

    I would like to upgrade so to have a working market, flash and youtube. I had been reading through the forum and had manage do download some files. I'm certain there are some files I might not able to download (megaupload is down).

    So far here are the files I got (all zip files):
    20110907SPI
    update_spi_all_2.2
    update_spi20111028_all_2.3
    update_spi20111102

    update20110804 (this is the one I just did to update my build)
    update20111102
    update20111117
    update20111130
    update20111228
    update20120111

    I kept on reading update09xx but I just cant find a downloadable copy.

    Can anybody possibly guide me what I need to do to upgrade and have market, youtube and flash? Not necessarily be on the latest build or android version.

    thanks
  7. webcris77

    webcris77 Member

    Hi, after upgrading my ATV1100T i missing play store
  8. csabal

    csabal Member

    Hi,

    Anybody knows how can I put this box into standby mode? Like a regular Android phone it should switch off the video out....at least....

    thx
  9. patanplace

    patanplace Member

    Hi,
    there is a line in the file build.prop about the screen lock, I've changed it But nothing happens, just appears the line to set the lock time in the settings page, but doesnt works.
    I was searching also for a screensaver, to activate when there ois not a movie player active... but i found nothing...
  10. csabal

    csabal Member

    I found if you use the remote which is coming with the ATV1100 device, there is a switch off button on it. So, if you push it, the regular Switch off window appears, so you can choose StandBy or Power OFF, Reboot.

    But I use this one: Geniatech ATV510 Android 4.0 Media Player | CNXSoft
  11. csabal

    csabal Member

    I just got these informations from Geniatech:

    Supported 3G modems (all EnjoyTV images)
    [FONT=&quot]Name Manufacturer Type Standard[/FONT]​
    [FONT=&quot]ZTE WCDMA PCIE Module[/FONT]​
    [FONT=&quot]Longcheer WCDMA PCIE Module[/FONT]​
    [FONT=&quot]Huawei WCDMA PCIE Module[/FONT]​
    [FONT=&quot]Huawei EVDO PCIE Module[/FONT]​
    [FONT=&quot]WCDMA PCIE Module[/FONT]​
    [FONT=&quot]E1750 Huawei WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]E1820 Huawei WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]E173-u Huawei WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]EC1261 Huawei CDMA2000 Usb Dongle[/FONT]​
    [FONT=&quot]EC122 Huawei CDMA2000 Usb Dongle[/FONT]​
    [FONT=&quot]E220 Huawei WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]E173-s Huawei WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]MF633 ZTE WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]MF110 ZTE WCDMA Usb Dongle[/FONT]​
    [FONT=&quot]MF637U ZTE WCDMA Usb Dongle[/FONT]​
  12. vikidroid

    vikidroid Well-Known Member

    i'm also interested in this stand-by mode enabling.

    as i'm looking for some better launcher. any suggestions for that?
  13. gio965

    gio965 Well-Known Member

    Hi vikidroid, I think that it should be possible...but, I have never tried it (and neither read inside our forum).
    So, I don't know if apps such as rom manager or clockworkmod could be, eventually, the right ones to make
    a full backup of our rom...but, actually, I would like to deepen better!!
  14. wasalph

    wasalph Member

    hi... anybody can help for my problem?
    http://androidforums.com/4068999-post1038.html

    can i do update20111102 directly without passing through 20110909?

    should I do a 20110907SPI or update_spi_all_2.2 or update_spi20111102 without before doing the update20111102?
  15. cajen

    cajen Member

    You must do 20110907SPI and update_20110907 before doing update_spi20111102 and update20111102.

    I also could not find a working link to update_20110907, but I think http://www.geniatech.com/down-eng/Androidtvbox/update_eng_0916.zip
    is the same and will work. If you are not sure about trying this update, you could contact Geniatech at support@geniatech.com. They may be able to help you get update_20110907.
  16. wasalph

    wasalph Member

    got the update_eng_0916 as you provided, and now I'm under build 20110916. Compared to the previous 20110804, this one does not have ability to change screen to 1080p. It only stick to 720. And my uboot is still 1.3.4. Guess I still have to do 20110907spi.

    Question... just in case... which one should go first? spi first or update first?
  17. cajen

    cajen Member

    Spi definitely comes first. It is the one with uboot and recovery images.
  18. vikidroid

    vikidroid Well-Known Member

    as far i know, those apps are maded just for that. but, problem is because there is no clockwork for our box. your's video guide is ok, but that is for apps and settings (titanium backup is also good for that). but it will be good that is possible to make full image once and next time after reset we'll don'd need to do those tweaks with permissions and so on.
    i'm not sure how they make those "update.img" or "update.zip" files for updating system.

    i done it without 0909. i had 2.2.5 out of the box, updated it first with 512spi.zip, after that SPI-2.2all.zip, then imediatelly SPI-2.3all.zip, after that "update20111102.zip". after that i started to build system. there is, as gio said and few more guys, firmware from 2012 year, but i didn't get it yet. i do not have any problems, all is working. plus those little tweaks form gio. but, even you do not do those tweaks, all will be workin' good.
  19. wasalph

    wasalph Member

    I'm done with the 512F.zip, now my problem is how to update to spi_2.2all because the remote nor a usb keyboard wont move the cursor or let me choose option 3 under the recovery... im now stuck
  20. meggiedude

    meggiedude Well-Known Member

    I don't know if it helps you, but I had the same issue when I did mine, and in my case it was worst because I had a wireless mouse/keyboard with the wireless dongle in the USB.
    I found that it took several attempts and reboots with the dongle connected at boot time and eventually if I was quick enough the up/down arrow keys would work.
    You may want to try reboots with the keyboard connected and as soon as the system get to the menu try pressing one of the buttons you need. Hopefully on one occasion it will work.
    As I say it worked for me, but can't guarantee it will for you.

    Good luck
  21. vikidroid

    vikidroid Well-Known Member

    meggiedude wrote you solution. in a matther of fact, that is common state. from some reason, sometimes wireless KB doesn't react when update is done. so, you must find some wireless mouse or keyboard or just try with plain, wired mouse. it's enough to scrool wheel is working and left button.

    *****

    today i received my new webcam, logitech c270. first i booted with plugged camera. nothing happens. native camera application crashes after clicking on upper-right corner icon. plug out, reboot w/o camera. plug after booting up, still nothing. i'm trying it on PC, all is ok, works w/o drivers.
    back to google box. install camera fx. camera wake up, picture is ok, but when i try to take a snapshot-nothing. application crashes. must do reboot. every time. uninstall. installing camera 360, picture still ok, even skype shows video, but it turn it off after 10 sec from some reason. as i momentaly don't have any android device with front camera, i presume that is reason why is picture in skype poor. hans, also, same thing here.
    i presume that when real video call is started that all be ok.
    but, taking pictures still doesn't work.
    uninstall camera360, and find some "quick picture" (i'm not sure is this real name-it's all mixed up in my head). now i have this situation. skype works, picture still bad, taking snapshots works, but all in vertical orientation. it can't be streched/changed to landscape.

    at the end. camera works. but with external application. internal app crashes. probably missing some framework .jar file, as gio founded earlier for tweetdeck. now i'll try to find some better camera application.


    question of screensaver still active!
  22. gio965

    gio965 Well-Known Member

    Let's hope in a next future, when (with a new compatible app)
    we will be able to create, directly, a backup file image...
    Surely that's not impossible...:)
  23. vikidroid

    vikidroid Well-Known Member

    i think that such devices are not so popular, and clocworkmod crew doesn't have need to do customizing. we'll se in future...
  24. Harvey2000

    Harvey2000 Member

    I've been looking around - seems that this BBC - iPlayer Message Board - Archived threads - xbmc iplayer plugin is why the flash player 10.2 doesn't work with iPlayer etc. The BBC have added SWF verification to their iPlayer streams. How to get around this I don't know, but I have a feeling unless Geniatech do something these devices will never support iPlayer.
  25. biochem

    biochem New Member

    I have a MyGica Enjoy TV ATV1000 for sale. Barely used and is in mint condition. I am tired of waiting on a valid/certified version of ICS and am migrating to a HTPC instead. I have upgraded the Android OS from 2.2 to 2.3.4. This ATV1000 has 512mb RAM and supports Flash Player 10.3. I am including a 16gb SD card, a Bluetooth usb adaptor, and a HDMI to Composite Video convertor. I was using the ATV1000 with a small projector that only had analog input (no HDMI or component video) so I bought the convertor to get by until I upgraded my projector system. I have been using the bluetooth adaptor to send audio to a iPhone/iPod wireless dock speaker system. The bluetooth adaptor is not in the attached pictures. I am asking $150 firm for everything with payment by paypal only and buyer pays shipping cost (can determine after I know your location). I can send you full scale pictures by email. PM me and we can talk by email if you are interested.

    HDMI to Composite Convertor Link:
    For only $42.00 each when QTY 50+ purchased - HDMI

    Attached Files:

Loading...
Similar Threads
  1. Full Name
    Replies:
    10
    Views:
    1,209
  2. BOF
    Replies:
    1
    Views:
    895
  3. l84death
    Replies:
    0
    Views:
    454
  4. akillys
    Replies:
    1
    Views:
    511

Share This Page