Geniatech Enjoy TV


  1. next121

    next121 Well-Known Member

    Mali 400 is used by the Amlogic 8726M chipset which is what powers Geniatech ATV1000/2000/3000/4000 players.

    It does not support ISO playback and it is not a good media player for a movie collection, the media player is incredibly basic even more crude than your AC Ryan player and the remote is not great either.

    If XBMC ever gets ported to Android 4 one day (not any time soon) and assuming Geniatech release a proper version of Android 4 then it could be a great player (stock remote still sucks though).

    No idea if bluetooth devices work. I think you'd be better off with something like the Boxee Box instead.
  2. vikidroid

    vikidroid Well-Known Member

    about gpu-sorry, but i don't know. even i don't have idea how to find that info without opening it. iso can't be played. i tryed few minutes ago. as next says, for whole time media player it is not best device, but for time to time it can do a work. afaik, in atv1000 there is no BT. boxee is "galaxy far far away" from this device.
  3. vikidroid

    vikidroid Well-Known Member

    this works OK. altough, i must say that i'm not so happy with this new android market/google play, it is crowded and not so "clear" to browse. but, that's IMHO.

    still, gio's tweak works. hope that that nfc.xml wouldn't need somewhere else!? ;-)
  4. avirex

    avirex Well-Known Member

    Hi Gio,

    Can you please provide some steps to edit the "fingerprint" on my device? Is there any negative side effects of doing this? I am unable to access many things on the Market (such as Zeam Launcher) and would like to try this method. Thanks.
  5. vikidroid

    vikidroid Well-Known Member

    avirex, did you try this frist?
    http://androidforums.com/4048466-post1024.html or video equivalent http://androidforums.com/google-tv/442783-video-guides-tests-previews-geniatech-devices.html

    altought gio named this "alternative" method, it could be done w/o chaniging fingerprint. i done same thing twice, and fignerprint itself didn't gave me changes, permisions were missing. so, my advice, if i may, is to do part with permissions folder, skip part between:

    Now we edit build.prop and change original fingerprint line:
    ...CUT...

    (automatically, a backup copy of build.prop will be created)


    of course, after that, reboot device.

    after that, no matther did i changed fingerprint or not, i got market working, missing apps showed and all w/o changing fingerprint.

    but if you really want to do that, you must have rooted device, installed root explorer. then go to system folder, and edit "ro.bulid.fingerprint..." file. long press to file, scroll down to desired line and that is all. of course, in before editing, you must change "R/O"<->"R/W" in root explorer.
  6. gio965

    gio965 Well-Known Member

    Hi avirex, as just told by vikidroid, you can find a detailed guide here:http://androidforums.com/4048466-post1024.html
    and the relative videoguide: http://androidforums.com/4056899-post10.html
    There aren't any negative effects, both with permissions and fingerprint trick.
    These two tweaks make us access to different apps on Market...
    In fact, even if most part of apps can be found with "permissions" method
    (Zeam Launcher is one of them - just tested), there are other apps (for example: Tvgo Live Tv or Yamgo Tv)
    that can be found and downloaded only if we change our fingerprint
    and use this one: ro.build.fingerprint=google/passion/passion:2.3.4/GRJ22/121341:user/release-keys
    I can suggest (for a more complete market) to apply both them ...
    I think it should not be difficult...obviously you need a rooted device and rootexplorer

    @vikidroid
    regarding to Play store, I agree with you and I prefer inbuilt 1.82 Market release
  7. cupi1234

    cupi1234 Active Member

    Older firmware versions (like update20111102) play DVD iso-s , but without the ability to control the DVD menu.
    We must wait until passes all of the menu items and after that, play the movie.
    In other words he plays all .vob files from the DVD iso.

    If the DVD have multiple menus you must wait perhaps 10 minutes or more to view the movie.
  8. faoit

    faoit Active Member

    Hi all,
    as recommended by customer care, I bought a Logitech C270 webcam but it doesn't work with Skype ... :(

    Has someone been able to use this camera (or another Logitech camera) with Skype and help me to do it? :confused:

    Thanks
  9. vikidroid

    vikidroid Well-Known Member

    faoit, if you just read few posts above... ;-)

    yes, they also recomended me that camera (what device you have, btw), but, it is not souch problem camera. problem is with original app for camera. i tryed few another cams, they all work, but, it is important that microfon goes trough usb. another cameras or do not have microfon at all, or it is connected to pc via separate cable.
    so, i got firmware older than my current for which they said that it is working with standard camera application. if you do not have that version (20111126), you can try any another camera app from market.

    i tryed those three: camera zoom FX v3.5.0. it is good, but my box is freezing. it gives picture, but no use. i do not know why.

    next, camera360 v3.0.2 little bit worst picture, but same thing as app above-freeze and give distorted picture.

    application i'm now using, is quick snap v1.0.1. it works in skype, it works as plain camera for taking pictures for gallery. it is small, simple, w/o some special functions, w/o too much to configure. only thing i'm missing in this app is to change resolution/size of picture. maybe in some next version.

    you need to enable video when installing skype or go trough settings and enable it. it will be good to reboot device after pluging camera.

    and for the and, as i wrote few days ago-if you use camera as is, picture is very good. but if you use it with skype, picture what is shown is bad. very bad. BUT, that maybe is because i didn't make any skype call, and i do not have another picture to see. so, you must try to make real skype video call, and after that you'll see do you have two pictures-your's and other party.

    if that won't work, there is few more IM programs-fring, oovoo, tango, viber (i think it support video, but i'm not 100% sure).

    so, please, if you manage to do real skype video call to give us some info how it does work.
  10. fcatrin

    fcatrin Member

    Hi!

    Take a look at this application for watching TED videos:

    TED xTV
    https://play.google.com/store/apps/details?id=cl.psychoworld.ted

    This is not the official applciation targeting phones and tablet. This application is targeting Android TV devices like the ATV300 and ATV1000, both of them were used as the testing platform. It has been tested sucessfully with some tablets and other Android based TV boxes.

    It can be used on tablets also, but its main target is the TV and your remote control.

    Contrary to the current official app, TED xTV supports HD video and subtitles.
  11. ravi_buz

    ravi_buz Member

    I want to buy the ATV 3000 but no reliable seller is shipping this to India. Any one have any idea on how to get this product to Inida? :(
  12. siddys

    siddys Member


    Hi Atters72,

    Having read your posts I thought I would have a go at updating flash. I am on 2.3.4.

    Having updated Flash to 11.1 (11.1.111.7) I can now watch BBC Iplayer in good quality, although through Opera mobile browser, it does not work through other (including stock) browsers.

    Youtube and Netflix all working fine, with no lag.

    But I am having no luck with Itvplayer or 4od?

    I have a few questions and would appreciate any further dvice you may have to get Itvplayer and 4od working

    - What flash version are you on?
    - What browser are you using?

    I am on stock firmware, I have not updated permissions or market etc.

    Thanks in advance

    EDIT: ITVPlayer up and running now, had to enter Debug in browser and set to Desktop. But still no joy with 4od?
  13. sku||

    sku|| Well-Known Member

    Let's cook some Rom for ATV box :>
  14. enviro8

    enviro8 Well-Known Member

    Yeah!!

    What is the recipe?[​IMG]
    [​IMG]
  15. patanplace

    patanplace Member

    We need someone in the kitchen....
    I will donate for a nice fast and estable rom in the atv3000.
    Al so a Recovery will be useful.

    Regards
  16. szemo77

    szemo77 Well-Known Member

    There is new update for 2.3:
    http://www.geniatech.com/down-eng/Androidtvbox/update20120317.zip

    Image include:
    - cam app
    - new Play market
    - autoupdate app
    - other standard apps

    One interesting thing; a new flash boot logo "Enjoy TV" - replaced the Android flash logo.

    I don't test all functionality. I do only upgrade; completed without any problems.
    Punkored likes this.
  17. patanplace

    patanplace Member

    I will test it this evening.

    How do you find this updates? I can't get listed that folder of geniatech website, and I can't find the update in the support page, and there is not any announcement in geniatech news... :-(

    thanks and best regards
  18. vikidroid

    vikidroid Well-Known Member

    what do you mean - autoupdate app??

    THX!
  19. siddys

    siddys Member

    Installed update with no issues.

    Startup seems a bit slower, has new icon as noted above.

    Thete is now an Update app, when you cllick it you get the option of 'Auto update from server' or 'Manual update'

    The update does not load any version of flash, so it may be worth backing up the flash app before you update.

    You now have 3 options when you press the off buttyon, the two previous and now an option to Reboot

    I think the browser may be alittle quicker?

    If I find anything else interesting ill add a note.
  20. next121

    next121 Well-Known Member

    There was an auto update before in the system settings menu but it was never used, hopefully Geniatech actually use this auto update app this time.

    Display output was a bit weird had to use the re-position option to get everything right, also switching from 720p to 1080p was buggy but other than that everything else works more or less.
  21. vikidroid

    vikidroid Well-Known Member

    i also done this update20120317.zip update. but, i was not happy with. it is pretty same as 20120111, slower boot up, but i have again problem with webcam. in this update is some alternative app, not native android, and it is realy slow. maybe it is beacuse cam is 720p. so, i returnerd to 20120111. now i'm just sad because i couldn't make backup of whole system. now i must do all from zero.
  22. guscunha

    guscunha Active Member

    Hi there,

    I know this dates back to 2011 but did you have any luck with the HiDTV app?

    Cheers,
    Gus.

  23. patanplace

    patanplace Member

    I have an ATV3000
    For me the last update from geniatech works like a charm.
    It's more fluid and stable.
    I've changed the default launcher by the zeam launcher, is very light as the stock one but with more options.
    The great improvement of the last update is just the HiDTV function.

    HiDTV was working before but the image has a lot of glitches when the app starts, or whe you activate timeshifting, and during timeshifting.
    Also, the cursor disappears sometimes and always during timeshifting, it was difficult to stop or activate the commands in HiDTV.

    Now it is solved, no more glitches and timeshifting working very well with no cursor problems.

    For people with problems: I alway do a full wipe. If you start in recovery mode without the SD inserted you can access the recovery menu, and then wipe cache and data. Start again in recovery mode with the SD inserted to apply update.img.

    Best regards
Loading...
Similar Threads
  1. Full Name
    Replies:
    10
    Views:
    1,484
  2. BOF
    Replies:
    1
    Views:
    925
  3. l84death
    Replies:
    0
    Views:
    457
  4. akillys
    Replies:
    1
    Views:
    521

Share This Page