Root Getting a symbol of a phone with a red triangle and an exclamation point...

Discussion in 'Android Devices' started by aliveon2legs, May 1, 2012.

  1. aliveon2legs

    aliveon2legs Well-Known Member
    53

    May 17, 2010
    319
    37
    53
    I successfully obtained S-Off with Revolution. After that my intent was to try to get root using the SU zip file from the Revolution website. The first time I tried to go into recovery I got this icon, but it went away after a couple of minutes. When I tried to install the SU zip it failed, though.

    The second time I tried to go into Recovery I accidentally did a factory reset, as my volume button tends to scroll down twice when you hit the button once. :banghead:

    After it was done resetting I went back into HBOOT again. It was still set to S-Off. I tried to go into Recovery once more and got the triangle symbol again. This time it doesn't seem to be going away. It's been there for a half hour or so, now. I'm afraid to pull my battery because of a bricking experience I had on a previous phone.

    I need some quick advice! Thanks.
     

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    ocnbrze and aliveon2legs like this.
  3. Granite1

    Granite1 Zercron Encrusted Tweezer
    Moderator
    833

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    No worries, thats just the stock recovery, you haven't flashed a custom recovery yet. :)

    Follow the instructions that RXpert posted above and you'll be good to go. ;)
     
    ocnbrze and aliveon2legs like this.
  4. aliveon2legs

    aliveon2legs Well-Known Member
    53

    May 17, 2010
    319
    37
    53
    Thanks, that worked. :thumbup:

    Now for choosing my ROM...
     
  5. MizzouBrent

    MizzouBrent Well-Known Member
    313

    Feb 13, 2011
    2,853
    2,519
    313
    Olathe, KS
    Did you get amon ra? If so you're on the right track. For a first time rooter, I'd suggest MikG 3.11.
     
    Rxpert83 likes this.
  6. Rxpert83

    Rxpert83 Dr. Feelgood
    Moderator
    1,843

    Aug 30, 2011
    17,931
    13,136
    1,843
    Male
    Graduate Student
    MN
    :dito:
     
Tags:

Share This Page

Loading...