Getting an error. Fastboot (remote:not allow)


Last Updated:

  1. SacNutz

    SacNutz Well-Known Member This Topic's Starter

    Joined:
    Dec 28, 2009
    Messages:
    81
    Likes Received:
    6
    Hi guys, I'm an Eris noob but I'm familiar with rooting, flashing, etc with other phones. I'm trying to flash a boot.img while in fastboot mode but I keep getting this not allowed error. I've searched around and everyone so far has realized that their problem is being not rooted. I'm rooted for sure. What's the problem?
     

    Advertisement
  2. scary alien

    scary alien not really so scary Moderator

    Joined:
    Mar 5, 2010
    Messages:
    21,672
    Likes Received:
    22,030
    As our esteemed erisuser1 points-out in this thread http://androidforums.com/eris-all-things-root/143996-unroot-fastboot-error-remote-not-allowed.html, you must have it must be that you have an S-ON (security-on) 1.49.0000 bootloader (i.e., it won't work if you have a bootloader that still has the security-on setting). It doesn't have anything to do with being rooted, rather what security your bootloader has.

    edit: when I re-read my post, my choice of the words "must have" may be misconstrued...I don't mean that you need to get the S-ON bootloader, lol--just that you can't overwrite the bootloader via fastboot with an S-ON bootloader.
     

Share This Page

Loading...