Getting d/c from EvDO network, and never regaining connection


Last Updated:

  1. dvdqnoc

    dvdqnoc Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    341
    Likes Received:
    0
    So ive been experiencing some issues today with the EvDO Rev. A connection on my phone. The icon just dissapeared from my status bar, I couldnt connect to the internet. Eventually I just rebooted it and it came back, but then later lost it again. So I just rebooted it again and regained connection, but im afraid it will continue to occur.

    Anyone else experience this?

    Note: I was in an open area the entire time, same place I and others usually get full connection. As a matter of fact, I compared with someone else's Hero and he had full EvDO connection while I didnt in the same spot. Whenever I lost the connection the two times, I still had bars just no Ev icon. And once I lost the icon, I never regained it until after rebooting the phone.
     

    Advertisement
  2. 305Cane

    305Cane Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    142
    Likes Received:
    27
    i started a thread about this earlier. Same thing happens to me. I have no clue what is going on. seems like it drops out while the phone is asleep. once you restart, it works , but then it goes away.

    im tying to link the time when it started happening to what is on my phone.

    are you using a task manager by any chance?
     
  3. dvdqnoc

    dvdqnoc Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    341
    Likes Received:
    0
    Wow - so glad to hear im not the only one. Yes, I have Task Manager 1.10.7 installed on my phone, but I dont really use it. What I DO use is an app called Automatic Task Killer, which automatically deletes apps that I tell it to do everytime the phone is put to sleep.

    Im sure you feel my pain when I say this is very frustrating, having to restart the phone when the connection drops just to find that it disconnects again not to long after.
     
  4. 305Cane

    305Cane Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    142
    Likes Received:
    27
    yea i stopped resetting it all together. im using taskiller and i was curious if that could have been a cause.i have a few games, a couple of productivity apps, but nothing that people havent been recommending. i might just go app by app deleting one at a time and testing it over the next few days.
     
  5. dvdqnoc

    dvdqnoc Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    341
    Likes Received:
    0
    So is your phone still constantly dropping the Ev. data connection? Or has it stopped doing that?
     
  6. 305Cane

    305Cane Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    142
    Likes Received:
    27
    i stopped resetting it before my testing.

    what apps do you have? here are mine

    note everything
    robo defense free (game)
    taskiller
    trap! (game)
    scrambled net (game)
    farm frenzy lite (game)
    chompsms
    abduction!(game)
    abandoned mine(game)
    Battery status free



    and as i write this my data magically came back online lol. we'll see, im going to keep testing.
     
  7. dvdqnoc

    dvdqnoc Well-Known Member This Topic's Starter

    Joined:
    Sep 7, 2009
    Messages:
    341
    Likes Received:
    0
    I really dont feel like writing all the apps i have lol... but yes my data connection came back on as well not too long ago, surprisingly enough.
     
  8. osmany21

    osmany21 Member

    Joined:
    Oct 15, 2009
    Messages:
    10
    Likes Received:
    0
    I have gotten that same thing happen to me 2 times already...it sucks..called sprint and they told me to hard reset my phone. not to mention that it rebooted its self today.
     
  9. liamazael

    liamazael New Member

    Joined:
    Aug 19, 2010
    Messages:
    1
    Likes Received:
    0
    My Samsung Moment lost EVDO connection and NEVER came back.. Has anyone fixed this problem?
     
  10. MahaloCat

    MahaloCat Well-Known Member

    Joined:
    Aug 3, 2010
    Messages:
    1,934
    Likes Received:
    460
    FIX -

    This is usually a sprint data tower having an issue.
    Samething happend to me....told me to hard reset. Same prob.

    Eventually got to Advanced Tech Support......They told me 10 towers down in the area.
    Before you reset....ask if any towers are down. this is Likely the issue...

    That is all.
     
  11. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    I have my data connection drop out rarely, but when it does I just quickly cycle the HTC mobile data widget that I have on one of my home screens. That always brings back my data connection.

    So, I recommend just placing the widget I mentioned above on one of your home screens. If it is a constant problem then, yes, I would call Sprint and see if there are cell tower issues in your area.
     

Share This Page

Loading...