Getting duplicate Emails after changing a Gmail setting--how do I rectify this?Support


Last Updated:

  1. Lord Vader

    Lord Vader Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2010
    Messages:
    700
    Likes Received:
    209
    I think this is my fault, so I need to change it back but forgot how. [​IMG]

    Yesterday I went into my Gmail account and changed a setting, I think under the accounts/forwarding tab, and now every time I receive an Email in my Hotmail account, which is my primary one, I get duplicates. Two of every Email come in. This is rather annoying and clutters up everything, so I'm trying to figure out what setting dumbass me changed and how do I change it back.

    Any suggestions?
    [​IMG]
     

    Advertisement
  2. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    you changed a setting from a computer...or on the phone???

    are you using the htc mail app or the gmail app?
     
  3. Lord Vader

    Lord Vader Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2010
    Messages:
    700
    Likes Received:
    209
    I was on my PC and signed in to my Gmail account, where I made the changes, but now I can't remember what it was before I made the changes. As far as the HTC stock app or Gmail app, both are on my phone, but that is irrelevant, because they were there before I made the changes.
     
  4. Matlock

    Matlock Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    649
    Likes Received:
    521
    Can't find a setting to restore defaults on Gmail. Might need to Email Google Gmail Supports and see if they can help ya out.
     
  5. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    it's not irrelevant...I needed to know where you made the changes (within those apps or on the web)

    ie the convo could have been a back and forth one question at a time deal...rather I ask every question I may need answered...all cause and effect

    had you answered : I changed the settings on my phone...I then would have needed to know which app you were using on your phone.


    while on the web click on settings in top right

    check the settings at forwarding and pop and make sure you are not forwarding mail to yourself

    and check accounts and import and make sure you haven't added doubles...

    that is all I can find right now
     
    Lord Vader likes this.
  6. Lord Vader

    Lord Vader Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2010
    Messages:
    700
    Likes Received:
    209
    Your post helped me to remember which simple adjustment I had made, so I just changed it back. I think my own confusion came in when I was fiddling around with the settings that got Gmail to push my Hotmail Emails to my EVO.
     
    Mr. Ed likes this.
  7. grooks

    grooks New Member

    Joined:
    Nov 29, 2010
    Messages:
    1
    Likes Received:
    0
    I also have the same problem and cannot figure out how to stop it. I see no one has responded with a solution. Did you figure it out?
     
  8. Lord Vader

    Lord Vader Well-Known Member This Topic's Starter

    Joined:
    Nov 3, 2010
    Messages:
    700
    Likes Received:
    209
    I think so. I went back into the forwarding tab of the settings and chose not to forward any Emails at all.
     
    Mr. Ed likes this.

Share This Page

Loading...