Getting started helpSupport


  1. MrClueless

    MrClueless Active Member

    Help please im stuck, i have been given a 32gig hp touchpad 7", i think it was an early demo model. but after resetting the tab i now have a problem with the login. i can get as far as selecting my region and adding my network details, but after that i get a server error before i can get to terms and conditions. so i cant even set up a webos account.

    Can anyone help me past this issue.. ideally i would like to install android but i dont think i can if i cant get to webos first.

    :mad:

    thanks in advance for any help volunteered, im totally new to palm and webOS.

    Advertisement
  2. colchiro

    colchiro Well-Known Member

    Sounds like you don't have your network details entered correctly.

    If you can't figure out your network, you could try activating in a public place (free wifi).
    MrClueless likes this.
  3. MrClueless

    MrClueless Active Member

    Thanks, but i wish that was the case i have entered the details correctly and tried with both wifi and 3g. its seems to be something to do with registering the device. i have a development device and nothing i have tried so far has worked.
    i have tried reinstalling webos from 3.0 -3.5 but each one has failed and the bypass activation methods cant work either as i cant actually get into the OS. i get as far as the activation screen and nothing more :(
  4. colchiro

    colchiro Well-Known Member

    Then you should be in a webOS forum or in discussion with HP support. Most of us know android and a little webOS and it sounds like you need advanced webOS support. Sorry, we're not going to be much help.
  5. ws6dom

    ws6dom Well-Known Member

    I had a question any help would be appreciated, thanks in advance. I just had put cm9 on my touchpad and followed the guide and everything appeared to work properly but i have no Google apps. I followed the instructions about getting them out of my cminstaller folder from recovery but the gapps folder was not there. I am for sure i put it in the folder what is my next step thanks
  6. lwb250

    lwb250 Active Member

    You really should start a new thread for this - otherwise you're threadjacking.;)

    Download the latest gapps version and flash it. That will probably cure the issue.

    Dan
  7. ws6dom

    ws6dom Well-Known Member

    Ok thanks ill try that

Share This Page