Getting "Unexpected Error" using Quick MemoSupport


  1. MiamiJeff

    MiamiJeff Member

    Hello, I have my LG Venice on Boost now approx 1 week. I have been unable to have the Quick Memo / Screen Capture feature work for me.

    I get this error when I try and save the screen shot to my gallery - "CANNOT SAVE DUE TO UNEXPECTED ERROR. PLEASE TRY AGAIN LATER"

    I can draw on the screen .. erase the writing on the screen but not save anything... I just get the error mentioned above..

    anyone have any ideas on a fix or have the same problem ?

    Advertisement
  2. dhrandy

    dhrandy Well-Known Member

    Can you take pictures? Almost sounds like a SD card problem.
    MiamiJeff likes this.
  3. MiamiJeff

    MiamiJeff Member

    Yes I can take photos with no problem and they are all saved into the Gallery.

    I also noticed the same error message when trying to use the "Memo Feature" also..
  4. dhrandy

    dhrandy Well-Known Member

    Did you try going into the app settings and clearing the cache and things for that app? I just tried it and it works fine for me.

    Attached Files:

  5. MiamiJeff

    MiamiJeff Member

    My Cache is cleared..and Error Still apears.. probably contacting Boost this Monday.. Nothing on my SD card yet.. im waiting on a new 32GB SD Card ..should be here this week which I am swapping out the 2gb card in it now.
  6. MiamiJeff

    MiamiJeff Member

    Well you were correct ! Thank You for the advice.. I didnt remove the current 2GB card that came with the phone when I posted this thread.. my 32GB arrived today .. I tool out the old 2GB.. inserted the 32GB.. and let it boot up and now the Quick Memo is working like it should..! I am glad to have this small problem rectified..

    Thanks for your advice.. ! dhrandy Hope you got your FB photos over to your contacts.. !
  7. dhrandy

    dhrandy Well-Known Member

    That's good. I also received and installed my 32gb card today and it works great. I was having problem with my 16 gb that I took from my Transform Ultra. It was going into read only mode. I think it wasn't working because it was a lower class card.

    I downloaded a Facebook sync app that syncs the photos, so that's solved.

    You should also try the official Swype app if you use the built in Swype. It's much better.
  8. The_Chief

    The_Chief Accept no imitations! Moderator

    Glad you got it back up & running, MiamiJeff :)

Share This Page