Root getting "Your SD Card is not mounted" in DM Updater

Discussion in 'Android Devices' started by shrink57, Mar 22, 2010.

  1. shrink57

    shrink57 Well-Known Member
    143

    Dec 19, 2009
    1,529
    149
    143
    South Florida
    I have a strange problem. I have been running Cyanogen 5.0.5 since yesterday. I always jump back and forth between DM Updater and Clockwork depending on what recovery I need to flash a particular rom, update or kernel. Today I cranked up DM Updater expecting it to ask if I want to update recovery and I am getting a "Your SD card is not mounted" error. My SD card is fine. Just for giggles I went into my clockwork recovery and unmounted and remounted. ROM Manager reports no errors. I am at work so I can't install SB Recovery using my current PC using adb as I normally would. I guess the ROM I want to play with (SB Recovery format) will have to wait. Uninstalling and reinstall DM Updater did not help.

    Anyone else run into this?
     

    Advertisement
  2. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    I havent run into this specifically but you could use terminal emulator in place of adb to flash sprecovery
     
  3. shrink57

    shrink57 Well-Known Member
    143

    Dec 19, 2009
    1,529
    149
    143
    South Florida
    Yea, but of course like a big dummy I don't have my image files with me. I could download them but I am too lazy right now. I can work it out later but it is a curious error.
     
  4. twohawks

    twohawks New Member
    5

    Mar 30, 2010
    4
    0
    5
    I'm having the same issue with DM Recovery. Says SD Card is not mounted. SD Card is mounted with no problems. Bug with Cyanogen or with DM Recovery?

    I'm not above using terminal emulator to get back to stock. How do I do it and what images do I need to have on board the SD Card?

    Help. :)
     
  5. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    cyanogen and dmupdater do not agree. Rom manager can flash you back to stock so give that a shot
     
  6. twohawks

    twohawks New Member
    5

    Mar 30, 2010
    4
    0
    5
    I'm not seeing the option on ROM Manager to flash me back to stock. What am I missing? (I have the full paid version of ROM Manager)

    Thanks!
     
  7. OMJ

    OMJ Bazinga
    VIP Member
    213

    Nov 27, 2009
    3,290
    825
    213
    Finance
    Pennsylvania
    go to download rom and stock is an option
     
  8. twohawks

    twohawks New Member
    5

    Mar 30, 2010
    4
    0
    5
    Downloading now. I have a few questions:

    1. Does it give me the option immediately after downloading to install it?
    2. Does installing it take me back to a non-rooted stock phone?

    Thanks a lot for your help! :)
     
  9. vr6dubbin

    vr6dubbin Well-Known Member
    36

    Dec 10, 2009
    174
    3
    36
    I downloaded the same update today to go back to stock and I got an error when trying to flash. Trying to figure out this DMupdater jazz, but it won't read my mounted SD card. Now I don't know what to try!
     
  10. huytung

    huytung Well-Known Member
    16

    Jan 11, 2010
    65
    4
    16
    i'm assuming you have CM rom...dmupdater doesn't mix well with CM rom so if you wanna use dmupdater to unroot, you have to restore a non CM Rom
     
  11. twohawks

    twohawks New Member
    5

    Mar 30, 2010
    4
    0
    5
    OK, downloaded Stock ROM using ROM Manager. Attempted to install and the install failed.

    What now? Seems I'm stuck with Cyanomod. Any suggestions?
     
  12. shrink57

    shrink57 Well-Known Member
    143

    Dec 19, 2009
    1,529
    149
    143
    South Florida
    The choice is Cyanomod or stock? Stick with Cyanomod! If you are going back to get the 2.1 OTA downgrade you are making a mistake.

    If you really feel you need to go back to stock and the updaters are not working:
    http://androidforums.com/all-things-root-droid/47349-now-you-can-live-without-fear-bricking.html
     
  13. Fecious

    Fecious Active Member
    15

    Dec 29, 2009
    35
    0
    15
    Design Technitian
    Central Valley, California
    Install Ulitimate Droid, then go into DMUpdater and and choose Stock 2.0.1

    That should fix the problem, at least it did on mine. Apparently DM doesn't like to work with Cyanogen. :shrug:

    Basically...What he said

     

Share This Page

Loading...