Gingerbread - Clock IssueSupport


  1. sujith31

    sujith31 New Member

    Hello,

    I recently upgraded my Samsung Galaxy Ace (S5830) to Gingerbread (2.3.4).

    Post upgrading, I am not able to view the Desk Clock (clock / weather) application. I am using a screen lock with PIN (This is required to access my Office Mails on my mobile).

    When I click on the clock icon, it is opening the Desk Clock, but will immediately lock the screen. On entering the PIN, it opens the Desk Clock, but get locked again. I will be force to restart the phone to escape from this cyclic loop. This issue was not there before the gingerbread update.

    Also, I am able to open the Alarm Screen by clicking on the Analog Clock widget on my home screen. But, the screen get locked, if I click on the Desk Clock icon there. :eek:

    Does anyone faced similar issues ? Any fix for this ?? :confused:

    Thanks,
    Sujith





    Advertisement
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Was it an official update or did you root and install a custom ROM?
  3. sujith31

    sujith31 New Member

    It was an official update. Updated through Kies.

    Model Number: GT-S5830
    Android Version: 2.3.4
    Build Number: GINGERBREAD.DDKQ5
  4. chanchan05

    chanchan05 The Doctor Guide

    Try clearing the data from the apps and reloading the widgets I guess. You'd have to re-enter your settings though I think.
  5. csensitive

    csensitive Member

    Facing same issue on stock gingerbread 2.3.4. Its possible to unlock and fastly press back and when it locks again you unlock and its back to home screen. this happened over night for me. Did you found a solution?

    What the **** triggers it to lock at the clock alarm?

Share This Page