Gingerbread/OTA issues ThreadSupport


  1. luckyluch

    luckyluch Active Member

    F**k i didn't know that. Had my gf just start the factory reset. oh well... LMFAO thanks again for the help. I'll let you know if all is lost...



    ** Everything was fixed and nothing was lost. Thanks again sdrawkcab25 **
  2. sdrawkcab25

    sdrawkcab25 Guides Guide

    i think your pictures should be fine... but then again, i've never had to do a factory reset through the bootloader...
    luckyluch likes this.
  3. cmybliss

    cmybliss Well-Known Member

    Non tech-savy, stock Incredible.
    Got the OTA on Thurs. Hit install, took about 15 mins to run. Noticed right away the missing apps issue. Just re-installed those and they were fine. One issue I've had is not having e-mails pushed to the phone. (though this has the added benefit of extending battery life.) I use the gmail and yahoo apps. The stock e-mail client killed my phone last time I used it. I also have the "my Incredible thinks it's an Evo" issue. Not a big deal, but really? Also, re-boot takes a loooong time, even with fast boot turned on. I tried it this a.m. and got worried when it was stuck on the droid eye screen for about 5 mins. Not loving that. Compared to the issues some are having, mine are minor inconveniences, and for that I'm thankful.
  4. swindelljd

    swindelljd Well-Known Member

    I received the OTA today and now my speaker no longer works. I know it was working just prior to applying the OTA because I was using to watch a youtube video.

    I've tried shutting rebooting a couple of time and turning the volume all the way off and then back on.

    Anyone else have this issue or know how to fix?
  5. jinxxycat

    jinxxycat Member

    Android version 2.3.4, software number 4.06.605.3

    I can no longer access most of my hotmail emails, it acts like it's going to go to the emails, I can see them listed, but it never opens them.

    I have a missed call notification on my lock screen, but I have cleared all notifications, rebooted phone, called the person back, cleared the call from the call log (the missed one), then cleared all call history, and I'm still getting the notification on the lock screen.

    I really hate the little green pointer when I'm typing and trying to place the cursor somewhere, can I turn that off???

    Does anyone know how to fix these? Or can I just go back to the previous version?
  6. lmtorres

    lmtorres New Member

    After the OTA I experienced the "missing programs" problem, but got that rectified. My chief complaint is that the unread email icon now only shows emails that have arrived since the last time you open the email program, whether you read any emails or not. I sure hope that wasn't someone's idea of an improvement, because it is just plain dumb. The only other thing I've noticed is that since the OTA my connection isn't that great. My house is in a fringe area, but usually held calls pretty solidly. I'm finding a lot of my calls are spent hearing the other party breaking up and sound quality just seems to be worse than before. Since I use Sense I'm not seeing all the "improvements" that you would have expected.

    I am expecting a Motrola Xoom this coming week and want to be able to tether wirelessly so I guess I'll have to search for a way to root 2.3. I used to flash ROMs on my Imagio, but haven't done that with my Incredible. Guess it will be a bit before everything catches up to 2.3.
  7. cmybliss

    cmybliss Well-Known Member

    Took my shiny new Gingerbread havin' Incredible with an identity crisis into the local vzw store to get a new usb charger (stupid cat), and asked them why my phone now thinks it's an Evo. The guy was completely confused. Didn't inspire a whole lot of confidence. Another guy comes over, looks at software version on my phone and says, and I quote, "None of our phones have 2.3.4 yet" I say, mine does. He says, "Did you download it from the internet?" I say, "No, I woke up to a Software update message on my phone, and hit install." He doesn't believe me, thinks I rooted and starts looking through my apps. Once he notices all the bloatware is still there, he has no choice but to believe me. So, of course he gets on the phone with tech support. They want to do a hard re-set, say it will fix the problem. I say no way! I need my phone to work, I'm afraid a hard reset will kill it! I'll live with the identity crisis, and the no pushing of e-mails. Heck that at least makes the battery life a bit longer.
    Of course they also blame Google for the Sprint bug, but as Verizon is the one who gets the bad press for the mistakes, you'd think they'd test it before allowing it to be pushed. Embarrassing for them really.
  8. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    A hard reset is completely safe and would do wonders for overall phone performance. You will lose data from apps but that is all, contacts synced through google and you would be good to go
    cmybliss likes this.
  9. euph_22

    euph_22 Well-Known Member

    Factory reset ABSOLUTELY will not fix the market problem. Those people are truly idiots (or just incompetent) if they honestly think it was google's F$## up. All the corporate branding happens long after Google is done with the code. They should have atleast blamed htc (whose probably mostly at fault here), although Verizon should have caught it as well. That being said, it shouldn't be a huge problem.

    Not sure what's going on with the push email problem, but you might want to try going into settings>manage applications and moving a few apps to the sd card. Off the top of my head this MIGHT be caused by low space in the data/data partition (see the low on space thread in the support section for more information on that). I have nothing really to base that guess on, but it's a possible cause and an easy/harmless thing to do.

    EDIT: I realize that I didn't actually answer the question you asked, but I saw that Nightangel already covered that. Factory reset is harmless, albeit annoying and almost certainly completely pointless in this case.
    cmybliss and NightAngel79 like this.
  10. jinxxycat

    jinxxycat Member

    Well my problems have been rectified except that pesky green dot on the cursor. My missed call notification disappeared once I had another missed call....and I deleted my hotmail account and set it up again, and now it's working.

    Only problem now is that my computer won't recognize my phone anymore. Only thing I really connect to do is to move my pics to my computer....any ideas on that one?
  11. neo6289

    neo6289 Active Member

    Ever since I accepted the gingerbread OTA my battey life has been abysmal, like I cannot get through a day even with my extended 1800 maH battery without plugging into my car charger. I used to be able to get at least 36 hours with moderate use. There must be some sort of bug as the battery usage has the Display using almost 80% of the battery on 30% brightness and only on for only about 20% of the time the phones been on. I have seen others with this issue with no resolution. Any ideas or suggestions??

    EDIT: I forgot to mention that I did a factory reset right after I got the OTA so that suggestion is out
  12. euph_22

    euph_22 Well-Known Member

    The high reported usage for display is a known issue with GB. You're display is not actually hoging the power.

    Did you recallibrate the battery? When you factory reset and installed the update you erased the battery statistics. You should try recalibrating and seeing if that helps (let the phone COMPLETELY die, I usually even go into hboot and let it sit there for a while after android shutdown. Then let it charge completely. Preferably while off.)
    NightAngel79 and neo6289 like this.
  13. Poboy

    Poboy Well-Known Member

    I've noticed, that handcent no longer allows customization of the LED notification, though this will probably be addressed in an update to handcent.

    Also, did we get an updated bluetooth version?
  14. Nick The Great

    Nick The Great Well-Known Member

    So it's not just me not being able to find that setting? What a relief :eek: :eek:
  15. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Glad your other problem is settled. When you plug into computer then toggle phone to 'use as disk drive' does anything at all happen? Does it look like it is re-installing the drivers? Do you here the noise windows based compute3rs make when plugging in a usb device?

    LOL, I HATE it when that happens!
  16. jinxxycat

    jinxxycat Member

    It asks to use as disk drive SOMETIMES, but even if I say YES the phone itself shows it as being connected, but the computers are not showing it as being connected. I tried this with my laptop and my desk top. Neither one of them are recognizing the device. I tried rebooting computer and phone and nothing. Checked and unchecked the debugging with usb option under settings and that didn't do jack.

    Computer doesn't do anything at all, no windows based computer sounds at all. Nothing. Dude on verizon wireless support suggested taking the battery out and seeing if that does anything. *roll eyes*
  17. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator


    Have you checked in device manager to see if it shows up there?

    Try looking for drivers from htc or vzw site
    jinxxycat likes this.
  18. jinxxycat

    jinxxycat Member

    OK so I looked under device manager, there is nothing that says HTC or verizon or anything recognizable as my phone. Maybe I'm looking for the wrong thing, but I did not see it there. What would it be listed as or under, maybe I'm just not that savvy to recognize the device there? There is nothing under disk drives, storage volumes, imaging devices that I can see. I appreciate the suggestion b/c that is one thing I didn't think of to look at. Thanks.
  19. iowabowtech

    iowabowtech root@android:/ # Moderator

    You can try downloading HTC sync for the device drivers. You don't actually have to run the program, just go through the setup stuff and then close out at the last minute before launching the program. By then, the drivers are already set up.

    Odd though that it won't at least be recognized as a mass storage device. Even without the USB drivers I'd think that would happen.
  20. cmybliss

    cmybliss Well-Known Member


    You're right about not fixing the market issue....I think. I now have the old market and it refuses to update. I did have to do a factory reset today, 'cause I kept dropping 3G, and the phone would crash every time I navigated away from the internet or out of the settings menu. Totally sucked. Now in the process of getting things back to the way I want them, which is going to take some time.
    Nor did it fix the "I'm an Evo" problem. Hardware info still shows the larer screen.
    I managed to fix the e-mail push problem without the reset. Seems the OTA corrupted my mail client. Uninstalled. Reinstall fixed it, but factory reset made that whole episode pointless.:(
  21. nimbuscrenel

    nimbuscrenel Active Member

    I have the same issue with the Market since I got the Gingerbread update- stuck with the old version and unable to update. Anyone make any progress on this? :confused:
  22. iowabowtech

    iowabowtech root@android:/ # Moderator

    Have you tried loading one of the new market .apk's that were floating around the net awhile back?
  23. nimbuscrenel

    nimbuscrenel Active Member

    I haven't yet, but that's probably what I'll end up doing. I was just hoping for a solution to make the Market update normally, but nothing I've tried so far has worked. :(
  24. cmybliss

    cmybliss Well-Known Member


    I tried one, but it didn't work. *sadness* I spoke with a Verizon rep yesterday about this, and the EVO issue, the low space issue, and random reboots. He said there are quite a few bug reports, though he didn't see the change in the hardware specs listed on the phone. Because of all the issues, he said we should expect a patch in the near future. Here's hoping he knows what he's talking about. Of all the reps I've spoken to in the last few days, he seemed the most competent. (Not sure that all made sense, haven't had my morning coffee yet.)
  25. homerpez

    homerpez Well-Known Member

    I'm not sure if this has been addressed elsewhere or not, but I've come across a problem with the Incredible's Bluetooth connecting to my 2011 Kia Soul ever since Gingerbread OTA a week or two ago...

    Before the dreaded update, I was paired and everything worked fine (phone function, media audio, address book). After the update, the phone and stereo will no longer sync the contacts from the phonebook. I can wait 10, 15, 20 minutes after they connect and if I press any phone functions on the car, it still says "Downloading Phonebook". Without this, I have no voice commands. The media audio seems to work, along with phone audio - I think (this has not yet been tested on a real call).

    I can delete the car from the phone, and the phone from the car. Re-pair them, and the result is the same - can't download the phonebook (though it sits endlessly trying to, even after I give it permission), which means no voice commands.

    It looks like many people are having even worse problems than I am, but it's frustrating none the less, and I'm eager to know if anyone has a solution...

    I also noticed a difference when I switch the USB connection to "disk drive". Windows 7 seems to take, oh, maybe 10 times longer to realize that the phone is now is "drive mode" (it was instantaneous before the update to Gingerbread). The problem also seems to effect the phone when I leave "drive mode" - my SD apps (now on internal storage) never come back alive (icons stay the generic Android picture and apps won't open). When I restart, they come back again.

    I seriously wonder if Verizon did ANY testing of Gingerbread before it was rolled out. So many people with fatal/opposite/random problems.

    In any event, I'm hoping for any solutions anyone may have for the Bluetooth issue especially (or could point me the right direction)... thanks
Loading...

Share This Page