gingerbread update on 4g just left airplane modeSupport


  1. allergicgirl

    allergicgirl New Member

    it used to be you could turn of incoming emails and texts would still come in, a great feature.

    with gingerbread update on my HTV EVO 46 there is only one option now: "airplane", which keeps phone on but turns off all email and all texts!

    i've looked everywhere (settings, menu etc) to find a way to just turn off gmail coming in and leave sms.

    baring going into gmail and telling it not to update email, i cannot find a solution.

    any assistance would be great!
    thanks

    Advertisement
    :
  2. I dont know exactly what you are talking about, but im guessing you just had a widget to turn off the data.

    Again, if you want to receive phone calls and texts, but not emails, just turn your data off. Airplane mode turns everything off. You can add a widget to do this as well.
  3. KENNECTED

    KENNECTED Well-Known Member

    Are you looking for the control panel widget?
Loading...

Share This Page