1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Gingerbread update -> phone doesn't ring?General


  1. JHW

    JHW Member

    Folks -- I upgraded my Shine Plus to Gingerbread while the update was still available, a few weeks ago. Things were working fairly well for me (except the usual stuff -- Nuance, Wifi, the market, etc.)

    I recently noticed, though, that my phone no longer actually rings when I am receiving a call. (I use my phone mostly for outgoing calls, texts and e-mail, so only noticed this after several weeks.) I do get the "incoming call" message on the phone's screen, and the ringer volume and vibration settings are all correct, but I don't actually get any vibration or ringing, no matter what the settings.

    Strangely enough, I do get vibration and audible notifications when an e-mail or text message arrives.

    I tried doing a "factory reset" of the phone and nothing changed.

    I think everyone has been pretty frustrated with the Gingerbread update for the Shine Plus (I know I won't be buying an LG phone again) but has anyone experienced this particular issue?

    Advertisement
  2. karendar

    karendar Well-Known Member

    Nope, ringtone works fine here. Try switching it back and forth between ringtones to see, might be a specific one you're using which doesn't work...
  3. rymanh

    rymanh Well-Known Member

    I had a problem with my notifications ringtones after the update but all I did was switch back and forth between different ones and it worked again..

    if all else fails you could do a factory reset and see if that fixes the situation.. but make sure to back up all your apps first , or you will have to download everything all over again
  4. tommystery

    tommystery Member

    I have the same problem, although I have a few specific numbers that do ring. I noticed that numbers that ring will show as a missed call after, whereas those that don't show that they were picked up with a call duration of 0min 0sec. I think that this problem goes deeper than simply changing the ringtone; I have also tried this to no avail.
  5. tommystery

    tommystery Member

    So a few things I have tried to fix this problem:

    1. Wiped the phone and all cache and installed Jiinx Rom.
    2. There are a few numbers that always work, and the rest never work, this is not a random issue.
    3. Taking a simcard from another phone made everything work, so I purchased another sim - that didn't work. So it might have something to do with retained settings on the phone...
    4. Currently trying to get Rogers to do things on their end although I doubt it'll fix the issue; it's also hard to get support from them as it isn't a Rogers device.

Share This Page