Glitch in stock messaging app (flash seen in top/bottom of screen)?Support


Last Updated: 2012-09-30 19:09:50
  1. 3vodroid

    3vodroid Well-Known Member

    Hey guys/girls just wanted to see if you were experiencing something I have noticed since I got the phone with 2 different evo lte's. While typing in the same stock messaging app do you guys see an "artifact" or a glitch on the top/bottom of the screen? Like a quick flash. I've noticed it stock and rooted. No matter what rom. On 2 different evo lte's.

    Advertisement
  2. CriticalCritic

    CriticalCritic Well-Known Member

    Rooted running venom 1.0

    I dumped handcent about a month ago in favor of the stock sms app ans its ability to post on the lock screen. I've never noticed the problem that you are talking about.
    3vodroid likes this.
  3. 3vodroid

    3vodroid Well-Known Member

    I'm using SwiftKey also if that changes anything I don't know. My friend phone which does the same thing is also running SwiftKey. It does it every once in while.

    Anyone else noticing this?
  4. falconey

    falconey Well-Known Member

    i've noticed it to. i just ignore it though as it doesn't happen all the time.
    3vodroid likes this.
  5. dr g

    dr g Well-Known Member

    I notice it with handcent. Gladly trade that for the improved messaging reliability.
    Haha luckily I'm having no issues w/ messaging *knock on wood*.. I'm glad I'm not the only one to notice it. Makes me feel better.:) Thanks guys.
    3vodroid likes this.
  6. CyreneK

    CyreneK Well-Known Member

    I noticed it too. I'm using Chomp and Perfect Keyboard.
    3vodroid likes this.
  7. 3vodroid

    3vodroid Well-Known Member

    I'm not crazy after all! :D
  8. mhajii210

    mhajii210 Member

    Hi guys. I am getting the exact same thing with the quick flash at times when using the stock sms app. I tested it with the stock htc keyboard and it doesn't seem to do it. I think it only happens when you select another keyboard. I tried it out with Swiftkey, Perfect Keyboard and Smart Keyboard and I still see it. It doesn't happen very often, but it's definitely a weird bug.

    mhajii210
  9. 3vodroid

    3vodroid Well-Known Member

    I see it on mine with meanrom/SwiftKey but my good friend is all stock including the keyboard and we see it on his also. Seems like it is across the board with any keyboard.

Share This Page