Glympse Issue with 2.2 Upgrade


  1. Riverdriver

    Riverdriver New Member

    Anyone having problems using Glympse after the 2.2 upgrade? I am now getting dumped off with the message that I don't have internet access or my provider will not allow connection to the Glympse server. I have a great internet connection, so am wondering if there is Verizon block.

    I've rebooted and reinstalled the app. but still no hook up.

    Advertisement
  2. Riverdriver

    Riverdriver New Member

    Found the issue.....Glympse server is down.

    *** 4/21 Notice: Due to an outage at our service provider, the Glympse
    server is currently unavailable. We are working diligently to resolve
    the issue and hope to be back up soon. You may still install Glympse
    at this time, but it won't function correctly until the issue is
    resolved.
  3. teriau

    teriau Member

    I am having trouble with Glympse. Just started using it. Yesterday it worked fine tracking me. Today, sent email out, but never was received. I used the shortcut so I know the email address was correct, as it worked yesterday. Is it Glympse's servers or something on my end.

    It seems like a great app, but not dependable on my end.

    Any thoughts are appreciated.

Share This Page