Gmail account not pushing to my Evo


Last Updated:

  1. gopens

    gopens Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    90
    Likes Received:
    29
    So My evo has been running pretty damn good. Then this evening I realized that I have not received any e-mails pushed to my gmail app on my phone. So I just figured nobody e-mailed me today, which is weird. So I just went to my gmail account on my laptop and I have 14 unread e-mails that were sent to my gmail account today. So I went to my gmail app on my phone and clicked refresh and the e-mails did not show up on my phone. Its like its not even recognizing my gmail. Any help. I powered down and turned it back up and still nothing. Usually powering down then back up helps little issues like this. what gives.
     

    Advertisement
  2. THEFORCE

    THEFORCE Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    608
    Likes Received:
    198
    Check if u have background data on.. settings>applications and sync...see if the background data box is checked
     
  3. gopens

    gopens Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    90
    Likes Received:
    29
    after applications there is no sync option.
     
  4. gopens

    gopens Well-Known Member This Topic's Starter

    Joined:
    Feb 26, 2010
    Messages:
    90
    Likes Received:
    29
    Well i think I found it. Background data is checked but the Auto-sync was not checked. So I checked it. Could that of been what was happening.
     
  5. Dose

    Dose Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    93
    Likes Received:
    3
    Also make sure your gmail is set to sync.
     
  6. RussianVodka

    RussianVodka Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    45
    Likes Received:
    0
    Another question on a similar topic: How do I change how often gmail syncs? There is an option for facebook, but not for gmail.
     
  7. neodorian

    neodorian Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,113
    Likes Received:
    276
    What application are you using? I've found that "Mail" does not support Gmail push email but "Gmail" does. With Exchange it's the other way around. Kinda sucks.
     
  8. akared

    akared Member

    Joined:
    Mar 30, 2010
    Messages:
    6
    Likes Received:
    0

    if you go into the mailbox itself and menu>more>settings>send &recieve>set download frequency> can be changed there in the htc mail client.
     
  9. GamerGirl

    GamerGirl New Member

    Joined:
    Jun 25, 2010
    Messages:
    2
    Likes Received:
    0
    There is no "set download frequency" option for gmail; only for other POP mail accounts (yahoo, etc). I wish there was a "set download frequency" on gmail, because it works quite nicely without me having to have the "Auto Sync" option on (which drains my battery really fast). When I have the Auto Sync option turned off, (yahoo will update every 15 min, FaceBook and Gmail only sync when I physically press refresh) I can get 2 days on my battery. I wish there was a way that the gmail would sync every 15 minutes too (without the Auto Sync on); but so far have not found an option to do that :confused:
     
  10. Sprockethead

    Sprockethead Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    291
    Likes Received:
    13
    Mine is set to auto sync and to background data. But Gmail (the Gmail app) still does not auto-sync. I have to manually refresh it. Kind of a pain in the ass.
     

Share This Page

Loading...