Gmail account will not sync!?!Support


Last Updated:

  1. usmdesigner

    usmdesigner Member This Topic's Starter

    Joined:
    Jul 26, 2011
    Messages:
    19
    Likes Received:
    0
    when i go to email settings, i see my gmail.com account and below it says "sync disabled". i cant find a way to make it "enabled". it is the only email account i have under "email" when i click "sync all", nothing happens. under settings, "email notifications" is check marked. and lastly when i actually click on the email, i can choose "sync email" and it syncs, but just for that instance. when i go back a screen, the sync is still disabled. anyone know what else i can do???
     

    Advertisement
  2. bhero

    bhero Well-Known Member

    Joined:
    Jun 15, 2010
    Messages:
    315
    Likes Received:
    44
    How about in phone ? Settings, click on the gmail account and then click on the account again and it shows a list of Google services to sync including gmail. Put a check in it
     
  3. usmdesigner

    usmdesigner Member This Topic's Starter

    Joined:
    Jul 26, 2011
    Messages:
    19
    Likes Received:
    0
    when i go to phone settings. I have "email" under accounts, no gmail. I also have google, and then under that i see my gmail account name. there are no check boxes though, and it doesnt synce under that either when i tell it to sync. it is just a one time sync and then it still stays disabled. where exactly is the path you are taking to see check boxes? i cant find that. it looks like every single thing under "accounts" in my settings is "sync disabled" and none are enabling. surely there is somewhere that is preventing this on my phone?
     
  4. sherlock5545

    sherlock5545 Well-Known Member

    Joined:
    Dec 18, 2011
    Messages:
    1,050
    Likes Received:
    304
    Did you try removing the account and then logging back into it?
     
  5. usmdesigner

    usmdesigner Member This Topic's Starter

    Joined:
    Jul 26, 2011
    Messages:
    19
    Likes Received:
    0
    yes, tried that as well. :( this one is really frustrating because i need this since i am on call. i get the voicemails through my gmail, lol.
     
  6. legalkill

    legalkill Well-Known Member

    Joined:
    Feb 7, 2010
    Messages:
    426
    Likes Received:
    79
    Did you check the sync toggle in the notification bar?
     
    usmdesigner likes this.
  7. usmdesigner

    usmdesigner Member This Topic's Starter

    Joined:
    Jul 26, 2011
    Messages:
    19
    Likes Received:
    0
    Unreal..... You are the bomb. This is why I come here! Lol... that did it. So simply, yet so difficult. I had no idea about the sync in the toolbar. THANK YOU!
     

Share This Page

Loading...