gmail app? changeGeneral


Last Updated:

  1. swe3t23

    swe3t23 Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    263
    Likes Received:
    2
    i have 2 gmail accounts personal and a business

    my personal account synced up fine with email and contacts

    I want to sync my business account but just mail not contacts. I don't want to mix.

    when i added my business account it sync up contacts that i don't want in my phone.

    help
    is there a away to not sync contacts on secondary gmail accounts on the gmail app

    i think before the 2.1 update i think there was a way. but i can't seem to find it. Anyone else having trouble
     

    Advertisement
  2. mistaj33

    mistaj33 Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    168
    Likes Received:
    32
    Menu ---> Settings ---> Accounts & Sync ---> click on your business gmail account and uncheck "Sync Contacts"
     
  3. swe3t23

    swe3t23 Well-Known Member This Topic's Starter

    Joined:
    Dec 2, 2009
    Messages:
    263
    Likes Received:
    2
    If click on contacts it sync. There is no box to uncheckt
     
  4. mistaj33

    mistaj33 Well-Known Member

    Joined:
    Feb 6, 2010
    Messages:
    168
    Likes Received:
    32
    Under the "Accounts & Sync" area of the phone's settings you should have both gmail accounts listed under "Manage Accounts". When you click on the account, it should bring up a page with 3 check boxes:

    Sync Calendar
    Sync Contacts
    Sync Gmail
     

Share This Page

Loading...