Gmail app not notifying me??Support


Last Updated:

  1. khaag27

    khaag27 Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    298
    Likes Received:
    14
    Lately my gmail app has stopped notifying me when I receive an email. I have to go in and refresh it to get my email to pop up. I checked the settings and it is set to notify me. Any ideas??
     

    Advertisement
  2. Teph

    Teph Member

    Joined:
    Oct 29, 2009
    Messages:
    21
    Likes Received:
    0
    Maybe your conflicting with an app off the market. are you useing the default one from HTC?
     
  3. khaag27

    khaag27 Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    298
    Likes Received:
    14
    yes
     
  4. rhotwire

    rhotwire New Member

    Joined:
    Oct 14, 2009
    Messages:
    3
    Likes Received:
    0
    same prob on my htc hero with gmail
     
  5. mlblack16

    mlblack16 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    140
    Likes Received:
    16
    It's off and on, but same here. Stock Android gmail app doing same thing.
     
  6. ToxicToastKatz

    ToxicToastKatz Well-Known Member

    Joined:
    Oct 3, 2009
    Messages:
    365
    Likes Received:
    37
    i believe it will only notify you via sound or vibrate on the first unread message. If you don't go into Gmail and read that message it won't notify you until you clear that first message.

    For instance:

    you have an empty mailbox. You receive an email, it will notify you but you dont' check it. 10 minutes later, you receive another email but haven't read the first email it notified you about, it won't notify you again.

    Is that what you're talking about?
     
  7. khaag27

    khaag27 Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    298
    Likes Received:
    14
    Nevermind i got it working again :)
     
  8. NCKK

    NCKK Well-Known Member

    Joined:
    Nov 17, 2009
    Messages:
    131
    Likes Received:
    3
    Have you checked your settings? I had this happen the other week, and it turned out that the setting to recieve messages was turned off.
     
  9. khaag27

    khaag27 Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    298
    Likes Received:
    14
    It was set to notify. All my gmail settings were good. But i finally got it working last night.
     
  10. mlblack16

    mlblack16 Well-Known Member

    Joined:
    Nov 23, 2009
    Messages:
    140
    Likes Received:
    16
    Just got an email earlier that did not give me an alert...I opened up my gmail app an sure enough it was there. No @ symbol, flashing light or audible alert, weird.
     
  11. djkleric

    djkleric Well-Known Member

    Joined:
    Nov 1, 2009
    Messages:
    210
    Likes Received:
    19
    What was the problem? just recently I will get my notifications but it is no longer deleting them on the gmail account, only on the phone. I didnt change any settings in gmail nor on the phone.
     
  12. patch

    patch Well-Known Member

    Joined:
    Feb 14, 2010
    Messages:
    108
    Likes Received:
    11
    how did you fix it? I'm having the same problem and settings were good.
     
  13. khaag27

    khaag27 Well-Known Member This Topic's Starter

    Joined:
    Dec 14, 2009
    Messages:
    298
    Likes Received:
    14
    i didnt have the sync settings set to automatic
     
  14. DA2000Droid

    DA2000Droid New Member

    Joined:
    Apr 1, 2011
    Messages:
    1
    Likes Received:
    0
    Some how my auto-sync got ununchecked. I don't think I unchecked it, but it was.

    Go to settings -> Accounts & Sync and make sure the Auto-sync check box is green.

    It fixed my notification problem, so I hope it can fix yours too.
     

Share This Page

Loading...