Gmail app not sending my emails


Last Updated:

  1. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    I try to send numerous emails through the Gmail app and they won't send. They sit in my Outbox and never send. Is anyone else having this issue, or had this issue and care to help how to reslove it? I had the Smoked Glass Rom, but switched back to my old edited rooted nandroid backup, then even tried the OEM version I had backed up, but it still won't send. Any ideas?
     

    Advertisement
  2. SDroidS

    SDroidS New Member

    Joined:
    Feb 15, 2010
    Messages:
    2
    Likes Received:
    0
    I just encountered the same problem around 11pm Sunday night and came here in search of answers. I'm guessing it is a google/gmail problem. Hopefully it will be resolved soon.
     
  3. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    At least someone else is also experiencing issues. Anyone else? I was gonna have my bf try but he just went to bed.
     
  4. Bramsy

    Bramsy Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    1,516
    Likes Received:
    149
    <------------ too
     
  5. jdk2

    jdk2 Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    230
    Likes Received:
    38
    ...and another :confused:
     
  6. SinfulDragon

    SinfulDragon Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    614
    Likes Received:
    36
    when I have this issue I power off the phone then bring it back up, then they send instantly.
     
  7. jdk2

    jdk2 Well-Known Member

    Joined:
    Oct 31, 2009
    Messages:
    230
    Likes Received:
    38
    Just tried that and it didn't work. Wonder what the issue could be? I've got full 3G and wi-fi and still no luck.
     
  8. Bramsy

    Bramsy Well-Known Member

    Joined:
    Jan 1, 2010
    Messages:
    1,516
    Likes Received:
    149
    me too
     
  9. sing1gnis

    sing1gnis Member

    Joined:
    Dec 3, 2009
    Messages:
    24
    Likes Received:
    3
    You have to clear the data and cache under the applications menu for Gmail. That should fix it.
     
  10. SDroidS

    SDroidS New Member

    Joined:
    Feb 15, 2010
    Messages:
    2
    Likes Received:
    0
    Tried that and it didn't work. It seems like too much of a coincidence for a bunch of people to suddenly have this problem if it had something to do with our phones. Is anyone able to send emails using the Gmail application right now?
     
  11. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    I agree. I don't want to go to the store to get a new one and the issue is still there. Granted it'd be easy since I have nandroid. But I'm glad more people are having the same issue. GOOGLE GET ON THIS!

    My other issue is that when i go to the Outbox Label and try to highlight a message (longpress) it force closes the GMAIL app. WTF is going on?
     
  12. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    Originally I wasn't able to send emails after getting an error the same day. I had the Bootloader 2c.6c error.

    Ok I don't know if it just started working or what, but I also had just done the following:
    I just renamed CorpCal.apk to CorpCal.bak, and Talk.apk to Talk.bak, again.

    I now can send emails. I asked my boyfriend to send me an email from his Droid and it worked perfect. Then i replied and it worked. Is anyone else that was having issues working now?

    This was not a fix, but it randomly started to work
     
  13. kbayer

    kbayer Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    417
    Likes Received:
    32
    This is happening with me... HELP!!! Everything since yesterday is stuck in the outbox, marked "sending".

    Summerfish -- where are these files?

    This is absolutely nuts!!!!
     
  14. Roroco

    Roroco Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    163
    Likes Received:
    16
    Delete all the "sending" emails, then clear cache and restart the phone. Cover all bases.
     
  15. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    That's something I did recently too. I tried sending an email that was almost 20MB from my phone and it got stuck in outbox. I tried sending more but the rest wouldn't send because of that one. But my previous issue was nothing would send at all. I'm not sure what I did before, but my most recent time I deleted outbox contents and cleared cache, and turned off the phone and back on. I still think there is an issue with GMAIL for certain people regardless.
     
  16. summerfish

    summerfish Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2009
    Messages:
    219
    Likes Received:
    18
    Question, are you running any ROMs?
     
  17. joshi3joshi

    joshi3joshi Active Member

    Joined:
    Nov 14, 2009
    Messages:
    41
    Likes Received:
    0
    this happened to me. i figured out what the fix is. just press menu and "Refresh." once the sync button in the status bar goes away, your email should be sent, and the "sending..." in red letters will disappear.
     
  18. urboyissues

    urboyissues Active Member

    Joined:
    Jan 15, 2010
    Messages:
    37
    Likes Received:
    0
    I had the same issues.. I tried restarting, sending them from my email, deleting things.. resyncing it over and over and no luck.. after a while i gave up. The next morning I woke up and i just starting getting email notifactions like it was cool.. I think you should just give it a day, if in the morning your still having problems contact verizon and let them know you don't want to pay for a jacked up data plan
     
  19. kbayer

    kbayer Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    417
    Likes Received:
    32
    No luck, Roroco... thanks anyway. I only used Gmail to email photos to my computer. Someone in another thread advised me to use Picasa. Works great. For now, I can't get the thought "screw gmail" outta my mind.
     
  20. csls

    csls New Member

    Joined:
    Aug 11, 2010
    Messages:
    2
    Likes Received:
    0
    What to do if you cannot send or receive emails in your gmail app (you get the red "sending..." and it never refreshes)

    1. Go to gmail app
    2. press menu>> accounts
    3. Do not press your account! Rather, press the menu button again >> Account settings
    4. Check "background data" and "Auto sync"
    5. Then under the second heading "manage accounts">> click your account
    6. Check all three boxes.

    SOLVED it for me
    I never unchecked these so I don't know how they got that way but this process fixed it.

    Hope this works for you!
     

Share This Page

Loading...