Gmail App Problem: Doesn't show mail that skips inboxSupport


Last Updated:

  1. viciouz

    viciouz Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    5
    Likes Received:
    0
    I have some of my gmail email skip my inbox and go directly to labeled folders... but on my blackberry it would still pick it up.

    On my hero now... it skips the inbox and skips notifying me that I have a new email regardless of what folder it goes to.

    How do I make it so that I see all email in my gmail app and still keep my normal gmail set the way it is???

    Help Please.

    TIA
     

    Advertisement
  2. viciouz

    viciouz Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    5
    Likes Received:
    0
    It also fails to notify (vibrate or tone) me if I do have mail that skips the inbox.
     
  3. kennyidaho

    kennyidaho Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    416
    Likes Received:
    5
    When you open up the Gmail app and you are viewing your inbox you can press the menu button and then pick "View Labels" and look at any labels you wish.

    From the inbox you can also hit menu > settings > Labels and pick which labels you would like synced. I am not sure if this will notify you of new messages in those labels but you could try.
     
  4. viciouz

    viciouz Member This Topic's Starter

    Joined:
    Dec 30, 2009
    Messages:
    5
    Likes Received:
    0
    Nope doesn't work... fails to notify me that there is a message in my other labels.... which is annoying since I don't want to have to check those each time.
     
  5. vwvapor

    vwvapor Well-Known Member

    Joined:
    Oct 13, 2009
    Messages:
    91
    Likes Received:
    4
    I was just wondering about the same thing and have been trying to figure out how to get notifications for my redirected emails. The search continues......
     
  6. sparrowhawk009

    sparrowhawk009 New Member

    Joined:
    Jun 2, 2011
    Messages:
    1
    Likes Received:
    0
    I was having trouble getting all my mail in my inbox to view on my phone and discovered this solution to try. Hit the menu button with the Gmail app open. Press more>settings>send & receive>mail size limit, then set the size to maximum size. Some emails may not come through if they are larger than the size limit. Let me know if this works, I hope it does. You'll have to do this for each account individually since you can have different settings for different accounts.
     
  7. LBPHeretic

    LBPHeretic Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    2,368
    Likes Received:
    507
    I moved this thread to the troubleshooting section. Cheers.

    Heh, it is nearly two years old at that. Another case of thread necromancy.
     

Share This Page

Loading...