Gmail cannot send email and doesn't sync?Support


Last Updated:

  1. adrianl623

    adrianl623 Well-Known Member This Topic's Starter

    Joined:
    Jul 21, 2010
    Messages:
    88
    Likes Received:
    9
    For the past 2-3 days I haven't gotten any notifications from my phone saying I have new emails. So I signed into gmail from my computer and I did have a couple messages. I went into "My Accounts" and clicked sync now and they started to come in. I don't know what happened or what I did, but is there any way I can get it to sync by itself like it did before without my having to go to "my accounts" and click on sync now.

    Now for the sending problem. My sister sent me an email, and I was trying to send a reply back from my droidx and all it does is get stuck on "Send..." and it never sends out. I tried to reply to another person and the same thing happened. I don't know what to do.

    Any advice would be greatly appreciated. I just got all my customizations the way I like so I will try anything before a factory reset.


    Thank you
    -Adrian
     

    Advertisement
  2. Jayme

    Jayme Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    362
    Likes Received:
    13
    Do you know if you sending it out over 3G or wifi?
     
  3. xtatic

    xtatic New Member

    Joined:
    Jul 25, 2010
    Messages:
    3
    Likes Received:
    0
    I am having a similar problem. My contacts and calendar sync but my mail does not, even when prompted to in accounts folder. I had 3000+ emails but it was working fine for over a week and then just stopped. I have asked tech support and they have told me that I need to do a hard reboot but I am trying desperately to avoid that because it took me a week to get it set up the way I want. Plus, I don't know how to back up all my apps to my computer so that I don't need to redownload them. Similar to Adrian, this prevents me from sending any emails as well.

    Does anyone know what can be done to fix the "hang up" in sync?
     
  4. pyro786

    pyro786 Member

    Joined:
    Jul 19, 2010
    Messages:
    10
    Likes Received:
    0
    You guys have made sure in the Battery manager widget that 'refresh' is turned on, right? It's the two circular arrows. I had it off for a while and couldn't figure why my emails refused to sync.
     
  5. xtatic

    xtatic New Member

    Joined:
    Jul 25, 2010
    Messages:
    3
    Likes Received:
    0
    I did not check the battery manager for updates but I finally broke down and did the factory reset, which was far easier than I expected and solved the problem.
     
  6. elfaize

    elfaize New Member

    Joined:
    Jan 4, 2011
    Messages:
    4
    Likes Received:
    0
    Hi guys,

    Go to Setting>General sync settings. and check on the Auto-sync.
    This will automatically sync all the applications that need to sync continuously.

    Good luck.


     
  7. johnszy72

    johnszy72 Member

    Joined:
    Dec 22, 2010
    Messages:
    15
    Likes Received:
    0

    I am having the same problem but unless I am that stupid I can't for the life of me find the Auto-sync that you mentioned above... I have looked just about everywhere that I can think of. Is that the exact pathway I need to follow and if so how do I find it?
     
  8. xtatic

    xtatic New Member

    Joined:
    Jul 25, 2010
    Messages:
    3
    Likes Received:
    0
    Johnszy,

    As far as I know, what Elfaize mentions does not exist on the DroidX. I have searched elsewhere and found that this is an ongoing problem with gmail. The only fix that I have found is to reset the phone.

    I am rooted and running the Apex 1.3 build and the problem seems to have gone away. I suspect that there is some kind of interference by one of the apps that I loaded in the past. If you do a reset, load the apps on slowly to see if they have an affect. (the problem actually happened to me a few times before I figured out the app thing.)
     
  9. johnszy72

    johnszy72 Member

    Joined:
    Dec 22, 2010
    Messages:
    15
    Likes Received:
    0
    I got it fixed but thank you. Somehow the sync which I found out how to do manually but didn't want to have to always do it, had been turned off I believe and I was not sure how to turn it back on. What I ended up doing was getting a power widget that had sync toggle on it and then i just turned it on and my problems were solved!
     
  10. Sara00

    Sara00 New Member

    Joined:
    Jan 19, 2011
    Messages:
    1
    Likes Received:
    0
    Does anyone know how to stop gmail from syncing? Somehow I messed up, trying to lower the 4 day sync to 0. It doesn't have 0. Instead it went to 999. Now I've been online deleting emails. But I don't want to delete everything just to keep it off my phone.

    I loved how settings in blackberry enabled a forwarded a copy of all replies to yourself. Then be able to clean your phone out knowing you had the info backed up if you need it. I want to remove these 3 yrs emails from my phone. :eek: I want to keep my contacts, continue using gmail from the phone. Can I do this w/o a reset? Can I reset & keep my contacts? Please, can you help me?
     
  11. chach213

    chach213 Member

    Joined:
    Aug 28, 2010
    Messages:
    20
    Likes Received:
    0
    Was having the same issue and the turning the sync on the power control button fixed it. I wonder if this is going to take a toll on the battery life though.
     

Share This Page

Loading...