Gmail: Can't send emails


Last Updated:

  1. buckyweet

    buckyweet Active Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    30
    Likes Received:
    4
    I'm able to receive my Gmail with the built in Gmail client, but not able to send any. The email just sits in my Outbox in "Sending" status. I've tried waiting, but it never goes through. I eventually go and delete this "Sending" email from the Outbox

    However, I'm able to send/receive with the regular Email client that's set up to my work's Exchange server.

    Anybody come across this?
     

    Advertisement
  2. labphoto

    labphoto Member

    Joined:
    May 8, 2009
    Messages:
    9
    Likes Received:
    2
    Yep I did the other day. Had to do a factory reset to get it to work again.
     
    buckyweet likes this.
  3. buckyweet

    buckyweet Active Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    30
    Likes Received:
    4
    Damn that sucks. I wonder if I a factory reset and a Nandroid restore would work
     
  4. labphoto

    labphoto Member

    Joined:
    May 8, 2009
    Messages:
    9
    Likes Received:
    2
    The factory reset shouldn't make you lose your rooting, just the data and apps will be lost. But as soon as you setup your gmail account, all the apps will be back.
     
    buckyweet likes this.
  5. kbayer

    kbayer Well-Known Member

    Joined:
    Dec 5, 2009
    Messages:
    417
    Likes Received:
    32
    Before factory reset, try pressing settings, then apps, manage apps, press menu and choose filter, choose all, go to gmail, clear cache, the go back to gmail storage and clear cache. Then go back to your home screen.

    Then open gmail and test-send an email. Should work.

    Some of these apps (even voice search, etc.) have caches that need to be cleared once in a while.
     
    buckyweet likes this.
  6. buckyweet

    buckyweet Active Member This Topic's Starter

    Joined:
    Jan 21, 2010
    Messages:
    30
    Likes Received:
    4
    This worked! Thanks so much!
     

Share This Page

Loading...