Gmail contacts questionGeneral


Last Updated:

  1. PSUBALL10

    PSUBALL10 Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    57
    Likes Received:
    4
    Last night i setup my gmail account using the gmail app. I noticed this morning when i was going to text message that every email address i have ever email in gmail is under my contacts on the text message screen. Is there any way to remove them?
     

    Advertisement
  2. drhill

    drhill Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    762
    Likes Received:
    186
    Click menu on the contacts screen and then views. Select "Show contacts with numbers only"
     
    EclipsePTY and JimmyJam like this.
  3. PSUBALL10

    PSUBALL10 Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    57
    Likes Received:
    4
    The emails are still showing up when i do this.....
     
  4. liquidicem

    liquidicem Active Member

    Joined:
    Apr 22, 2010
    Messages:
    40
    Likes Received:
    5
    You should take a look at your contacts in GMail. I believe it pull over everything filed under My Contacts. Clean that list up and see if it helps.
     
  5. PSUBALL10

    PSUBALL10 Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    57
    Likes Received:
    4
    I was just about to do this, thanks for the help. Hopefully this works...
     
  6. PSUBALL10

    PSUBALL10 Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    57
    Likes Received:
    4
    Cant get into Gmail at work and i cant find the contacts using the web on the incredible.
    Once i clean up my gmail contacts will i just have to re sync my gmail account on the phone and will it update the clean contacts from gmail?
     
  7. htc-thc

    htc-thc Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    116
    Likes Received:
    58
    I think that it pulls from 'my contacts' in gmail so that could work (haven't tested myself). It is annoying that gmail saves all emails you send into contacts.

    I've had the phone for two days and connected it to two google email accounts: one gmail and google email for my own domain. I'm still confused by the contact management - I have a ton of duplicates between the two accounts and they show up twice on my phone now. Not sure how to fix this... If anyone has this type of set up (gmail and google domains email) and has it working well, I'd love to hear any tips you have...thanks!
     
  8. dcfan99

    dcfan99 Well-Known Member

    Joined:
    Mar 17, 2010
    Messages:
    83
    Likes Received:
    13
    Open people.

    Menu>>View>> uncheck "Show auto Gmail contacts"

    Press Done.
     
  9. Mike_B

    Mike_B Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    107
    Likes Received:
    4
    it does it automatically once you move them out of My Contacts
     
  10. StormSurge

    StormSurge Active Member

    Joined:
    Mar 25, 2010
    Messages:
    29
    Likes Received:
    22
    I've had Gmail since 2004, so I've acquired a lot of emails & contacts over the years.

    In anticipation of the Incredible, I spent the past few weeks cleaning up & deleting all of my contacts. I trimmed up the My Contacts and was ready to go.

    For some stupid reason, I synced my Blackberry with it and all of my screwed up contacts merged back into my Gmail contacts. :mad:

    Sorry, just had to vent.
     
  11. whiskeyguy

    whiskeyguy Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    403
    Likes Received:
    59
    Will the DI absolutely sync all contacts in "My Contacts"? I created a sub group to sync to the phone as I don't want all my Gmail contacts synced.
     
  12. radworm

    radworm Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    189
    Likes Received:
    18
    I spent about 2 hours last night doing the same thing , but it was well worth it.
     
  13. oim415

    oim415 Member

    Joined:
    Apr 30, 2010
    Messages:
    12
    Likes Received:
    12
    I posted this question in a new thread but I'll ask it again here since the discussion is about Google contacts. My issue is that the complete addresses of my google contacts is in the street field and not broken out into street, city state, zip. the complete address are there and I can map to it but the problem comes when I want to edit one.

    Can anyone help me with this one?
     
  14. Apache

    Apache Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    104
    Likes Received:
    2
    So just to make sure I'm clear:

    1. Provided that under People>Menu>View both "Google" and "Show auto Gmail contacts" are checked, Android's (I have a DI) People folder should only sync with Gmail's "My Contacts" folder

    2. Gmail adds any email address you send an email to to Gmail's "All Contacts" folder, but not to Gmail's "My Contacts" folder

    3. If the above two are true, then even though Gmail will accumulate all kinds of email addresses in its "All Contacts" folder (I too think this is kinda weird/undesirable), these will not show up on one's Android device People folder

    That about right?
     
  15. whiskeyguy

    whiskeyguy Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    403
    Likes Received:
    59
    I believe so. I use the "People" Widget. I removed various contacts from the "My Contacts" group in gmail that I didn't want on my phone. It did not place them in the "All" Catagory of the "People" widget. However, it did download them in the "Groups" tab of the "People" widget. For example, I took my ex girlfriends off the "All Contacts" group, but they were still downloaded into the "Exes" group, because that's where they were in gmail. Now perhaps if they had no group affiliation, they wouldn't have downloaded at all. I have yet to test that out... may do it today if I have a chance.

    Everyone is still in the Contacts list via the dialer... as well as Facebook numbers I didn't really want, also including those emails you talked about. I simple ignore the dialer.
     
  16. Joe826

    Joe826 Member

    Joined:
    May 3, 2010
    Messages:
    5
    Likes Received:
    0
    I have the same problem. Google is syncing ALL of my 1000+ contacts, and not just the people under 'My Contacts'. Even when I set it to show only contacts with a phone number AND deselect 'Show auto Gmail contacts', they're all there when I click on Messages and go to compose a message. Very annoying, don't know what I'm missing.
     
  17. PSUBALL10

    PSUBALL10 Well-Known Member This Topic's Starter

    Joined:
    Mar 23, 2010
    Messages:
    57
    Likes Received:
    4
    You need to sign into gmail and delete all the contacts you dont use. I then moved the contact i use into "my contacts". That fixed the problem for me.
     
  18. mrjinglesusa

    mrjinglesusa Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    381
    Likes Received:
    119
    Yep. Just did this a few minutes ago. Like everyone said, you need to clean up your "All Contacts" in GMail. It syncs from those, even if they are simply email addresses.
     
  19. Apache

    Apache Well-Known Member

    Joined:
    Apr 29, 2010
    Messages:
    104
    Likes Received:
    2
    True but DON'T FORGET to Uncheck "Show auto Gmail contacts" on your device. "auto Gmail contacts" are contacts that Gmail automatically adds to your All Contacts folder -- yes even email addresses that you may only contact once or twice -- and if you don't uncheck "Show auto Gmail contacts" you device will add all of those ghost email addresses to your People folder. If it is unchecked your device will simply sync with your Gmail My Contacts folder, which is what you want, b/c the only contacts in there are the ones you choose to be in there.
     

Share This Page

Loading...